HR20/HR21/HR22/HR23/R22 0x040A/0x040D/0x040E - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 11, 2010.

Thread Status:
Not open for further replies.
  1. Aug 24, 2010 #21 of 189
    Bitgod

    Bitgod AllStar

    64
    0
    Sep 23, 2006
    Hmmm, well had the DVR and external enclosure turned off for a half hour, still having the same issues. Sometimes it just reboots, sometimes there will be a message on the screen about an issue with the external enclosure. I got that same kind of message the last time there was an update and once it got up and running, I had no problems for the past few months.

    I'm doing a red button reset right now, anything else I should try? I vaguely remember instructions about pulling the sat card when doing the red button reset and then putting it in, should I be doing it that way?

    Great, can't even double-check directv's troubleshooting since their website is down. I'd be happy to never get an update again.

    Edit 2: Ok, it's not the external drive. I pulled the eSATA connector and rebooted the system, and I'm getting the diagnostic code 14-955. Interesting how a log of other HR2x units are having drive issues at the same time.
     
  2. Aug 25, 2010 #22 of 189
    Marty999

    Marty999 AllStar

    52
    0
    Mar 15, 2008
    Must have gotten the update last night in Wash DC area. Came down this morning to find the HR 20-100 on the blue and white rebooting screen with the DTV logo saying this will take a few minutes. I don't know if it had been continually rebooting or not.

    I powered it off (pulled plug) for 15 minutes and then on. Got stuck again restarting, but flashed on the screen that the software had been updated, so that is how I know if received the update.

    I rebooted again (pulling the plug) and then it got stuck on a BSOD, which I have never had before. I've powered it off and will leave it for a while and try again.

    My HR 23-700 is working fine and has not received the update.
     
  3. Aug 25, 2010 #23 of 189
    JACKIEGAGA

    JACKIEGAGA N.Y. FOOTBALL GIANTS

    5,633
    94
    Dec 11, 2006
    Long Island, NY
    People are reporting they got updates on their HR20's update 40C is what they are saying
     
  4. Aug 25, 2010 #24 of 189
    Marty999

    Marty999 AllStar

    52
    0
    Mar 15, 2008
    Well, I wasn't sure what version until now since it didn't reboot. I tried one more reboot/power off and left if for 30 minutes and it came back up on.

    The version is 40c.
     
  5. Aug 25, 2010 #25 of 189
    jes

    jes Icon

    913
    0
    Apr 20, 2007
    HR20-100 NR 0x40c Downloaded 2 units OK. Passed sefltest OK
    Reports: 20100825-26B8 (#1), 20100825-A89 (#2)
    Issues:
    • VOD view/manage queue has disappeared It appears to have been replaced with the waiting for PPV queue...
    • Misc. Options menu instructions state the system default Playlist option as "Date (Newest First)". The drop down menu shows Keep Last Sort - Default. My settings were again changed to Keep Last Sort - Default. Instructions and drop down should match...
    • Playlist Sort Default setting not saved.
      Everytime the HR20 reboots, the setting changes to Keep Last Sort - Default, which is not even the setting default per above.
    • Channel 1296 appears in Guide.
      When tuned to some VOD channels (like 1282) and pressing Guide, Channel 1296, Adult Swim, appears in the Guide until you page/scroll it off the screen. If you return to where it was, it's gone...
    • When changing the playlist sort order, the cursor jumps to the top of the list when done.
    • Parental controls non-functional on VOD channels. VOD channels should behave the same as the Guide. It simply blocks the channel completely. If you don't enter the password, it's difficult to exit VOD channels...
    • Yellow TV Options menus shows redundant options: DirecTV Subtitling and Closed Captioning...
    --
    2-HR20-100s: Slimline 5, WB68. Ethernet (DHCP w/reserved IP), OTA, VOD, MRV, Caller ID off, scroll off. HDTV: Native, original format. Made in Mexico
    • HR20 #1: 2 SAT in, viewed HDMI or HD component. 1TB. Show SD dups. IR remote. Playlist Sort: List by Title (A-Z). 04/16/07
      Anthem AVM 20-HD, Gennum VXP video processor
    • HR20 #2: 1 SAT in, HD component, parental controls. Hide SD dups. RF remote. Playlist Sort: List by Date (New) - Default?. 10/04/07
     
  6. Aug 26, 2010 #26 of 189
    gilviv

    gilviv Godfather

    384
    3
    Sep 18, 2007
    Miami, FL. USA
    Ditto!:mad:
    HR20/100 here, rebooted 6 times since the NR 0x40c downloaded twice using the red button the other four times thru the reset funtion. TV Apps won't load or I get a "not connected to the Internet" message. As mentioned in the above quote; recorded shows freeze or when rewinding for 10 sec they jump back to the very beginning. All commands are really slow from the remote control.
    Even when trying to set up the Network it gives me a "No internet" message
    Great NR!;)
     
  7. Aug 26, 2010 #27 of 189
    Fish Man

    Fish Man Godfather

    440
    0
    Apr 22, 2002
    Me.

    Several channels were missing from my "Custom 1" list (this list I most often have the guide set on). Mostly locals were affected.

    I added them back to the list with no trouble and all has been fine since.

    (HR20-100 was affected as described above when it received the update a couple of nights ago. I also have an HR20-700 which hasn't received the update yet.)
     
  8. Aug 26, 2010 #28 of 189
    TBlazer07

    TBlazer07 Large Member

    4,867
    22
    Feb 5, 2009
    Florida
    Got 40C on 2 HR20-100's. Nothing on my -700 yet, it's still on 040.

    Having a problem with an OTA recording of NYC WABC 7-1 on the 040 HR20-700. Watching live is fine but when I go back into the buffer the entire screen pixilates, stutters, freezes ... when I fast forward to "live" it's perfectly fine. Had this same problem many months ago. Affected OTA only then it went away. Now it's back. Weird.
     
  9. Aug 26, 2010 #29 of 189
    TBlazer07

    TBlazer07 Large Member

    4,867
    22
    Feb 5, 2009
    Florida
    That just started happening for me on my HR20-700 with the OLD software (040). So far my 2 HR20-100's with new 040C are OK. Can't do a report at this moment.
     
  10. Aug 27, 2010 #30 of 189
    SledgeHammer

    SledgeHammer Icon

    3,714
    613
    Dec 28, 2007
    This is on my HR20, so if you have a different IRD, your mileage may vary.

    1) I love how the clock is in a different place on every screen. Half the screens its in the upper left where it belongs, half the screens its in the upper right under the inlay video :confused:.

    2) I love how in the smart search screen, when you have an EMPTY search box, the DirecTV logo is one size, but if you have even one character in the search box, the DirecTV logo and the text underneath shrink down to like 80% :confused:.

    3) I love how in my history, every program is listed 2 or 3 times :confused:. You know, just to make sure I know I watched it. One entry says "Deleted", the other says "Cancelled" :confused:.

    4) I love how in this build, DirecTV removed the "x new episodes" feature in the View Upcoming Episodes screen :confused:. Cuz, you know that wasn't very useful :rolleyes:.
     
  11. Aug 27, 2010 #31 of 189
    RACJ2

    RACJ2 Hall Of Fame

    3,899
    9
    Aug 2, 2008
    Curious, I have 2 HR22-100's & my latest update is 0x40d. Are your HR22's showing 0x40c?

    Since I received the latest update, the Guide, List, etc seems to have slowed down more often. I reviewed the release list and don't really see anything positive on this release.
     
  12. Aug 27, 2010 #32 of 189
    slimoli

    slimoli Hall Of Fame

    1,979
    0
    Jan 27, 2005

    HR22 is 0x40D and HR20 is 0x40C. Wait for 12-24 hours after the download and the speed will return to normal.
     
  13. Aug 27, 2010 #33 of 189
    kareztt

    kareztt AllStar

    52
    0
    Feb 5, 2007
    Generally very slow, very annoying. I would say this is one of the slowest performing releases yet. I quite the CE's a while back but this make me feel I am back...
     
  14. Aug 28, 2010 #34 of 189
    chuck5395

    chuck5395 Mentor

    48
    0
    Nov 7, 2007
    I am in 100% agreement with you. Our HR21-700 has been behaving exactly as you stated. Called Directv and they are doing a truck roll on Monday.
     
  15. Aug 28, 2010 #35 of 189
    RACJ2

    RACJ2 Hall Of Fame

    3,899
    9
    Aug 2, 2008
    Thanks, they are back to normal today. And that makes sense on the "C" vs "D" versions.
     
  16. Aug 30, 2010 #36 of 189
    CalvinB

    CalvinB Cool Member

    12
    0
    Jan 24, 2007
    Please excuse what must be a foolish question:

    I just moved my HR-21 from one room to another. I WAS using two sat lines in (for the dual tuner functionality) but now have only ONE line in. I am now unable to access MANY channels, even channels like ESPN2 (209) etc. I am getting the "searching for satellite signal" message. And my one sat line is wired in to the "sat 1 in" port. What is also kind of weird is I can hit the "down arrow" (switch tuners) and see some channels there also. Although I don't know what prompted me to "switch" tuners, since I only have one line.

    What am I doing wrong? What is the remedy? Thanks in advance for any help...

    Rad, thanks for the help. I just posted the same message in the discussion forum. The mods can delete this if they wish. And yes I did got thru set-up again. No help. So now it feels like an "issue". To me anyway.
     
  17. Aug 30, 2010 #37 of 189
    RAD

    RAD Well-Known Member

    16,655
    193
    Aug 5, 2002
    Dripping...
    First of all, this really doesn't belong in this thread since it's not a software issues with this release.

    That said, have you gone through the satellite setup again so the back can detect that it now has only one sat feed vs. two?
     
  18. Aug 30, 2010 #38 of 189
    fornold

    fornold Legend

    244
    3
    Sep 4, 2006
    My HR21-100 received the update late last week. Twice now it has stopped playing back recordings. Live TV is fine. But try to play back anything that was recorded and it just sits there.

    A menu reboot gets things working for a while. A daily reboot is going to get old quick, especially since this is the unit that has my 7 year olds show on it.
     
  19. Aug 30, 2010 #39 of 189
    jimed1

    jimed1 Mentor

    42
    0
    Jan 12, 2008
    After getting the update on my HR21-700 on the 26th, the video is constantly jerking and skipping. Audio seem to be ok. It is practically unwatchable. Have tried 4 resets and disconnected from power. After a reset it is a little better for a while, but then gets progressivly worse. Any sugestions? I suppose I should call and see if they will send me another unit.
     
  20. Aug 31, 2010 #40 of 189
    Taltizer

    Taltizer Legend

    189
    0
    Sep 26, 2007
    After you set it up try menu reset this should fix it. it works on other models.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements