HR20/HR21/HR22/HR23/R22 0x040A/0x040D/0x040E - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 11, 2010.

Thread Status:
Not open for further replies.
  1. Sep 7, 2010 #81 of 189
    HofstraJet

    HofstraJet Legend

    191
    9
    Mar 6, 2003
    Coral...
    For those with the stuttering issue - is anyone running a stock unit with no external eSATA drive and no upgraded internal drive? I have the stuttering issue on some of my HR20s with external drives while some HR20s with external drives do not have any issues. However, 100% of the stock units work fine. If I remove the external drives from the stuttering units, everything works fine. I tried replacing the HD enclosure and even replaced the HD - same issues with the stuttering units. I wonder if there is some issue with the eSATA port causing the problem?
     
  2. Sep 7, 2010 #82 of 189
    mjreaves53

    mjreaves53 Cool Member

    17
    0
    Jul 7, 2009
    I have an HR21/700 with no External Drive yet. Since Friday night I have had to reset my receiver twice to solve the stuttering problem on a recorded show. As a side note, both times the unit was recording a show as well as, so I lost what I was trying to record. Wifey is not happy about losing the shows I was recording.

    Had another strange incident last Monday, August 30th. The show I recorded on that night played for about 14 minutes and then returned to the beginning. Show length shows 1 hour, but I could not get past 14 minutes.

    Any comments or suggestions will be appreciated.

    Thanks,
     
  3. Sep 7, 2010 #83 of 189
    bpratt

    bpratt Godfather

    664
    7
    Nov 24, 2005
    Salt Lake...
    All these stuttering comments and other problems are interesting to me because I am having no problems with either of my two HR21-700, both with external drives. I consider version 40D to be one of the best versions yet.
     
  4. Sep 7, 2010 #84 of 189
    captainjrl

    captainjrl Legend

    163
    0
    Jun 25, 2007
    Stuttering on both my HR24 and HR21. As far as I can tell only on recordings off of local channels.
     
  5. Sep 7, 2010 #85 of 189
    Rhoq

    Rhoq Legend

    160
    0
    Apr 27, 2006

    Me. Both, my HR21 and HR23 have had the stuttering issue since the the software update hit last week. I do not have an external drive connected to either unit.
     
  6. Sep 7, 2010 #86 of 189
    poppo

    poppo Hall Of Fame

    2,038
    43
    Oct 10, 2006
    Been seeing this happen on both HR20-100 and HR20-700s several times. If you pause a live TV show, sometimes it will not unpause or the screen will remain frozen but the sound will continue. No amount of trick-play will fix it. Changing the channel results in a blank screen and no audio except for OTA. Menus work, but a reboot is needed.
     
  7. Sep 7, 2010 #87 of 189
    gtbuzz

    gtbuzz Mentor

    36
    0
    Jan 30, 2008
    +1 more for the stuttering issue.

    I got the 0x40D update on 9/1 on both my receivers. Both are 21-700's with no ESATA attached. About 10% free on both.

    The bedroom receiver is fine. The downstairs receiver stutters so bad it's almost unwatchable. Stutters on live TV, buffered TV, SD/HD as well as TV recorded prior to the software update that played back fine. No glitches in the audio.

    Another thing I noticed is this software update is SLOOOOOOWWWW!!!! UI takes forever to respond to button presses on the remote, often doesn't respond at all. Also, when I do a RBR, it takes more than 20 minutes to come back.

    About the only good thing about this is that it made ESPN so unwatchable that I went to bed without seeing the Hokies choke away their lead.
     
  8. Sep 7, 2010 #88 of 189
    HofstraJet

    HofstraJet Legend

    191
    9
    Mar 6, 2003
    Coral...
    OK - so much for my theory! LOL
     
  9. Sep 8, 2010 #89 of 189
    mdyonke

    mdyonke Cool Member

    18
    0
    Mar 14, 2006
    I have two HR20-100s. One works fine, but the other freezes video (grey screen) and audio -- info button, etc. still work. The only difference is that I use DoublePlay in the morning to catch four news channels (two at a time, obviously) that has the problem. Not always, but frequently, my AV freezes when I switch back to a channel that I paused previously and I have to reboot. This is brand new behavior with this release. Only way out of this state is to reboot.
     
  10. Sep 8, 2010 #90 of 189
    EricJRW

    EricJRW Icon

    507
    0
    Jul 6, 2008
    Keller, TX
    Searching this thread for "fast forward" did not turn anything pertinent up, so apologies if it's come up, but...

    When I fast forward, often only the top 20% of the screen moves, the bottom 80% advances at a much slower rate, perhaps showing a new imagine only once every 5 seconds. This makes it virtually impossible to use the FF feature.

    Oh, perhaps I should search "FF", but often a 2 character search does not work well.

    [edit] Nope, no FF.
     
  11. Sep 8, 2010 #91 of 189
    trentonresident

    trentonresident New Member

    2
    0
    Aug 26, 2009
    HR20 stutters during delayed (like 15 minutes ago) live playback -better when fast forwarded to "live" playback of RECORDING programming, or while a program is recording other than what I'm watching. Unmanageable with pause play, skip forward skip backward. I'm sure a reboot will help but only not recording something at 11 eastern. Annoying!
     
  12. Sep 9, 2010 #92 of 189
    gtbuzz

    gtbuzz Mentor

    36
    0
    Jan 30, 2008
    Found another problem today. I turned everything on and for some reason the video is frozen on the screen. Audio comes through fine and I can even use all the menus, etc. When I change channels, the screen goes black like normal, but when it comes back a few seconds later, the same frozen picture is there. Didn't matter if I changed tuners or even played recorded content. Only a RBR fixed it but this release is so bad it took 20 minutes to find that out.

    Just like before, no issues on the HR21-700 (same) upstairs.

    Everything was peachy before 040D. Piss poor job on debugging this one, DTV.
     
  13. Sep 9, 2010 #93 of 189
    yorchi

    yorchi New Member

    1
    0
    Sep 9, 2010
    My HR22 shows it was updated 8/24 to 0x40d. No problems noticed until last week, first occasional stuttering, then yesterday total freeze on live playback. No response to remote or buttons on box, reset by red button. No problems till I paused it, then same as before, no response, tried waiting 15 minutes just to see, finally reset by red button. So far I have only had this freezing problem on live playback and programs recorded after yesterday morning. I noticed two people mentioned hard drive problems since the update. Could that be the problem here?
     
  14. Sep 10, 2010 #94 of 189
    ktk0117

    ktk0117 Legend

    204
    0
    Nov 27, 2006

    I have the EXACT same problem with my HR20-100, reset at least once every 4 days or so. Pisses me off because sometimes I have to wait until a recording stops to reset, in the mean time I lose my buffer if I go to another TV.

    But now I've also notice since this crapola update, is my recordings don't exactly start playing from the beginning, time scale says "0", but I can back up at least 30-60 seconds. Rather annoying to have to reverse every time I play a new recording.

    So far this has not happened on my HR20-700 or my HR21-100, but they also get less use, time will tell.

    Any new updates in the pipe to correct this?
     
  15. Sep 10, 2010 #95 of 189
    hidef2010

    hidef2010 AllStar

    87
    0
    Jul 28, 2010
    Ok, so I got up this morning and found that both my HR22-100 & my H24 were turned "on". I know I shut both systems off last night...... Anyone else experience this before? Were the units being up-dated or something? I already have the latest FW on both units, so I know it can't be that.....ANY HELP ON THIS IS APPRECIATED!!

    PS. This is the 1st time this has happened.

    Hidef2010
     
  16. Sep 10, 2010 #96 of 189
    ktk0117

    ktk0117 Legend

    204
    0
    Nov 27, 2006
    I had this happen shortly after the last update, all 3 HD-DVR's were on & had been reset in the middle of the night/early morn before 5:00 a.m.

    I'm going to assume it was a forced reset by D*
     
  17. Sep 10, 2010 #97 of 189
    Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    HR21-200

    Intermittent, every other day or so: Play has no effect on a paused program, even if pressed repeatedly. Other trick-play buttons have no effect either. Left arrow (or is it List?) corrects the situation.
     
  18. Sep 10, 2010 #98 of 189
    ktk0117

    ktk0117 Legend

    204
    0
    Nov 27, 2006
    Left arrow really?

    I'll have to try that, better than a reset!


    Thanks
     
  19. Sep 10, 2010 #99 of 189
    hidef2010

    hidef2010 AllStar

    87
    0
    Jul 28, 2010
    Thanks ktk0117, should I have left them on? Assuming it's what you said they were on probably for a good 4-5 hours. Why did D* do forced reset?:confused:

    Thanks
    Hidef210
     
  20. HarryD

    HarryD Icon

    597
    0
    Mar 24, 2002
    Lehigh...

    I am getting the exact same thing... two HR21-700s... one is fine, the other needs a restart every other day due to stuttering... and I have no programs stored on it...

    this is a really bad upgrade!
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements