HR20/HR21/HR22/HR23/R22 0x040A/0x040D/0x040E - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 11, 2010.

Thread Status:
Not open for further replies.
  1. ktk0117

    ktk0117 Legend

    204
    0
    Nov 27, 2006
    Makes no difference if you leave them on or off, if it resets it usually ends with the unit "on"

    As to why, maybe they thought it would resolve some issues, unfortunately it was a waste of time.
     
  2. ktk0117

    ktk0117 Legend

    204
    0
    Nov 27, 2006
    Agreed, I just wish it was remedied, or give me my previous software back!

    As it stands, I'm getting angry about it, and I'm going to insist on some credit for the interruption in service so often, I'm going to call tonight or tomorrow if they don't fix this pain in the arse update
     
  3. mreaves53

    mreaves53 Cool Member

    55
    0
    Oct 25, 2008
    Odenville, Al
    I talked with a techie where I purchased my system. He asked me to do a reboot and reload the software. That seems to have solved the problem with everything I have recorded since the reload. All programs since the update and the reload are worthless. All other functions seem to be working better.

    Those having problems might want to try this to stop some of the constant reboots needed to help with stuttering.

    Thanks,
     
  4. gtheel

    gtheel Mentor

    38
    0
    Jun 28, 2007
    I was seeing similar behavior with my HR2x (can't remember the exact model, but it wasn't a HR24) where it had a slight stutter every ~2 seconds during live programming, and significant stuttering and pixellation watched delayed or recorded programming. I suspected a failing hard drive, but after reading this thread I wonder whether it has to do with this software version.

    When I called D*, the CSR scheduled a service call and they swapped out my old one for a HR24. The HR24 is doing exactly the same thing, so it seems more likely that it is a software problem and not a dying hard drive.

    Can I revert to an older version to test this theory? Is there any way to force it to not upgrade after doing that?
     
  5. ktk0117

    ktk0117 Legend

    204
    0
    Nov 27, 2006
    Maybe I'll try that and see what happens.

    But people that aren't into this like we are, are probably saying how crappy D* is!
     
  6. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    got the new software 2 weeks ago but just this week started stuttering. strangely a friend has an r16 and it's happening there too. One night i was watching something off hdnet and it froze then no buttons worked at all on remote or unit. then it rebooted. first time i ever remember that.
     
  7. d889

    d889 New Member

    2
    0
    Sep 11, 2010
    same issues for my HR21-700. terrible stuttering, unwatchable recordings. reboots every day, menus slower than normal...

    talked to DTV today... they didnt budge at all with sending me a new receiver... got to a supervisor who would only make an appointment... the only solution they had was to "reset it every time it stutters"... hell no. i told them they could pick up the dish in the trashcan if they couldnt get out here tomorrow, and magically i have a service call for tomorrow... hopefully they will just give me a new box and not try to pawn it off onto other things
     
  8. ThomasM

    ThomasM RF Engineer

    4,317
    10
    Jul 20, 2007
    Milwaukee, WI
    Very odd. Is this "stuttering" only occuring on HD programming?

    I have an R22 and 2 R15's and they don't seem to be having the problem (knock on wood). I do not have HD service from DirecTV.
     
  9. d889

    d889 New Member

    2
    0
    Sep 11, 2010
    tech came today, said it was the hard drive hitting bad sectors... which makes sense, and since the hdd diagnostic didnt give any errors there was nothing they could do over the phone. they swapped it out for an hr24-100 and all is well. it took some rough talking, but im happy overall.
     
  10. ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    Twice now since this firmware upgrade I have been forced to reboot the HR20 due to response time getting very very slow (like 10+ seconds between button press and action).

    Reboot fixes it for about a week. Almost as if there is a memory leak.
     
  11. Ed Campbell

    Ed Campbell Hall Of Fame

    1,335
    10
    Feb 17, 2006
    Ditto.
     
  12. mdyonke

    mdyonke Cool Member

    18
    0
    Mar 14, 2006
    2 HR20-100s (no external disks): I've been having problems with channels having video freeze while audio still plays. Change the channel and then get grey screen without audio. Change back using 'Previous' button and get grey screen/no audio. Meanwhile all the buttons still work. (This has been reported by others.) While experimenting I changed my Guide to show both HD and SD channels and switched to the SD version of the same channel and they were fine. Changed back to the HD version and grey screen/no audio. This happens with both D* HD and local HD via D*.

    This is all after watching for a while and frequently while using DoublePlay.

    A RBR fixes all...until the next day or two and it happens again. ARG!
     
  13. JonW

    JonW Icon

    526
    0
    Dec 21, 2006
    It's looking like the audio stuttering problem may be fixed in the next software release, so, I'd recommend not doing anything drastic in the short-term.
     
  14. Indiana627

    Indiana627 Hall Of Fame

    3,323
    9
    Nov 18, 2005
    Receiver: HR21-100 with AM21 and 1TB eSata
    Issue: TV Apps and Scoreguide stopped working
    Report ID: 20100916-1A50 (before restart) and 20100916-2741 (after restart)

    Last night both the Scoreguide and TV Apps stopped working (they were working OK on my HR21-200 so knew the issue was with the HR21-100). When pressing the right arrow to load TV Apps, the blue "TV Apps is loading... this may take a minute" did appear on screen, but then the app bar never appeared. For the Scoreguide, I never even got the on screen reminder prompt when tuning to an applicable channel (ESPN, YES, etc).

    This morning I did a menu restart and now everything is working again (see report IDs above).
     
  15. srfrdan

    srfrdan Mentor

    47
    0
    Feb 24, 2010
    hi i got this update late august all is well on 1 hr20-700 with 1.5tb esata, 1 hr21-100, 2 hr23-600s. the menus are typically slow on all. never had a problem with the esata except it slows the menus even more at times. if i got to wait a few seconds im not really concerned. but thats me.:) dan
     
  16. captainjrl

    captainjrl Legend

    163
    0
    Jun 25, 2007
    Audio/Video not in sync on my HR21 for live TV. Restart did not help.

    TV Apps not allowing adding new apps to doc on HR21. Restart did not help.
     
  17. drhart416

    drhart416 Mentor

    49
    0
    May 14, 2010
    Video stuttering again with HR23-700. Reset fixes it but only lasts about 5-6 days. 3rd time having to resort to this. Pretty sure it's only been doing this since my update Sept 1.
     
  18. gtbuzz

    gtbuzz Mentor

    36
    0
    Jan 30, 2008
    So I found something that works (for me at least) in fixing the stuttering issue.

    I forced a firmware download to see if there was something different or maybe somehow I could revert back to the previous version. 0x040d installed again but when it was done, lo and behold, the stuttering was gone. [Extreme] Slowness was gone too. Back to the regular laggyness that was always there in the HR21's :)

    About 2 days later I had a power failure and when things came back up, the stuttering and slowness was back. Forced a firmware update again and like before, problems solved. Out of curiosity, I did a RBR and it was stuttering again. Reinstalled the firmware and it's gone.

    I've got no clue as to why this works for me, but it does. Kind of crappy that DTV's shoddy software is making you jump through all these hoops, but hopefully it can help someone else.
     
  19. Pauley

    Pauley Mentor

    43
    0
    Oct 15, 2007
    Same here (as with others). Happened last night just as I was freeze framing the 2-pt conversion on MNF. Of course, then, I did not want to RBR and miss the end of the game. Very annoying.

    I have also noticed that my reception seems to be weaker. I used to wonder about those cable commercials saying that the dish would lose signal during storms. My past experience was that the signal was very stable, even during a strong storm, except right at the edges of a storm. Maybe something about the transition bothered it, but it would last less than 5 minutes.

    Now, however, even a little rain has an effect on my signal strength, including getting 771's. I checked my dish and it is fine and still has a clear view of the sky. Has anyone else seen this with the 0x40c firmware? I think doing an RBR one time fixed the signal strength problem, but I don't know what firmware level I was on when I did that.

    Pauley
     
  20. miles

    miles Cool Member

    14
    0
    Aug 31, 2007
    Same here with hr23-700. Reset fixes it for a while. I have been recording a lot lately and was concerned that the recordings would retain the problem but they didn't. Also live viewing does not have the problem. Also the apps seem to work again on reset. My networked hr20-700 does not have the problem. However when I played the hr23 recordings through the mrv ethernet on the hr20 before the reset the problem appeared but went away after the reset.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements