1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20 Reboot by itself

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by nd06irish, May 30, 2008.

  1. Jun 3, 2008 #81 of 127
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Has anyone considered that summer temps are on the rise and many people's boxes may be warmer than they were a few weeks ago? Just a thought.
     
  2. Jun 3, 2008 #82 of 127
    Kansas Zephyr

    Kansas Zephyr Hall Of Fame

    1,489
    0
    Jun 29, 2007
    My last HR20 auto-rebooted last night...and the OTA database was updated.

    I think it explains my reboots...since I've had no others, unlike the other posters in this thread.
     
  3. Jun 3, 2008 #83 of 127
    pmezzo

    pmezzo Cool Member

    18
    0
    Sep 29, 2007
    Mine rebooted Sunday around 8:00 while watching a recorded show. After reboot I had no local OTA until I did a RBR. A friend of mine also had the same thing happen same day as mine only a few hours earlier.
     
  4. Jun 3, 2008 #84 of 127
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Now it looks like we're getting somewhere. Anyone else finding the OTA database being updated after your reboot.
     
  5. Jun 3, 2008 #85 of 127
    Bergthold

    Bergthold AllStar

    79
    0
    May 30, 2007
    My HR20-100 rebooted last night in the middle of watching a recorded show. After the reboot it appears I did not lose anything. But we had to start the show we were watching over and fast forward to the right spot.
     
  6. Jun 3, 2008 #86 of 127
    Janice805

    Janice805 Legend

    267
    0
    Nov 26, 2005
    #1 It's not warm where I am in Central California, so it's not the heat.
    #2 I don't have any OTA's on any of my 3 HR20's.

    I think they have become possessed !!!
     
  7. Jun 3, 2008 #87 of 127
    badhutx

    badhutx AllStar

    81
    0
    Sep 27, 2006
    I don't have OTA and my house is at 76 degrees. My HR-20 700 sits in open air and is reading 125 degrees. I had my 2nd reboot while I was at work today. DVR was off when I left the house. Also my guide data is incomplete. I checked my clocks and other items and determined there wasn't a power failure. Same symptoms as a poster above. The screen goes black and about 10 seconds later the HR20-700 reboots.
     
  8. Jun 3, 2008 #88 of 127
    GregLee

    GregLee Hall Of Fame

    1,701
    19
    Dec 28, 2005
    Evidently, your HR20-700 misses you. From now on, don't go to work.
     
  9. Jun 3, 2008 #89 of 127
    demonstimpy

    demonstimpy Legend

    140
    0
    Jul 29, 2004
    My new issue is the HR20-700 on 22d will start to record and then decide to stop after 20 or 30 minutes.
    You cannot play the partial, the delete caption comes up immediately.
    Garbage release from a garbage company who refuse to do anything to help whenever you decide to waste your time calling.
    Thanks DirecTV.
     
  10. Jun 4, 2008 #90 of 127
    KAK

    KAK Cool Member

    26
    0
    Aug 13, 2007
    My HR20-700s have re-booted around a dozen times since the update on 5/13. It almost always happens in a middle of a show although they have re-booted when they are turned off a few times. No heat problems and no OTA.

    Why aren't these updates optional? If my DVR's are working and doing everything like I want them to do, why are the downloads forced on me? If I'm happy, leave me alone and quit screwing with me. I've never had a service where, without my choice, I am the guinea pig for someone elses better ideas all the time.
     
  11. Jun 4, 2008 #91 of 127
    demonstimpy

    demonstimpy Legend

    140
    0
    Jul 29, 2004
    Agreed.

    Has anyone reset their unit back to default or formatted the drive?
    That's only thing I can think of trying unless that's been done already and not helped......



     
  12. Jun 4, 2008 #92 of 127
    Charles Munroe

    Charles Munroe Cool Member

    20
    0
    Sep 20, 2007
    I have reported the issue to DTV Tech Support.
    I hope if there are enough calls, they will take
    this problem seriously.
     
  13. Jun 4, 2008 #93 of 127
    rlbfsb

    rlbfsb New Member

    10
    0
    Nov 28, 2007
    I just wanted to add my name to the reboot problem. Our HR20-700 has rebooted itself twice in the past 2 weeks. Once while we were watching an NBA playoff game and the second time while it was in standby. It is also on the latest software release 0x22d installed back on 5/7/08. It's also plugged into a UPS so the power is not a problem. The internal temperature runs from around 120 to 127 but that's never been a problem in the past.

    Let's hope the DTV does something about this soon.

    One more thing, we have no multi-switches or internet connection just a plain vanilla installation.
     
  14. Jun 4, 2008 #94 of 127
    linger

    linger Legend

    204
    0
    Nov 5, 2005
    VA
    For the sake of doing so, I want to add my name to the list too. I have never had random reboots before, but Sunday around 8, I was watching a DVD and I noticed the rings on the front display spinning, when I switched over to sat, it was at the blue screen at the beginning of a reboot. Temperature is not an issue as my G/F likes the house cold, and power wasn’t an issue because I was watching a DVD when it happened. I also do not have OTA locals.
     
  15. Jun 4, 2008 #95 of 127
    markrubi

    markrubi Icon

    692
    0
    Oct 12, 2006
    Does anyone remember this happening before shortly after D10 was in testing mode? Or was it some other time than that? I seem to vaguely remember this happening before. :confused:
     
  16. Jun 4, 2008 #96 of 127
    Impala1ss

    Impala1ss Godfather

    284
    0
    Jul 22, 2007
    Mine rebooted last weekend while watching a show we were recording. During the 7-10 minutes it was rebooting we lost the show and when it came back on it had the show recorded up to reboot and a 2nd recording starting after the reboot was finished. This was my 1st reboot.
     
  17. Jun 4, 2008 #97 of 127
    demonstimpy

    demonstimpy Legend

    140
    0
    Jul 29, 2004
    Welcome to one of most likely many issues.

     
  18. Jun 4, 2008 #98 of 127
    Polychron

    Polychron New Member

    5
    0
    Mar 20, 2006
    Well, I has 4 consecutive auto reboots this a.m. Data build got to about 90% and then it kicked back to the the start of a reboot. Was fine for for a few hours and then I went dark. Power light and the the 1080 light are both dimly illuminated. I unplugged and took cables off and put everything back but I got nothin'. Been about an hour now.

    Other hr20 in the house is fine.

    Color me not amused.
     
  19. Jun 4, 2008 #99 of 127
    brewman63

    brewman63 Cool Member

    39
    1
    Nov 12, 2007
    Add me to the list too. My HR20-700 rebooted around 7:00pm CDT Sunday while watching a live program. Now today I see the HR20-100 in the bedroom is on with the light ring on, I have it turned off normally. I turn the unit on and have no OTA with a message "Service not activated". I pushed the reset button and nothing happened. Probably should not have done that. I unplugged the unit and plugged it back in. It rebooted and all the channels were back along with a message about a winter upgrade? All recordings, todo list, and series record are gone. Not too happy as I had several shows I hadn't watched yet.
    As a side note, I think the OTA list will always update when there is a reboot.
     
  20. Jun 4, 2008 #100 of 127
    TheRatPatrol

    TheRatPatrol Hall Of Fame

    7,346
    242
    Oct 1, 2003
    Phoenix, AZ
    Where's Earl at when we need him? I sure hope he's working on the problem. ;)
     

Share This Page