1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20 won't turn on

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by JHL, Oct 8, 2007.

Thread Status:
Not open for further replies.
  1. Oct 8, 2007 #1 of 20
    JHL

    JHL Mentor

    34
    0
    Jan 15, 2007
    Yesterday I tried to turn on my HR20 and it did not respond. I had to unplug it and sit through the entire bootup process twice. The first time the box locked up on an OTA station just after it finished initializing. The second time through, everything worked just fine.

    This is the second time in three weeks that I have seen this problem. I am running the latest official firmware and the box seems pretty solid in other respects. I do wish I could use the "List" option and watch a recording instead if sitting through the time consuming setup process.

    Has anyone else had this problem?

    John
     
  2. Oct 8, 2007 #2 of 20
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    you may want to try a "reset all"... you will lose your recordings and settings... but this can fix some issues without the hassle of swapping out the box...
     
  3. audiomixer

    audiomixer New Member

    6
    0
    Oct 10, 2007
    I too have had this problem twice now. It will not respond to the remote nor the on button on the front panel when turning it on. First time was friday the 5th of Oct and again last night the 9th of Oct. Had to unplug it both times to reset. I followed AirRocker's advice and did a "reset everything." I had the HR20-100 just installed 3weeks ago and have the latest firmware. Other than that no issues whatsoever.
     
  4. dwlevy

    dwlevy Mentor

    43
    1
    Sep 4, 2007
    Los Angeles, CA
    I have that issue as well with my HR20-700. It has happened enough times that I have stopped turning it off. So far I've been running fine for two days with no issues (the first time I haven't had to reboot in over a day). I turned off the blue ring.
     
  5. DustB

    DustB AllStar

    60
    0
    Sep 12, 2006
    Mine did it for the first time yesterday morning. I was surprised when not even the power button on the box it self worked - I assumed it was just some remote control issue.

    Red button reset and everything has been fine since.
    Is unplugging recommended over red button in that situation?
     
  6. gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007
    actually the perfered method listed in order is,

    1) Menu reset
    2) RBR---------------(soft reboot)
    3) pulling the plug --(hard reboot)
     
  7. audiomixer

    audiomixer New Member

    6
    0
    Oct 10, 2007
    Well I left mine on after the reset everything and the next day it was frozen again and had to reset it via the red button. This is getting chronic. Any ideas on what is causing this? I have the HR20-100. Should I call D* and get a replacement?
     
  8. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    One other thing to try is to make sure the Access Card is properly seated in the slot. A slightly off-center card can cause lockups, frozen commands on remote and front panel, and failure to boot.
     
  9. audiomixer

    audiomixer New Member

    6
    0
    Oct 10, 2007
    Will try that too. Have a D* tech coming tomorrow to look things over.
     
  10. rmetcalf

    rmetcalf Mentor

    32
    0
    Jun 5, 2007
    I think I would list them as...

    1) Menu reset (soft reboot)
    2) RBR----- (hard reboot)
    3) pulling the plug -- (desperation reboot - only to be performed after pulling the hair)
     
  11. raven56706

    raven56706 AllStar

    78
    0
    Jan 17, 2007
    just had this same problem... no idea why..... so i unplugged it twice and it didnt work... then i just let it sit and then bam it worked.... does anyone know why
     
  12. rmetcalf

    rmetcalf Mentor

    32
    0
    Jun 5, 2007
    It is the HR20... what other reason do you need...
     
  13. davidord

    davidord Godfather

    372
    0
    Aug 16, 2006
    Check the internal temperature. If it is above 130 degrees, the unit will shut off and won't come back until it cools down.
     
  14. audiomixer

    audiomixer New Member

    6
    0
    Oct 10, 2007
    I have mine in an enclosed rack mount cabinet that is thematically controlled by variable speed fans. My HR20-100 was 100F before we put it in the cabinet and now that it is in the cabinet it is running a max of 97F. There is also 5 inches of space between the top of the HR20-100 and the next component.

    I have added a UPS for HR20-100. We shall see how that does before I replace the thing.
     
  15. Tubaman-Z

    Tubaman-Z Godfather

    536
    6
    Jul 30, 2007
    Had this exact same thing happen to mine about 2 weeks ago. I wasn't home. My wife had to do the RBR twice and then all was well. No problems since then.

    FWIW - My HR20-100 is plugged into a UPS that seems to have no problems.
     
  16. liverpool

    liverpool Legend

    171
    0
    Jan 29, 2007
    it happened to mine last night. A red button reset fixed it. This is the first time that anything wrong has happened since I got it in march. I can only speculate that it is the latest software I downloaded on friday night.
     
  17. allenhah

    allenhah New Member

    3
    0
    Jul 20, 2007
    I just had the same problem this morning for the first time since getting it. Is this a common problem with our HR20s? I have the HR20-100 and have no problems like this since I first got it about half a year ago.
     
  18. billsharpe

    billsharpe Hall Of Fame

    2,722
    78
    Jan 25, 2007
    Southern...
    I had the same problem when I returned from vacation a week ago. Unit would not turn on. HR20 hung on reset when starting Step 1 of 2. Unplugging/replugging didn't help.
    Eventually(two days later) I read a comment on another thread to remove my Ethernet connection. That worked.

    Haven't tried plugging the network back in. I'll wait til after the college football season ends.

    Bill
     
  19. Etcruiser

    Etcruiser Cool Member

    12
    0
    Aug 26, 2006
    I had the power button failure within the last 2 weeks. Last night I "lost" 4 out of 5 recordings from thursday nights lineup. CBS was fine but the 4 NBC shows (3 Sat, 1 OTA) had the recordings, but "delete now?" instantly popped up, with no option of seeing the shows. (This had also happened prior to my unplug reboot).
    I will have to wait and see if I have any further problems...
    I don't want to "Reset All", as we just had a free movie weekend, and I have about 6 movies on que...
     
  20. axg9504

    axg9504 Cool Member

    10
    0
    Oct 19, 2007
    I'm glad I found this thread. My HR20-700 has frozen in standby mode after a momentary power outage. This has happened 3 times. The power button light will remain on dim, the LED's are off (I have not defeated it). No matter what I've tried and I've followed the procedures that DTV 'tech support' gives out from their playbook (like hit reset followed by power and wait for 5 minutes and then hit power) and nothing would knock it out of standby. What fixes it, is to disconnect it from power supply,for a long time (I know 2 hours worked, it could be less). Then when I plug her in, it goes to standby again, but this time hitting the power button shuts it down and the next power button causes it to wake up and it does a reset.

    The other day when it was running fine, I had to move the plug to an UPS that I bought, I hit the power button and it shut down completely. But once again I had to be disconnected for a while before I could get it to work.

    Any ideas? What are you supposed to do after you power down an HR20? It can't be a temp. problem, because I've had no problems till the pwr failure.

    BTW, I'd rather have 3 molars pulled without novocaine than call DTV tech support again.
     
Thread Status:
Not open for further replies.

Share This Page