HR21-100 0x1F8 - Issues / Discussion

Discussion in 'DIRECTV - HR21 Discussion (private)' started by MartyS, Feb 2, 2008.

Did you receive this update?

  1. yes; I received this update

    0 vote(s)
    0.0%
  2. no; I did not receive this update

    13 vote(s)
    100.0%
  1. Feb 5, 2008 #61 of 104
    lucky13

    lucky13 Active Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    A new thread reports that remote scheduling has rolled out for the HR21-700 and -200.

    http://www.dbstalk.com/showthread.php?t=118775

    I don't see the -100 in my list of available dvrs, either through the schedule guide at directv.com or at m.directv.com

    Any of the testers have it working?
     
  2. Feb 5, 2008 #62 of 104
    mikhu

    mikhu Beer Aficionado

    1,683
    0
    Oct 10, 2006
    Nope, not here either. Heck, my HR20 doesn't even show up yet.
     
  3. Feb 5, 2008 #63 of 104
    lucky13

    lucky13 Active Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    No DirecTV love for Mike. :(
     
  4. Feb 5, 2008 #64 of 104
    bnglbill

    bnglbill Icon

    767
    0
    Nov 29, 2006
    I like your old avatar much better:lol:
     
  5. Feb 5, 2008 #65 of 104
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    yeah me too :rolleyes: ... kinda lost a little bet... :lol: ... i'll have my old one back on monday :D
     
  6. Feb 5, 2008 #66 of 104
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    I've had remote booking since the beginning... and my HR21-100 is not showing up either...
     
  7. Feb 5, 2008 #67 of 104
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    My HR21-200 showed up as of today.....perhaps it takes a while to get them all accounted for, as having them listed as network-access-enabled is something they apparently record somehow on the DirecTV side.
     
  8. Feb 5, 2008 #68 of 104
    mikhu

    mikhu Beer Aficionado

    1,683
    0
    Oct 10, 2006
    Ain't that the truth! If I wasn't given the chance to field test the -100 I would really be depressed these days! :lol:
     
  9. Feb 5, 2008 #69 of 104
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    ...as would most every Cowboys fan... :lol:

    I can't get that wimpy T.O. scene out of my mind.... :D :eek2:
     
  10. Feb 5, 2008 #70 of 104
    waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    Since i turned Nero 8 home media off have had no lockup or screen scaver popups.
    Have tested this twice now each time i turned Nero 8 home media on i got lockups and the screen saver kicked on every few min.
     
  11. Feb 5, 2008 #71 of 104
    Pinion413

    Pinion413 Icon

    715
    0
    Oct 20, 2007
    Similar issue that Mrs. Pinion had yesterday, as noted here, occurred again today. More info on the problem below.

    Both yesterday and today, it happened at/around 2:00pm Eastern. Watching live TV, all of a sudden went to the screen saver and the audio stopped. Hit channel up, went to 727 error. Hit channel up again, it went to channel 1010 on its own (she said something about seeing a DVR welcome program), then it went to channel 3 on its own. Picture and audio worked fine on 3 for a minute or so, then went to screen saver again with no audio. Keyed in another channel different than the one that was originally being watched, worked fine for a minute, went to 727 again. Channel up, went to channel 1010 on its own again, then back to 3 again. After this point, the HR21 was functioning normally again, with no reboot.

    There seems to be no rhyme or reason, unless there's something I don't know about here. :confused: I was on the phone with her again today when this was happening, and she was telling me every step and what it was doing.

    I'll be home before 2 tomorrow, so I'll see if it does it again. Who knows, maybe I'll be able to catch something subtle that she missed if it happens again.

    Is anyone else having a similar problem with this firmware?

    If this persists, I may end up having to roll back to 0x195..... :grin:
     
  12. Feb 5, 2008 #72 of 104
    Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    I wasn't able to view the VOD until it downloaded.

    I was also able to view the two I downloaded this morning. I still wasn't able to watch the three I downloaded on Saturday.

    Mike
     
  13. Feb 5, 2008 #73 of 104
    SAlBO

    SAlBO Icon

    747
    0
    Jan 6, 2007

    same here.....
     
  14. Feb 5, 2008 #74 of 104
    gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007

    as for a bunch of us did as well..... :lol:
     
  15. Feb 5, 2008 #75 of 104
    Thaedron

    Thaedron Hall Of Fame

    1,886
    0
    Jun 29, 2007
    Had to RBR my HR21-100 just now. It was unresponsive to either the remote or power button on the front of the unit. It had been in standby. Rebooting now, will report if any additional issues.
     
  16. Feb 6, 2008 #76 of 104
    SAlBO

    SAlBO Icon

    747
    0
    Jan 6, 2007

    me too.....
     
  17. Feb 6, 2008 #77 of 104
    longrider

    longrider Well-Known Member DBSTalk Club

    4,181
    216
    Apr 21, 2007
    Elizabeth, CO
    A new issue to report, I was in the playlist and tried to delete a show from early January that I had never watched. Red button brought up the do you want to delete dialog, selected yes and it was locked up. PIG still played but no response to remote or front panel. Did a RBR and everything is back to normal, the show deleted properly the second time around
     
  18. Feb 6, 2008 #78 of 104
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
  19. Feb 6, 2008 #79 of 104
    waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    Will give it a try here to see what i get
     
  20. Feb 6, 2008 #80 of 104
    waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    Tryed at 57% and would not play had to wait till it was fully downladed also.
     

Share This Page

spam firewall