HR21-100 {FT:01:02} 0x93F2 Issues / Discussion

Discussion in 'DIRECTV - AM21 Discussion (private)' started by Earl Bonovich, Mar 5, 2008.

Did you receive

  1. Yes

    0 vote(s)
    0.0%
  2. No; Please wait till after Thursday 2am

    9 vote(s)
    100.0%
  1. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    103(s) and 99(s) are very slow to populate signal strengths...

    -101 - 0:19
    -103(c) - 0:10
    -103(s) - 2:31 (16 transponders)
    -99(s) - 0:49 (6 transponders)
    -119 - 0:11
    -110 - 0:02
     
  2. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    Here as well but i experienced that with my HR20-700 too and has been that way for some time. Comparing my 21-100 with the 20-700, the times are almost identical. Comparing my -100 times with yours, again almost identical.
     
  3. mikhu

    mikhu Beer Aficionado

    1,683
    0
    Oct 10, 2006
    More audio dropouts tonight, just like 0202. This time I paid better attention and they happened no matter what I was doing. They started while watching live tv OTA as well as LILHD without any prior trick plays. They also showed up on live tv after trick play as well as on recorded programs before and after trick play.

    In other words, the audio dropouts are showing up at random in all (or at least most) situations.
     
  4. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    This morning I checked signal strengths.

    It no longer varies. OTA tuner #2 always reads 100 and OTA tuner #1 always reads 0.

    It doesn't matter which OTA channel I'm on, OTA tuner #2 reads 100.

    Wonder why it was so variable at initial installation.

    One thing's for sure, I get better reception on the AM21 then I did using the OTA tuners on the HR20-700.

    Question though, are there two OTA tuners? If it really appears to the HR21 as one why OTA tuner #2?

    Mike
     
  5. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    The blinking record light at boot is worrisome. M daughter had the same symptom and I diagnosed it as overheating due to blocked air vents. Once we opened it up, all went well. I would monitor your temps for a while to male sure the HD isn't overheating.

    Bob
     
  6. tonyd79

    tonyd79 Hall Of Fame

    12,971
    204
    Jul 24, 2006
    Columbia, MD
    Had a power hit today. Not sure how long power was out...I think an hour, so it overdid my power coniditioner which is only for glitches, really.

    Anyway, both the HR21 and the AM21 booted and I had guide, picture but no sound on the channel the box came back on (which was 54-1, OTA Baltimore CW).

    Trick play didn't bring it back. Going into prerecorded material and back didn't bring it back. Changing the channel brought it back.
     
  7. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    I made several recordings from OTA channels. All without a hitch.

    Mike
     
  8. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    After connecting the AM21, I did not get the 'on screen message' popup as described in the manual and reported by other users. I had to just manually go in and set up the antenna.
     
  9. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    These issues still continue with no improvement noted..................


     
  10. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    If I change the banner time to 6 seconds then I get both the source and destination banners with enough time to see both.

    Especially handy to tell what's on the channel I'm going to. :lol:

    How about this....the banner time starts when the banner comes up.

    When it gets to the new channel the time runs out and I get a flash of or no banner at all.

    The timer should reset when it gets to the new channel. If the banner is set to two seconds then it should be last two seconds when it gets to the destination.

    Anybody think this makes sense?

    Mike
     
  11. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...

    Oh Yes :D

    Also, at times when it does work correctly by displaying the correct channel number you are switching to, it will display the program info for the old channel you switched from. :rolleyes:
     
  12. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    MicroBeta are you getting this with Native "Off or On"?
     
  13. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    Native On.

    I'll see what happens with Native off.

    Mike

    Edit: Additional info

    With Native off I go to any channel and the banners are readable on both channels, even with banner time set to two seconds.

    With Native on and switching between channels with the same resolution, e.g. two SD channels, the banners are readable on both channels.

    It seems that when it has to change resolutions that's where there are the most issues.

    Maybe if we run through a few scenarios.

    I think testing should take into account the following:

    • For clarity assume going from channel A to channel B
    • Banner time length setting.
    • Native On/Off.
    • Resolution of both A & B.
    • Resolution of previous channel...since that may be where the background tuner is.
    • Direct key to channel B.
    • Channel up/down
    This might help narrow the causes down. What does you guys think?
     
  14. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    Still having audio issues when starting a recording from the Playlist.

    BTW, recordings from OTA have the same issues as from satellite. I expected that just thought I'd mention it.

    Also all of the banner issues I previously reported apply to OTA channels also. It doesn't seem to make any difference.

    Mike
     
  15. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    Sounds good to me :)

    Native "On" just isn't working as it should. As i have previously noted, there are too many resolution changes taking place between a 720 and 1080 channel or 480 to either of those. I have seen as many as 3 resolution changes on the front panel lights when a res change is required. If on 720 and switching to 1080, at times it will change in this manner: (720>1080>720>1080) and during this process the screen goes black a few times with the res change and you have no idea what channel you are on.

    Native "Off" of course is smoother in the transition but the "banner info" does not always display correctly, if at all.
     
  16. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    I'm seeing this issue as well. Seems to be even more prevalent when tuning to an OTA channel.

    I also notice that after the screen goes black, you will see a still shot flash (of the channel you are tuning to), then it goes black again, and then will tune in.
     
  17. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    Ooops..............

    Left that one out. Thanks for adding it. :)
     
  18. mikhu

    mikhu Beer Aficionado

    1,683
    0
    Oct 10, 2006
    I too am having the channel banner issues just like everyone else.

    Also, last night while watching a recorded program the unit was very slow to respond on the display, like if I hit FF it would FF immediately but the display wouldn't show up for a few seconds or so.
     
  19. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    As I reported with the HR20-700 CE (0x0211), I had the 'Server has logged off' message for mediashare appear about 90 minutes after I had shut down my laptop.
     
  20. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    Aside from the issues i have noted, the tuners on the AM21 are holding "rock solid". A vast improvement over the HR20-700. :)
     

Share This Page

spam firewall