HR21-700 {FT:01:02} 0x81fe - Issues / Discussion

Discussion in 'DIRECTV - AM21 Discussion (private)' started by say-what, Feb 16, 2008.

Did you get 0x81fe?

  1. yes

    0 vote(s)
    0.0%
  2. no

    100.0%
Thread Status:
Not open for further replies.
  1. say-what

    say-what Active Member

    5,799
    16
    Dec 14, 2006
    New Orleans
    Had another of the temporary lockups last night where the box becomes unresponsive for a few minutes. Waited it out and things returned to "normal".

    Also, the info banner is very slow to update, if at all, when using ch +/- to change channels in the LiL area between Sat and OTA and vice-versa. Most times it disappears without changing after the new channel tunes, sometimes (less than 10%) it flashes the new channel/program title for a half second before disappearing.
     
  2. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Issue: Occasional audio dropouts on resumption of play after hitting INSTANT REPLAY.

    Doesn't happen all the time, so difficult to cite specific circumstances when it occurs.
     
  3. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    well, you know who you are ... time to vote.
     
  4. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Just copying what happened to me on day one:

    Network - Had to reconfigure
    MediaShare video - It started to play a video, about 5 seconds into it the entire box locked up. Had to RBR.
     
  5. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    After receiving this push, I decided to re-run OTA setup to see if anything had changed. A couple of the issues I reported on the first push are still present - they are not necessarily show-stoppers, but are offered from the eye of a novice user setting up OTA and maybe would make the process just a hair simpler for the newbie:

    The nice thing was when re-running OTA setup, the previously edited channels were still marked the way I left them! :up:

    Again, not a "show-stopper", but as someone just setting up OTA for the first time I was a little frustrated that I had to flip between screens to check strengths and edit the channel list ...
     
  6. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I am having the same issue.
     
  7. VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    KNBC (Channel 4) and KABC (Channel 7) both pixelating between 5:00pm and 7:00pm PST. This was on the standard HD channels, not OTA.
     
  8. MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    I have it here, but haven't had much time this week to play with it. I got my caller ID back. So far so good but its not really being worked out here. I will get back to it as soon as speed weeks concludes here tommorrw. I also have set the race t record OTA tommorrow for an extended period.
     
  9. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,428
    61
    Mar 25, 2002
    Littleton,...
    The audio dropouts seem more noticeable on this version. Using composite RCA cables to TV. Noticeable on live TV and trick-play.
     
  10. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    I found something that I think is pretty interesting last night. It seems to me that trickplay issues get worse in conjunction with the size of the recording.

    For instance I've reported that using 30Skip starts the audio 3 seconds before the video. Well that's on a 1 hour show. Last night I went to watch my recording of the Today show from Tuesday, at the Georgia Aquarium, which is a 4 hour recording and 30Skip and other features much worse. Taking up to 5 seconds for the video to come back after skip. Also the unit didn't respond to the remote very well on the 4 hour recording. Some keypresses were ignored, slow to respond, etc. Also I would press the skip key and it would take 2 seconds for it to actually skip. That combined with the 5 to finally get video rolling again made me decide to start using FF instead. That wasn't much better. Hitting the FF key 3 times, hoping to get 3x FF, got me 2x FF at best and 1x most of the time.
     
  11. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I got black screen and no sound on several HD channels. HD OTA channels was ok. I did a RBR and fixed the problem. 2 of the channels that didn't come in was Speed HD and Fox HD. :eek2: ;) :p
     
  12. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I was watching news at lunch today on channel 5-1 and went to turn the channel to 2-1. The receiver let me put 2- and then froze for about a min and a half and would not respond to any remote commands. After about a min and a half it finally went to channel 2-1.
     
  13. say-what

    say-what Active Member

    5,799
    16
    Dec 14, 2006
    New Orleans
    The delayed trickplay response during playback of OTA recordings is really annoying. While the response time may be reasonable at the start of the programs, as playback progresses, you start to get a second or two delay before the command is recognized. It even affects completion where pressing exit to clear the progress bar is delayed - I exited a recording twice because of this.

    Also, the info banner doesn't update timely when using the ch +/- buttons to navigate between LiL's and OTA versions, even when I set the delay to the full 6 seconds, the banner rarely updates before disappering.
     
  14. spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    I noticed a few audio dropouts last night on my mpeg4 Fox network.
     
  15. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I noticed a few on CBS OTA 4-1 last night. I double checked my signal strength and it was pegged out at 77%. (I think is 100% actually)
     
  16. spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    When I got home tonight I noticed the AM21 light was on. When I tried to turn on the HR21 it was locked up. It took several RBRs to get it to come back up.
     
  17. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    I am experiencing some VERY bad recording behavior. There were 3 shows I had set to record at 10pm tonight, two satellite and one OTA. Since I am only using a single tuner, one of the satellite shows should have been bumped and recorded later. The shows, by their Prioritizer order, are:

    1. Nip/Tuck on 248 FXHD
    7. Parking Wars on 265 A&EHD
    9. Jericho on 62-1 CBS OTA

    Here's how this all played out:

    Nip/Tuck: History says cancelled because of an unexpected error. (19/0/)
    Parking Wars: recorded successfully.
    Jericho: History shows nothing, To Do list has it with the X* symbol saying Won't Record. The reason at the bottom just says "This episode " and then goes into the standard "All first run" message.

    This is totally and completely wrong. Parking Wars should have recorded during the 2am replay, and Nip/Tuck and Jericho should have both recorded at 10pm without issue. Very, very, VERY bad!
     
  18. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    ISSUE: Came home from work this evening to find frozen video but audio was live when bringing my HR21 out of standby.

    The Video was a frozen image from the Tonight Show from last night. When changing channels the video remained frozen but the audio changed to what it should be.

    The unit was recording so I did not immediately reboot. After reboot the recording played just fine, as well as another recording that was recorded during the day.
     
  19. JLucPicard

    JLucPicard Hall Of Fame

    3,985
    0
    Apr 27, 2004
    Jeremy,

    I don't know about the error with Nip/Tuck, but if Parking Wars is set with a higher priority than Jericho, even though there is a later showing of Parking Wars, it would still record that in the first time slot over Jericho because of the higher priority.

    When I have a situation such as the Parking Wars/Jericho thing where Jericho only airs the one time and Parking Wars has several showings during the day, I set Jericho as the higher priority so it will record in it's time slot and Parking Wars would pick up one of the other showings.

    In the situation you described, I would have expected Nip/Tuck & Parking Wars to record at 10 p.m. and Jericho to not record. That seems to be just the way it played out, save for whatever the Nip/Tuck error was (signal problem or something?).
     
  20. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I am having audio problems on channel 23-1 and 23-2. I get awesome picture. But, no sound. I checked the signal meter for these stations and it is pegged out at 77%. I also check these stations coming from my antenna on my TV and I get picture and sound.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall