HR22 Software Version 0xabf Guide Issue

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by JohnDG, Jul 14, 2016.

  1. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    Software version 0xabf loaded onto two HR22/100 and a HR24/100 last night.

    The HR24 is doing fine, but both HR22’s are displaying "Error 920 Receiver has not received guide information from the satellite for x hours." I rebooted one of them twice within 30 minutes to clear the guide data but the error started appearing again after several hours. Signal strength on transponder 101 looks normal.

    Anybody else having an issue ?

    Jdg
     
  2. Z28Taxman

    Z28Taxman Mentor

    37
    0
    May 22, 2007
    My HR20 is doing the same thing.
     
  3. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    what is your system configuration? SWM? Legacy. Etc. LNB type. 3 or 5?


    Sent from my iPhone using Tapatalk
     
  4. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    LNB 3. However, as the HR24 is not having any problems and both HR22s are having problems, I dismissed the dish or 8-way switch as an issue.

    jdg
     
  5. texasbrit

    texasbrit Well-Known Member

    5,610
    177
    Aug 9, 2006
    Check sat setup on the two HR22s. I suspect it has been reset to a dish type that is 5LNB instead of 3.
     
  6. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    knowing how guide data gets delivered to the receiver is imperative. This is where whether you have SWM or not comes in to place.


    Sent from my iPad Pro using Tapatalk
     
  7. inkahauts

    inkahauts Well-Known Member

    24,862
    1,522
    Nov 13, 2006
    And after that I'd swap locations of the good and bad receiver to see if the issue follows the receiver or the location. That's one way to see if there's a hardware or wiring issue that you can't tell without moving stuff around.
     
  8. PencilCity

    PencilCity New Member

    5
    0
    Jul 21, 2016
    My HR24 began receiving this error after the update. My LNB type was reset to LNB 3. I repeated the satellite setup and changed to LNB 5. The error went away. There's another thread on this site (see link below) detailing solutions for this error.

    http://www.dbstalk.com/topic/222250-hr20-700-misconfigured/
     
  9. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    Understood. Problem is that my sat is an LNB 3 (SL3) so it was not reset incorrectly.

    I'll try the "change to SL5" and "change back to SL3" procedure this weekend.

    jdg
     
  10. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    So... as the problem seemed to go away for three days, I stopped worrying about it (dummy fix procedure not applied.

    Then - Saturday afternoon PT - it started-up again on two out of three receivers.

    My suspicion is that this is a guide data feed problem. Anybody else apply the "fix" and have the problem reoccur?

    jdg
     
  11. alk3997

    alk3997 New Member

    11
    1
    Feb 7, 2011
    Our HR21 (B-Band - 3 LNB) starting outputting the same message. Ran diagnostics with a consistent error code of 43. Noticed 0xabf software was loaded two nights ago.

    Ran setup selecting 5 LNB dish. When receiver detected that was the wrong dish, went back and selected correct 3 LNB dish. Completed setup and re-ran diagnostics. No error codes.

    The only strange thing was that when I selected the 5 LNB dish and then the 3 LNB dish, both times the receiver said there was a problem on tuner 2, even transponders for 103. Yet, the diagnostics all passed after re-selecting the 3 LNB dish.

    I still have to reset the HR24 which is getting an 83 error code in diagnostics but not producing any guide information error messages.

    My initial reaction is that 0xabf could have used some more software verification testing before release.

    Andy
     
  12. jimmie57

    jimmie57 Hall Of Fame

    9,869
    805
    Jun 26, 2010
    Texas City, TX
    83 | Receiver set to SL-3 dish but a SL-5 is present | Change ODU type to Slimline 5.

    ????
     
  13. alk3997

    alk3997 New Member

    11
    1
    Feb 7, 2011
    Yep. Only problem with the diagnostic code is that there is no SL-5 present.

    I did the same reset for the HR24 that I did for the HR21. Set to LNB-5 then back to LNB-3 with B-Band and all codes cleared when I re-ran the diagnostic test. No more code 83 and yet the menu settings are identical to when the 83 appeared.

    Oh well. As long as the original guide message doesn't reappear then I think we're OK. I'm just glad the Tivos didn't get the same software.

    BTW, I checked tuner 2, sat 103 for even transponders and on both conus and spot, I have adjacent transponders in the 90s (odd and even). That message is either incorrect or based on some of the non-used transponders (or spot beams that aren't aimed here).

    Thanks for the quick response!

    I wonder how many HR21/HR22 receivers tier 1 customer service is replacing because of this apparent software bug?


    Andy
     
    1 person likes this.
  14. captdusty

    captdusty Mentor

    50
    0
    Jul 13, 2006
    Maryland
    +1 on all of the above, same guide data error reported, same error code 83. Seeing it on a couple of HR24-200s and an antique HR20. Trying the same toggle between SL-5 and back to SL-3.

    Thanks for the tips, all.
     
  15. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    Followup: applied the "procedure" to one of my HR22-100's and left the other one as is last Friday. I rebooted both to give them an even starting clock.

    The HR22-100 WITH the procedure applied rebooted Monday with a guide flush. The HR22-100 W/O the procedure is still up and running without a reboot.

    So... doesn't seem to fix the issue for those receivers that currently have SL3 satellite hardware.

    Any word on a fix from DirecTV?

    jdg
     
  16. scottp461

    scottp461 Mentor

    93
    3
    Sep 7, 2006
    There is another thread about this. As of 2 nights ago, I received software update 0xac8 on 2 HR-20's. The problem has been resolved.

    FYI... The problem has to do with guide data being delivered from 119 many years ago. When the SL3 LNB was introduced (No 110/119) a trick was employed to fool legacy equipment into believing that the guide data signal was still coming from 119, even though it was no longer being received from that satellite! The latest software is doing more intensive (lower level) tests and "sees" that there is no 119 satellite being received, yet the guide data is apparently coming from that satellite. So, the error is flagged and, unfortunately, there is a very real guide data problem created as a result.
     
  17. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    Thanks for the detail. I found that I was getting an error reported on 119 even though I had an SL3 LNB setup which, of course, was confusing.

    jdg
     
  18. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    Still waiting for the software update on the HR22s.

    jdg
     
  19. JohnDG

    JohnDG Legend

    246
    5
    Aug 16, 2006
    FYI: 0xac8 got installed yesterday on my HR22's
     
  20. mocarob

    mocarob Legend

    313
    2
    Jul 26, 2007
    I've had 0xac8 on my HR20 since Aug. I am now just seeing this Guide Data error. The box won't let me try the SL5 SL3 toggle trick..
    After going into Sat setup, The only setting it allows me to change is Dual or Single tuner. It won't arrow up to the other settings..
    I have 3 'eyes' on my LNB and SWM is installed. The time and date are way off in this screenshot. Thoughts?
     

    Attached Files:

Share This Page

spam firewall