1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR23-700 {CE:01:08} 0x1241 - Issues Only

Discussion in 'DIRECTV - HR23 Discussion (private)' started by Stuart Sweet, Jul 3, 2008.

Did you get the push

  1. Yes

    0 vote(s)
    0.0%
  2. Yes, but with issues (please post in detail)

    96.4%
  3. No, and I swear I tried everything, really I did

    3.6%
  1. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    I've seen this occasionally on the normal HR21. All you need to do is push the power button. Usually the unit is not dead, just in standby, but still downloading in the background. Allso, during the download sequence, there are times when it will shut off and restart, these are normal. If this happens again, wait about 1 minute to see if anything hapens, then try the power button. If that doesn't work, do an RBR and as a last resort, pull the power.

    Bob
     
  2. Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    Successful download first time Y/N-----------yes
    If unsuccessful, number of failed attempts----"0"
    Eventual result:-----------------------------successful

    Satellite Dish Type:--------------------------AU9
    Multiswitch----------------------------------SWM 8
    SWM Firmware-------------------------------1.0.8
    SWM Library---------------------------------1.0.0
    SWM Number of tuners active---------------- 4
    Your HR23-700 firmware version right now-----0x1241

    Phone:--------------------------------------No
    TV Connection:----------------------------- HDMI, 1080i
    Network:----------------------------------- No
    AM21:-------------------------------------- No
    eSATA drive:--------------------------------No
     
  3. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007
    I am not sure what is going on this morning - the box is acting like some background process is killing it. Just as an example - I pressed guide and it took almost a full minute bring up the guide. Navigation with the arrow buttons is not much better - taking up the 30 secs to scroll line by line in the guide.

    Also with the last build (1240) - all scheduled recordings failed yesterday. They had reasons in the history between canceled by user (no one was home), and a couple had 'not available' - this included the local 6:00PM news broadcast. I am sure the news was available. I will see if this repeats with 1241.
     
  4. JamesTPDI

    JamesTPDI Legend

    152
    0
    Jan 4, 2007
    HR23 reports 0x1241 loaded 11:31PM
     
  5. pdawg17

    pdawg17 Hall Of Fame

    1,488
    0
    Jul 17, 2006
    I think it's time to start getting some updates that get us closer to the current HR21 release...
     
  6. Sharkie_Fan

    Sharkie_Fan Hall Of Fame

    2,535
    0
    Sep 26, 2006
    With the last push, my box acted "dead". I wasn't around to start the download, and when I got down the hall, the box was off, and wouldn't respond to the power button.

    It was, in fact, downloading in the background, and it came on about 15 minutes later with the new software.

    I wasn't around for this one either, but checked last night around 10:00 before we were heading to bed, and it received the new version at 8:31 with no problems whatsoever.
     
  7. Button Pusher

    Button Pusher Icon DBSTalk Club

    971
    0
    Jan 19, 2007
    The...
    But if it was Downloading in the background why would the Download Meter be at 0% as soon as power is restored. I waited 45 minutes before unplugging the first time this happened.When I unplugged and plugged the HR23 back in after that long wait the Download screen was the first screen to come up and the Download meter was at 0%.
     
  8. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    I 'm not sure why that ( 45 minute hang) happenend. If you interrupt a download by pulling power, It has no way of knowing where it was and will reset every thing to the begining. Pulling power is a last resort to be used only if the unit does not respond to the power button or RBR. I think that DTV would ageree that pulling the power has the highest chance of clobbering the hard drive and should be used sparingly.

    Bob
     
  9. psweig

    psweig Hall Of Fame

    1,070
    0
    Feb 4, 2006
    I am having really bad response problems also, especially on trick play. 30slip begins 3 seconds after the button push, after you have already pushed it a 2nd time because you think it hasn't logged the first push. Checked and it's not my batteries.
     
  10. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I'm sure that things will start moving forward once the kinks in the download process have been worked out.
     
  11. terrelliott

    terrelliott Godfather

    461
    0
    May 7, 2007
    Cockrum, MS
    Sorry it took so long to follow up, but download finished and system came back up without issue.
    Last night I once again experienced the super slo-mo on audio and video after using multiple 30skips on sd recordings.
    Also still experience occasional 30 second replays on sd programming, and very frequent skipbacks coming out of pause.
     
  12. SuperTech1

    SuperTech1 Icon

    545
    0
    Jan 8, 2007
    0x1241 downloaded with no problems noted.
     
  13. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    As noted above, I am out of the area until Monday. When I return I will check my HR23 and verify whether or not I received 0x1241.

    EDIT: 0x1241 received unattended without issue.
     
  14. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    I am also having a lot of trouble with the HR 23 being very sluggish in responding to the remote. It generally takes two or three button pushes to get a response.

    Also while TVersity now shows up under Media Share, I am unable to access any sub menu. Will try a menu reset and see if that resolves the issue.
     
  15. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Choppy Trick Play Issue

    I did a bunch (not sure how many to be exact but probably more than 10) REPLAY pushes and then 4xREW until I got to a place in the video I wanted. When I got there and resumed forward PLAY, it was slow and choppy. It appeared to be in somewhat of a slow moting but it wasn't exactly. The audio was normal and every 3 or so frames it would skip back to catch up with audio and repeat consistantly until I pushed REPLAY once again. The REPLAY almost fixed the issue but it was still slightly off... so I did a 1xREW and then PLAY and everything played as normal.
     
  16. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    94
    Jan 24, 2007
    I recorded "First Contact" from ch74 UHD.

    Audio/video sync keeps going in and out. It will be up to a second behind and then will be in sync and then out again.

    The audio is always behind, never ahead.

    Mike
     
  17. TheMoose

    TheMoose Icon

    763
    0
    Jan 20, 2006
    Oklahoma
    Once again I get home from work & have no audio & a screen saver.
    Hitting the info button brings everything back to normal.
    This is at least a weekly occurrence on my HR23, I leave it on all the time & it's done this several times while I was gone at work for 24 hours & it has done it after a couple of hours while I was running errands.
     
  18. Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    I have noticed that the HR23 seems very slow while moving through my playlist. It could be due to the new versions (since 1230), or it could be the indexing since I have over 70% of the HR23 now used and quite a few shows recorded. I am not sure. I will watch it in future "real" CE releases, but for now I just wanted to report it.
     
  19. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007
    Well - didn't have a repeat of 'cancelled' recordings over the long weekend. But today will be the real test - this is when my wifes normally scheduled slew of programs will resume. I kind of think we just got a rash of bad data in guide - but I haven't seen anything reported in the main forum - so maybe 'corrupted' :).

    Still have periods of reduced responsiveness - I have managed to convince myself most if not all of my issues are related to the AM21. I am of the opinion at this point anytime I have either just tuned from an OTA station (presumably the OTA is still the 'background' tuner), or I am currently tuned to an OTA station - the machine slows down in a corresponding manner. I.E. - if recording 2 OTA programs - the machine will take 2-3x as long to open guide for example.

    It however has not become totally unresponsive and I have only rbr'd once (outside of the s\w push nights of course).
     
  20. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    Noticed "Music, Photos & More" was on the menu shortly after the download and I happened to check it again Sat. morning intending to play a song and noticed the item was no longer on the main menu. I did a RBR to restore it.
     

Share This Page