HR23-700 {CE:15:12} 0x028A - Issues Only (PRIVATE FIELD TEST)

Discussion in 'DIRECTV - HR23 Discussion (private)' started by Stuart Sweet, Oct 10, 2008.

Did you download this release? If so, when?

  1. Forced / Window #1

    0 vote(s)
    0.0%
  2. Forced / Window #2

    18 vote(s)
    78.3%
  3. Automatic / Other

    3 vote(s)
    13.0%
  4. Did not download

    0 vote(s)
    0.0%
  5. Do not own / Does not apply

    2 vote(s)
    8.7%
Thread Status:
Not open for further replies.
  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Systems in CE:15:12 PRIVATE FIELD TEST
    HR23-700


    Window of opportunity to download:
    Friday, October 10, 2008 11:00PM - 2:30AM ET
    Saturday, October 11, 2008 11:00PM - 2:30AM ET

    Be sure to monitor the threads and The DBSTalk Chat Room to check on final availability.

    BE VERY CAREFUL

    You will need to force the update tonight, but DO NOT under any circumstances allow a version less that 0x25E to be loaded onto your receiver. If you force the download at the wrong time, then you will be getting the "old" (NR) HR21-700 firmware which is 0x255.

    When the download screen appears, wait for "Found New Software" .. once you see this and the download bar is moving, look at the version number. If the version number is NOT 0x25E or higher, then press the Red Button immediately. If you download a lower version number, you *WILL* brick your box (not permanently but it will be bricked for now).
    _____________________________________________________________
    Remember...
    In order to participate, you must read and agree to the CE Rules, Faq and Tips Thread... here.

    Downloading pre-release software means that we all work together to report bugs and potential solutions. While everyone gets upset from time to time, please remember this is not the appropriate place for vents or rants. Therefore, please keep all posts in this thread to issues only. You may, of course, open a discussion thread for other discussion, constructive criticism, and problem solving, but this thread is monitored by DIRECTV for bug reporting only. All off-topic posts and discussion will be deleted.

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver (For more information, click here.) Please continue to submit all examples of black or gray recordings here.


    _____________________________________________________________



    The Contents of this CE Download: (Differences based on last National Release)
    • Items from CE:15:01 through CE:15:11
    • Items from CE:15:12 - Moderate Risk/Customer Candidate

    Note: Release notes have been revised for clarity. This is the draft version of the release notes that will be included in the national release.

    Improved
    • Under the hood improvements
    • Recording tip display from the prioritizer
    • Closed Captioning improvements
    • Improvements to guided setup
    • Improved uPNP compatibility
    • Improved Guide scrolling speed and channel banner surfing speed
    • Improved consistency in Advanced Program Guide
    • XM Programs from XM Channels are no longer auto-recorded
    • Stability in Playlist when disk space is low
    • Stability in Mediashare
    • Stability in favorites list after reboot
    • Stability when coming out of standby
    • Stability when exiting signal meter screen
    • Stability in interactive TV (iTV) applications
    • Stability when watching a program that is currently downloading On Demand
    • Recording tips can now be disabled on all models including R22
    • TV Aspect Ratio can now be set on all models including R22
    • 12 - Softpad reliability
    • 12 - MediaShare stability and reliability
    • 12 - Improved trickplay behavior on HR21/AM21 OTA channels

    Updated
    • Added HD Icon to DIRECTV on Demand Queue
    • Added 1080p Icon to DIRECTV on Demand listings where applicable
    • Prioritizer Screen now shows the channel for every Series Link
    • More Actors per program in Info Screen
    • Audio Options now removed from TV Options if program has only one audio channel
    • New Factory Default is to Hide SD Duplicates (HR20/HR21/HR22 only)
    • Recent Searches
    • Remote Code text for AV1/AV2
    • More Info in Resolution Screen
    • Record Icon is now removed when stopping recording from grid guide
    • Picture-in-Graphics is now consistent on the DIRECTV On Demand homepage compared to the Guide.
    • Record Icon now appears in channel banner
    • 12 - "About to record" OSD
    • 12 - Screen Saver
    • 12 - Gray screen issue

    New features
    • Support for Tversity Internet Radio
    • Toggle between two recordings with the {PREV} button
    • Song Title on screen-saver (XM Channels)
    • Channels not subscribed are different color in grid
    • Miscellaneous Options Menu under Parental, Fav's, and Setup
    • Support for Cisco Wireless Bridge (Linksys WGA600N)
    • POST (Power on Self-Test)
    • Super Skip to Tick
    • 1080p/24 support (HR20/HR21/HR22 only)
    • Auto Extension/Soft Padding
    • 12 - Fall Welcome Screen

    Notes
    • 12 - Download may be delayed on Friday download .. be patient
    • 12 - Guide cache will be flushed .. guide & todo list will rebuild over next 24-48 hours

    Important Notice
    • Reverting back to National will delete all recordings made with this version of code.
    • When reporting issues with 1080p, please include the TV resolution information reported from the Miscellaneous Options screen as well as your TV make & model.
     
  2. Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    Issue: D/L Took 4 Tries

    What Happened: Before my attempt to d/l, I noticed that "music, photos and more" was not in my menu. I ran a test and the network and internet was connected. So i decided to go ahead with the d/l. I did a menu reset and waited for the blue ring to start spinning and entered 02468 as I have done since the first CE. It didn't search for new software; so I RBR'd and again it didn't search. I did that 3 times. On the 3rd try I let the HR23 reboot. Once I got back to live TV I menu reset and 02468 at the blue ring spin and this time it found the new software.

    I'm just wondering if maybe there was something not right with the box and it needed a reset...or.....maybe just a coincidence.
     
  3. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007
    Diagnostic Log: 20081011-345E

    Opened MediaShare selected Photos>My Photos>Folders>HiRez

    I did not allow the thumbnail screen to fully populate on the first screen, then a lockup occurred, had to RBR then send report

    The HiRez folder does not have any images in it - instead there are 2 sub folders (1280x720 and 1920x1080)


    TVersity 1.0.0.5 over WGA600N wireless


    Edit: I also tried the same thing using SimpleCenter - it did not lockup (no thumbnails?)
     
  4. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    Skip to Tick is not working.

    I tried re-enableing it but it still doesn't work.

    Mike

    EDIT:
    Super SkipToTick works correctly for recordings.

    However, it does not work in RW for live TV. It works in the FW for live TV just not in RW.

    This also applies to the press and hold method.

    Both methods don't work in the RW direction on live TV only. Both methods work in FW direction for live TV and in both directions for recordings.

    Mike
     
  5. Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    Issue: Changing Channels Is Slow

    Report Number: 20081011-35C9

    What Happens: Channel surfing is slow. I only set resolutions at 720p and 1080i. Depending on the current channel resolution and the channel resolution of the next channel; I am experiencing a gray screen...then black...then gray...then station tunes. OR...gray screen....then black...then flickering....then gray...then station tunes.

    Channel surfing was better at one time.
     
  6. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    Very sluggish response to remote. Not more that it has been but still slow to bring up the Guide or List.

    Pageing through the Guide runs pretty slow.

    Mike
     
  7. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    Diagnostic Report #: 20081011-B27



    Unable to access sub menus under Music when using WMP. Trying to do so results in the unable to access media error.

    Also unable to access most of my .wav files. Either they won't play at all, as in most cases. Or they play a few seconds then stop. Both times I get the unable to successfully play wavfile name etc. This particular issue started with the previous CE.

    The above issue is when trying to play my .wav files via TVersity. Since I am unable to access sub menu's under Music via WMP I cannot even access my .wav files via WMP.
     
  8. Radio Enginerd

    Radio Enginerd Active Member

    2,913
    2
    Oct 5, 2006
    Diagnostic Report: 20081012-27E9

    Watching SD playback of "What You Get For The Money" on FLN. Skipped forward a few times. Video started stuttering (ultra slow mo).
     
  9. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    When using Media Share with TVersity all the music I choose starts to play and then a popup say it "...could not be played sucessfully".

    The music, which is a mix of .mp3 & .wma files will play anywhere from a few seconds to about a minute before the OSD pops up.

    No trick play in Media Share video. Only Pause & Stop works. All other trick play doesn't.

    I used the same video and audio (a couple of HD movie trailers and music) files that I've able to play sucessfully in previous firmware versions.

    Trick play in video has always been an issue.

    Mike
     
  10. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    I had "Nothing But Trailers" paused while on live TV, ch79, HDN, MPEG2. I was also recording it at the same time.

    About twenty minutes into it the episode I was FW through a trailer I had already seen and the video froze.

    When I pressed play the audio was playing but the picture was froze in the same place.

    I pressed RW and let it go about 20 seconds or so and pressed play.

    Video returned and was in sync with audio.

    A few seconds later the video froze while the audio kept going. I let it run and about 30 seconds later the video came back and was in sync.

    Over the next 10-15 seconds the video kept stuttering while the audio kept playing normally.

    Play back of the actual recording didn't have these issues. However, I just let it play and didn't FW during the same point I had before. I got side tracked and forgot then deleted it. :rolleyes:

    Mike
     
  11. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    This morning we noticed that "CSI" didn't record because of time conflict and the fact the "CSI" was a lower priority.

    When I checked the History to see what happened, all it would say was that it was "Not Recorded".

    On the History info screen for "CSI" it just said that it was "This showing is over."

    Mike
     
  12. Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    Report #20081012-290F

    I have been recording Knight Rider, and the show description is not matching the actual program.

    I know this could be in the stream, but here is the odd thing. This past Wednesday it recorded Knight Rider, and it said the description was something about Mike getting poisoned or something. I just went to play it back today, and the description changed to the one where they had a staged killing of Mike.
     
  13. Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    Using same Report # as above:

    Report #20081012-290F

    I have ALL episodes of Knight Rider set to record (both repeats and first run), and it is number one in my priority list. For some reason it was not going to record this Wednesday's episode (which was listed as a first run). I had to go there and tell it to record. It should have recorded even if it was a rerun.

    Also, when scrolling through the TO-DO list, it was PAINFULLY slow to do.
     
  14. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    While watching a recorded episode of "Stargate Atlantis" I hit the Info button.

    I saw the power light flicker but nothing happened.

    I hit Info again, saw the power light flicker and nothing happened.

    I hit Info a third time and this time the Info Banner came up.

    "Stargate Atlantis", SciFiHD, ch244, MPEG4

    Mike
     
  15. sbergstc

    sbergstc Legend

    121
    0
    Jun 21, 2007
    report # 20081012-135F

    This issue happened today when the system was turned on for the 1st time since last night. (FYI my HR23 is always on.) The HR23 was locked up (playing video/audio) on a Showtime channel, I'm guessing the one it was on when I went to bed last night.

    There was no response to the remote or front panel buttons. RBR and all was back to normal. When checking the recorded programs, a recording I had scheduled last night for 6:30am this morning had begun, but was still recording when the system was initially started today. The recording time was at 7 hrs 24 min at the time of RBR. This also happened the day after the last CE as reported in that CE's thread.

    Another thing that has been happening for the last few CE's, probably not related to anything but OTA issues, is when ever the screen is nearly or completely black or white there is serious pixelation in the opposite color (white boxes flitting over the black screen, or black boxes flitting over a white screen). This usually takes place during the transition between show and commercial.

    sbergstc
     
  16. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    This applies to the HR23, 21 and 20 - I'll try to remember get a report id when I get home.

    Issue: Guide does not clear smoothly after selecting program to view.

    What happens is what I've reported before during this cycle - the guide clears, you get a black screen or image from the program currently being viewed, then the guide background flashes and then the new channel tunes. Really aggravating to get that flash. Don't know what they tinkered with, but the guide used to just disappear to black and then the new channel would appear.
     
  17. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    I ran some further tests on SuperSkipToTick issue I posted in the following link.

    http://www.dbstalk.com/showpost.php?p=1832273&postcount=4

    I have only one thing to add and it's interesting. The following procedure is tested on only one channel. That is to say I don't change channel or watch anything from the Play List until it's complete.

    • I watch live TV until i build up enough buffer to have two ticks (it isn't necessary to build that much buffer but it's what I chose to use).
    • I try to use press & hold or Super skip-to-tick in the RW direction to find it doesn't work for either method.
    • Then I press record.
    • I try to use press & hold or Super skip-to-tick in the RW direction to find that it now WORKS for both methods.
    • I press stop and get the OSD, I select Stop Recording, I then select delete.
    • I try to use press & hold or Super skip-to-tick in the RW direction to find that it NO LONGER WORKS.
    Once this procedure was complete I repeated on several different channels with the same results.

    Also if I choose to Keep the recording instead of Delete the RW skip-to-tick still works (progress bar is red). If I then go to the List and delete the program and return to live TV the progress bar is now green and the RW skip-to-tick does not work anymore.

    So as a work around for live TV, you press record and then can use skip-to-tick in the RW direction.

    Mike
     
  18. cbaker

    cbaker Icon

    588
    0
    Dec 20, 2006
    Screen Saver Issue

    I have not tested this on my HR20, so I am not sure if this is only an HR23 issue. Seen this on the HR23.

    Latest CE. Watching live TV, pressed pause. Screen saver starts after a few minutes. A few minutes into the D* screen saver, the screensaver disappeared and the "paused show" appears, still paused. The paused show stayed up for for a few minutes and then the screen saver appears. This cycling between the screen saver and the "paused show" keeps happening.

    Is this by design (a new design) or an attempt to fix the screen saver flashing? Saw the note in the CE release info on screen saver but not sure if this is the intended fix/function.

    Diagnostic Report ID: 20081013-D3F
     
  19. cbaker

    cbaker Icon

    588
    0
    Dec 20, 2006
    UPDATE / ADD-ON:

    The screen saver on XM does not come up at all from what I have seen so far (10 minutes +). During the song, the screen does go to the "black top, "you're listening to XM" at the bottom, but during song changes the "info bar" comes up with the new song info. SOMETIMES (not always), after a few minutes the info bar disappears and back to just the "black/you're listening to..." screen.

    I sort of like this (if by design) ... NO FLASHING, NO RIPPING, NO STUDDDDERRRING. That part is VERY NICE! But ... not sure if the constant image ("you're listening to..." part) is a problem for plasma tv though.
     
  20. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    I tried this on a local mpeg4 station. While Superskip does not work until I press record, I can use press and hold.

    Report: 20081013-2298
    HR23-700 (system 1b in sig)
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall