HR23-700 {CE:16:01} 0x0292 - Issues Only (PRIVATE FIELD TEST)

Discussion in 'DIRECTV - HR23 Discussion (private)' started by Stuart Sweet, Oct 22, 2008.

Did you download this release? If so, when?

  1. Forced / Window #1

    0 vote(s)
    0.0%
  2. Forced / Window #2

    15 vote(s)
    68.2%
  3. Automatic / Other

    5 vote(s)
    22.7%
  4. Did not download

    0 vote(s)
    0.0%
  5. Do not own / does not apply

    2 vote(s)
    9.1%
Thread Status:
Not open for further replies.
  1. psweig

    psweig Hall Of Fame

    1,070
    0
    Feb 4, 2006
    HR23-700 only

    Report #20081026-1B4A

    No line item "Music, Photos and more..." on my menu. I ran all the tests I could find and they're all okay. I am also missing "connect now" line item, but I don't remember which sub-menu that was on.
     
  2. terrelliott

    terrelliott Godfather

    461
    0
    May 7, 2007
    Cockrum, MS
    Report Code #20081026-1C90

    Getting some frame drops when skipping ahead to end of live buffer on ota. Haven't see this in a while.
     
  3. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    The system if very sluggish.

    Occasionally it responds just fine but most of the time is takes a few seconds to execute a button press.

    For example, when I FW while watching a recording I press the FW button three times rather quickly. This no longer works consistantly. Sometimes it will respond with FWx3 and others it will be FWx2 or, rarely, FWx1.

    Scrolling through the guide is very slow. It will stop/stall while scrolling. Sometimes even half way through the scroll.

    It will occasionally not even respond to a button press even if the power light flickers, which it doesn't always do.

    Sometime if I'm FW through commercials and press Play it doesn't respond. Then when it does I have to back up.

    Mike
     
  4. Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    Report# 20081027-2E6A

    Two Black recordings that were recorded back to back with overlap. Star Trek Voyager. Both of them immediately brought up KOD upon playing.
     
  5. reweiss

    reweiss Godfather

    376
    0
    Jan 27, 2007
    Atlanta
    My HR23 has been very sluggish since this last CE. At times it has taken 30 - 45 seconds to respond to the remote. Hopefully the CE this week will resolve this.
     
  6. Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    EVERYTHING that recorded yesterday on any channel seemed to be a black screen recording. I thought that this was odd, so I tried to reboot the receiver, and play back some of those programs.

    Upon reboot, anything that was on the playlist that recorded yesterday, was gone.

    Report# 20081028-2B5E = BEFORE reboot
    Report# 20081028-262C = AFTER reboot
     
  7. minorthr

    minorthr Legend

    177
    0
    Mar 18, 2003
    Same problem here. This has been an issue for a few releases including the national release.
     
  8. terrelliott

    terrelliott Godfather

    461
    0
    May 7, 2007
    Cockrum, MS
    I have noticed that I have to retry frequently when manually keying in station numbers. For example, last night I was trying to turn to 212. At first the unit only saw 22, then on the next try it only saw 12, and on the third try it caught the whole number. Trying to change to 5-1 resulted in only -1. This was only occasional on what is now the national release, but seems to be worse on 0292. This may be related to the sluggishness that others are reporting.
     
  9. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007
    Not sure if I am losing my mind - when I tune to an MPEG2 station (like VH1Classic) - I can't pause until 30 secs after tuning to the channel. On the MPEG4 channels this seems to only be <= 5secs.
     
  10. Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY

    I'm sure you haven't lost your mind....yet. ;) Response time to just about all remote commands have increased tremendously. I'm sure it will all be addressed in the next release...at least I hope so.
     
  11. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    Weird, I haven't experienced any consistently, significant delay in response times (on the odd occasion I may see a lag bringing up the guide or playlist as I have in the past on all units, but nothing consistent).

    As for the pause issue - I haven't tried to pause a channel after changing in ages, but do recall a few CE's back (maybe a full cycle back) where you had to wait 5 - 20 seconds to pause after changing channels with the delay shorter on mpeg4 channels than SD channels, guess that's cropped back up or gotten worse.
     
  12. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007
    I normally don't pause as soon as I change channel - but as I was tuning to Spinal Tap on VH1 Classic the phone rang - so I wanted to pause it and it would not pause - so initially I thought it had locked up. So after the phone call I started flipping between channels and noted the difference between MPEG4 and MPEG2 - and was rather relieved it hadn't locked up.

    I seem to remember this was an issue a while back also, so they must already have a fix that is not part of this build or something. I sort of wonder if some of the 'lagginess' is extra debugging in the CE builds - which would explain why it disappears in the NR's.
     
  13. sbergstc

    sbergstc Legend

    121
    0
    Jun 21, 2007
    Slow remote response time; slow to get to guide and other ui pages to completely come up; search for episodes locked up box on 2 occasions... had to rbr both times. Won't try that again until next ce...

    sbergstc
     
  14. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    I have seen this inability to pause after channel change for months on both HR23 and HR21 receivers. It's not every time and it's not even every time on the same channel. It's too frequent to report and not annoying enough to worry about.
     
  15. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007

    So I fired up a copy of WiMP to see what kind of results I would get. This was on my wifes laptop that I have no problems with SimpleCenter on.
    I had no problems navigating the menus but the actual streaming only works for a short period before I get the unable to access dialog. So I fired up a sniffer to take a look.

    This is the session initialization.

    Code:
    GET /WMPNSSv4/3670371473/ezQ4OTZDRDc1LThFQjUtNDZCNC1CMDExLUVDNTE0NDQxMjI0QX0uMC4xOUQ4NjQ5Ng.mp3?formatID=12 HTTP/1.1
    
    Host: 192.168.1.100
    
    Date: Wed, Oct 29 20:47:34 2008
    
    Accept: */*
    
    User-Agent: DLNADOC/1.00 DIRECTV VIIV devices INTEL_NMPR/2.1
    
    
    
    HTTP/1.1 200 OK
    
    Content-Type: audio/L16;rate=44100;channels=2
    
    Server: Microsoft-HTTPAPI/2.0
    
    Accept-Ranges: none
    
    TransferMode.DLNA.ORG: Streaming
    
    Date: Thu, 30 Oct 2008 00:47:37 GMT
    
    Connection: close
    
    
    251 packets were sent then the HR23 sent 8 RESET packets on #251 - apparently aborting the session.

    I am not sure why it would do that ? I do see the stream has a mimetype of audio/L16 - normally I am using audio/wav so maybe that is a part of the issue ?
     
  16. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    95
    Jan 24, 2007
    I am watching a recorded episode of "Good Eats" and there is a audio is out of sync.

    Mike
     
  17. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    I'm seeing a general delay in response times (maybe an added second or 2) on all models at times when first accessing the guide or playlist, not always, but often enough to take note. Otherwise nothing major to report.
     
  18. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    My wife just told me that earlier in the week, it took almost a minute for the HR23 to pop up the guide and several more seconds to jump to a diffent page in the guide listing. Too late for a report as it has been several days since this happened. Since then, we have only seen the general slow down on all 4 Hr2xs.
    Bob
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements