HR23-700 {CE:16:02} 0x029A - Issues Only PRIVATE FIELD TEST

Discussion in 'DIRECTV - HR23 Discussion (private)' started by Stuart Sweet, Oct 31, 2008.

Did you download this release? If so, when?

  1. Forced / Window #1

    0 vote(s)
    0.0%
  2. Forced / Window #2

    16 vote(s)
    84.2%
  3. Automatic / Other

    3 vote(s)
    15.8%
  4. Did not download

    0 vote(s)
    0.0%
  5. Do not own / Does not apply

    0 vote(s)
    0.0%
  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Systems in this PRIVATE FIELD TEST
    HR23-700


    Window of opportunity to download:
    Friday, October 31, 2008 11:00PM - 2:30AM ET
    Saturday, November 1, 2008 11:00PM - 2:30AM ET

    Be sure to monitor the threads and The DBSTalk Chat Room to check on final availability.

    For full release notes, see this thread for HR2x and R22.
     
  2. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    Diagnostic Report #: 20081101-2BAE

    Unable to access sub menu's under "Music" via WMP. The first two tries result in "unable to access media", the third try results in "unable to access media server *name*".

    .wav files still not playing via TVersity, this issue started about three CE's ago. If it's a short .wav file it simply says unable to access, file name. If it is a long .wav file it will sometimes play the first few seconds of it. These are all wavs that play just fine on my PC. And used to play just fine via the DVR.

    System is still very sluggish in responding to the remote. It takes several seconds after a keypress to see a result. Sometimes I have to press the remote keys more then once to get a response from the unit. Don't know yet if the sluggishness is worse with this release but it's definitely not any better.

    Also the report option was gone from the misc. menu at first. I had to run the iamanedgecutter search again, as well as "re-connect" to the network to restore the item to the menu. Don't remember if this has happened before in earlier CE's.
     
  3. LarryFlowers

    LarryFlowers New Member

    4,290
    1
    Sep 22, 2006
    I had similar difficulties until I re-ran Network setup, then everything went back to normal. Speed of response is substantially better than last ce... BUT... some of the slowing occurs over time so we will see.

    Another item: and perhaps Stuart or Doug could address this.. the Network connection GUI on the HR20-700 is totally different that the one on the HR23-700, the HR20 actually used pictures to show the setup and the HR23 did not.
     
  4. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    I seem to be having stability issues with the swm config. This morning I reset all my HR2x's b/c they were loosing signals, but the HR23 had to be reset 3 times before it would grab a channel and now 3 or so hours later, the HR23 started with the searching for sat and dropped all signals.

    I'm thinking this is an SWM problem related to some power fluctuations, so I put the SWM power inserter on a UPS and within a minute heard it cycle qucikly. Since I had some problems resetting, I redid all my connections and made sure they were clean and tight. Regardless, I'm pretty sure this is an SWM issue, but sending a diagnostic anyway as it seemed difficult to recover from under this software version.

    Diagnostic Report: 20081101-16B6
    HR23-700 (system 1b in sig)
     
  5. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    FYI... this will be the last "separate" thread for HR23 CEs, you may all use the public one from now on.
     
  6. sbergstc

    sbergstc Legend

    121
    0
    Jun 21, 2007
    Just wanted to say thanks for the opportunity of being a tester. It was lots of fun and I'd definitely appreciate another shot in the future.

    You are a great group of people and I'll see you around the forum.

    Sbergstc
     

Share This Page

spam firewall

Advertisements