1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR23 losing resolution settings

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by bdmarine, Dec 14, 2011.

  1. bdmarine

    bdmarine New Member

    11
    0
    Mar 23, 2010
    My HR23-700 is connected via HDMI to a 1080P capable flatscreen. Recently the new HD menu software has been pushed to the box. On Monday night I noticed when playing the season finale of Sons of Anarachy that the TV said 480p as the resolution when playing. I went into system settings and checked that native mode was set. Then I went to the HD menu item and noticed that 480p was the only resolution checked. I put a check next to all the other resolutions, restarted the playback, and was back to 1080i.

    On Tuesday night, when I got home and turned on the TV, the same thing happened. The DVR was not powered off between uses and is always on and connected to a UPS. I hope this is not a nightly event.
     
  2. bdmarine

    bdmarine New Member

    11
    0
    Mar 23, 2010
    Well it does seem to be a daily thing. Every day I have to go into settings and re-check all the resolutions. Otherwise everything is output in 480p. I wonder how many people this is happening to who don't even realize they lost their high resolution HD.
     
  3. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    You don't say if you've done a menu reset yet.
     
  4. Lowpro

    Lowpro Mentor

    32
    0
    Aug 23, 2009
    I have the native setting turned off and only the 1080i/p resolution checked. Have it set this way for all of my HD DVR's. I would suggest trying the same to see if the following day anything has changed. If not this would at least be a workaround for you.
     
  5. bdmarine

    bdmarine New Member

    11
    0
    Mar 23, 2010
    I have not done a menu reset yet. However, the problem seems to have fixed itself since I haven't had to go in and change the resolutions for a few days.

    Thanks for your responses.
     
  6. bdmarine

    bdmarine New Member

    11
    0
    Mar 23, 2010
    Well, it happened again early this morning. However, I have figured out the problem. It is the same problem that is discussed on another thread.

    Besides the HDMI connection to the receiver, I also have an RF modulator connected to the SD video jack which transmits via coax to several secondary TVs in the house. Apparently, once in a while, usually in the middle of the night, the receiver senses the SD connection, puts an error message on the screen, blanks the screen for a minute or two, and changes the resolution setting to 480p, all without human intervention.

    I guess I'll have to buy a couple of those component to SD video converters. (I have two receivers that modulate on different channels.)
     

Share This Page