HR24-200/H24-200 Initial Release: Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Stuart Sweet, May 21, 2010.

Thread Status:
Not open for further replies.
  1. Jun 5, 2010 #121 of 181
    spidey

    spidey Hall Of Fame

    2,308
    1
    Aug 31, 2006
    Report 20100605-1C1A

    Last night when I went to load up the CE on other receivers I noticed that the HR24-200 was hung. We had left the receiver on but shutoff the TV on a local HD station last time viewed around 7PM. When I noticed it was hung it looked to be during the 9 - 10 PM hour since the screen was "paused" on a scene from Medium. Had to do a rbr since couldn't get the unit to respond to any remote commands. Just issued report since I forgot to do it right after RBR last night.

    One comment this receiver reboot sequence is phenomenally fast!
     
  2. Jun 5, 2010 #122 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100605-2A22

    I had walked away from the TV for about an hour or so and when I got back to it I saw the message that the receiver had not received guide data for an hour (920) and to contact D*.
     
  3. Jun 5, 2010 #123 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    Addendum to the previous.

    After making the report I did not do a RBR or menu restart. A few minutes later I went to use Smart Search and noticed that it both took longer than usual for it to respond and that the four suggestion boxes were blank. I started to type in a search and the system was not responding in a typical fashion so, putting all the pieces together, I went ahead and did a menu restart.
     
  4. Jun 5, 2010 #124 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100605-3D97

    I was using 30 second skip and the skip back function and the video locked and audio was gone. I could get the show to do a jerky skip (forward and backwards) again, but it would not Play and audio continued to be missing. Menu restart.

    The menu restart did not work. It froze on a blue screen without any text or ability to do anything other than an RBR.
     
  5. Jun 6, 2010 #125 of 181
    David Ortiz

    David Ortiz Save the Clock Tower!!

    2,437
    78
    Aug 21, 2006
    Fresno, CA
    HR24-200 > HDMI > Denon AVR-3808CI > HDMI > Sony KDS-55A3000
    20100605-18E3

    Was watching a recorded program and lost audio and picture froze when I tried to come out of FFWDing. Exited and got live TV with no audio. Switched inputs on the receiver and back to the HR24-200 and could get no audio sync. Switched DD off and back on and still didn't get audio back after switching inputs. Generated report. Menu restart worked.
     
  6. Jun 6, 2010 #126 of 181
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    HR24-200
    (no report)

    Media Share: using Windows Media Player (WMP) from Windows 7 64 bit, went through the menus through to Music > Album Artist > Godsmack > The Oracle. The menuing comes up as normal, however, I RIPped this CD as WAV format, WMP provided the songs as such, Media Share showed and tried to play them, however it said after trying each song that it couldn't play these songs. Perhaps Media Share needs to identify that it can not play them initially instead of trying to play the, as it used to do, with an X next to songs Media Share can not play OR add the ability to play stream WAV content.
     
  7. Jun 6, 2010 #127 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: Unable To Generate

    I was using the computer in a completely different room and noticed that the sound had gone off in the living room where the HR24-200 is located. A few minutes later I went out to that room and saw that the TV image had frozen and that the HR24 was completely unresponsive. No one else was home so no one pushed any buttons to cause this to happen.

    RBR.
     
  8. Jun 6, 2010 #128 of 181
    LOCODUDE

    LOCODUDE Hall Of Fame

    1,664
    5
    Aug 7, 2007
    New York
    H24-200
    Report #20100606-1BE5

    While using MediaShare today, and unit locked up solid. No response from remote or front controls....A RBR restored the unit to normal operating status....
     
  9. Jun 6, 2010 #129 of 181
    johern

    johern Legend

    247
    0
    Jan 18, 2007
    HR24-200
    Report 20100606-30A9

    Turned on TV , took HR24 out of standby. Grey screen Menu and guide worked - changed channel still got grey screen after 3 channel channel changes unit froze. Required RBR. All OK after the reboot. This is the first issue I have had with this unit.
     
  10. Jun 6, 2010 #130 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3
    Report: 20100606-215C

    I was watching a live channel while another was being recorded. The live channel froze up without any input by me. This time, after a couple of attempts, the receiver responded to a 30 second skip. I actually hot 30 second skip about three times over 5 seconds, and it responded to the last one. As the report was being generated the receiver seemed a little balky, as if the processor was becoming overloaded, so I expect a lockup at some point later. For now it seems OK.
     
  11. Jun 6, 2010 #131 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    HR24-200
    Version 0x3b3

    The unit continued to act poorly since the last report and after it again was freezing and seemingly bogged down I decided to do a menu reset. The unit accepted the command, but I then got stuck on the same blue screen without text that I had either yesterday or the day before. RBR accomplished.
     
  12. Jun 6, 2010 #132 of 181
    David Ortiz

    David Ortiz Save the Clock Tower!!

    2,437
    78
    Aug 21, 2006
    Fresno, CA
    HR24-200 > HDMI > Denon AVR-3808CI > HDMI > Sony KDS-55A3000
    20100606-283A

    I was watching a half hour program from another DVR, one recorded some weeks ago. I got through everything but the last scene when audio failed to come on after FFWDing through the last commercial break. Exited and audio was gone on live TV as well. Generated report. Menu restart was successful.
     
  13. Jun 7, 2010 #133 of 181
    p3pilot

    p3pilot Member

    410
    6
    Oct 27, 2008
    DFW
    HR24-200

    Report #20100607-258B

    Returned home from work today and DVR wouldn't turn on with the remote and was also unresponsive to the front panel. It was also not visible on the DECA network. Pulled plug and it rebooted normally. Recording was scheduled last night at 10pm and it completed normally.

    Up until today, the DVR had been working perfectly over the last week both as a server and client.
     
  14. Jun 7, 2010 #134 of 181
    seern

    seern Well-Known Member

    2,237
    27
    Jan 12, 2007
    Glen Allen, VA
    H24-200

    The Mastec tech hooked up SWiM/DECA today and I have good handshake between my 2 HRs, but the h24-200 is telling me no network receivers detected. I have reset all 3 boxes and that didn't help. As near as I can tell the tech has put the PI in the kitchen by the H24 and HR22. There is a line from the PI going under the house to the splitter and another from the PI to the H24. Both the HR22 and HR24 are being fed directly off the splitter with the 22 having a SWiM box. So has he done something wrong? I know the H24 should be seeing the other 2 boxes since mrv is up and telling me no other boxes detected. Other then this my H24 seems to be working well with system test only flagging no phone, which it doesn't have anyway.
     
  15. Jun 7, 2010 #135 of 181
    CorkyMuldoon

    CorkyMuldoon Godfather

    289
    0
    Oct 6, 2006
    Report #20100607-1BBF.

    HR24/200 power cycles without being asked. Watching recorded content yesterday and the STB power cycled, sometimes quickly enough to stay on, but long enough to cause the recorded content to be interrupted.

    STB will also power on without being asked. Turned it off manually several times yesterday only to find it powered on again. Found it powered on when I got home from work today as well.
     
  16. Jun 7, 2010 #136 of 181
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    HR24-200
    Diagnostic Code 11-175
    Report #201006073FE1

    Black screen with no audio upon taking the receiver out of standby. Pressing {INFO} gives no channel info, no show info, just a blank banner. Changing channels didn't fix the problem as it has in the past.

    Pre-recorded material works fine. Running system test gives Diagnostic Code 11-175.

    Menu Reset restored full functionality.

    Note: tuner was left on SyfyHD overnight.
     
  17. Jun 8, 2010 #137 of 181
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,743
    362
    Dec 9, 2006
    The PI shouldn't be a problem. What does the H24 show for it's network settings? Does this match the other receivers?
     
  18. Jun 8, 2010 #138 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    I had to restart tthe HR24-200 today as part of the nationwide problem. It is now accepting channel changes and, as of now, I don't see any issues. The question that I have is should I force a guide flush on it anyway, as I did on the HR22-100?
     
  19. Jun 8, 2010 #139 of 181
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    If it works, there's no need to fix it further.
     
  20. Jun 8, 2010 #140 of 181
    john18

    john18 Active Member

    1,035
    11
    Nov 21, 2006
    Deleted by me. This was likely part of the fix that D* did to all or most of the HR2x.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall