1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24-500/H24-100 {CE:01:12} 0x03AC/0x03AA/0x03AD - Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Doug Brott, Mar 5, 2010.

Did you receive the Hx24 download?

  1. Yes (HR24)

    0 vote(s)
    0.0%
  2. Yes (H24)

    67.5%
  3. No (HR24)

    65.0%
  4. No (H24)

    0 vote(s)
    0.0%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. Mar 5, 2010 #1 of 38
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Systems in this CE
    H24-100 • HR24-500


    Window of opportunity to download:
    Push Download Friday March 5, 2010
    Additional Window Saturday March 6, 2010

    Chat Room for Hx24 .. Don't share this link with anyone .. DBSTalk Back Room

    Risk Level for this Download: Customer Candidate

    Improvements & Updates:
    • Stability

    Additional Notes:

    • For all Hx24 MRV testing, please use SWM/MoCA. If no SWM connection available, please contact DirecTV.
    • Multi-Room-Video activation requires MRV Beta Opt in from the Multi-Room Setup Screen.
    • If the box goes into standby during software download, please take the box out of standby using remote power button and complete the download. Report any download issues.
    • Please send logs along with all reports, including MRV issues.
    • When reporting issues, if feasible please send the log while the box is in the problematic state. In addition, please provide context around when the log was sent.
    • If feasible, when reporting issues, please indicate if these issues are seen on HR2x/H2x.
     
  2. Mar 6, 2010 #2 of 38
    Groundhog45

    Groundhog45 Hall Of Fame

    4,581
    89
    Nov 9, 2005
    Cedar Park,...
    H24-100 got 03AD at 12:46 am central. Maybe they had to compile a change and got a later version number.
     
  3. Mar 6, 2010 #3 of 38
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    1:00 am for me...on the H24-100. Didn't matter one way or the other, I was fast asleep by 8:00 pm anyhow. Long long LONG week wiped me out!
     
  4. Mar 6, 2010 #4 of 38
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    H24-100
    REPORT 20100306-409B
    1:59am got the H24-100 download here.

    In doing a quick check this morning, noticed the name of the H24 was blanked out (MAST BRM) in the MRV settings.


    On the plus side:

    TVApps works again
    MediaShare is as crisp as ever
    Sending report works again
     
  5. Mar 6, 2010 #5 of 38
    bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    Download to both H24 and HR24 was successful

    HR24-500
    Report #20100306-3527

    Media Share video issues:
    16:9 MPEG2 video file displayed at4:3 aspect ratio. I tried another video and got a message that the audio could not be played, do I want to watch the video without audio. At that point the DVR would no longer respond to the remote or the front panel controls. Report was sent after RBR. After sending the report, I tried that file again and the HR24 locked up again. The H24 played both of these files correctly.
     
  6. Mar 6, 2010 #6 of 38
    Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Report Number - 20100306-3900
    Affected Directv Equipment - HR24-500, HR20-700, HR21-200, R22-200, and H21-200

    Issue - Media Share Pictures not working with WMP and Vista

    Can it be Duplicated – Yes
    Steps to Duplicate - Menu=>Music,Photos, & More=>Select a computer=>Pictures=>keyword=>folder keyword name=>just play photos
    Work Around – None

    Type of Sat Dish - Slimline 3 SWM/LNB ODU and 8 way splitter, see setup link
    Networking - DECA connection using a 5 port Linksys EZXS55W for the Up-link to a Linksys WRT350n with an internet connection to a Ambit U10C0118.80 Cable Modem. Port forwarding has been manually set for network services on ALL Directv equipment.
    Zip Code - 78641

    HR24-500
    Current FW - 0x03AC
    Has RBR been done -No
    Network Port - No Connection, DECA in use
    HDMI Connection - Connected to Samsung LN52A860
    Component Connection - Not Used
    S-Video Connection - Not Used
    Native Mode Setting - On
    Fiber Audio Connection - Connected to Bose Lifestyle 48
    Digital Coax - Not Used
    Phone Connection - Not Connected
    RCA Audio.Video Connection 1 - Not Used
    RCA Audio.Video Connection 2 - Not Used
    Dolby Setting - On
    MRV - Yes

    Computer Specs (OS, Memory, CPU, etc.) -
    HP Pavilion Elite d5200t ATX PC
    Windows Vista Ultimate (64-bit)
    8GB DDR2-800MHz dual channel SDRAM [4x2048]
    Intel(R) Core(TM) 2 Quad processor Q9650 [3.0GHz]
    1TB 7200 rpm SATA 3Gb/s hard drive
    1GB ATI Radeon HD 4850 [2 DVI, HDMI and VGA adapters]
    Intel 82566DC system board (10/100/1000Base-T)
    Widows Media Player Server for Media Share
    PlayOn Media Server for Media Share

    Notes – Selecting to play the folder displayed "Unable to access media....". The PlayOn does work perfectly and music works as expected also.

    Click HERE for Hx24 setup.
     
  7. Mar 6, 2010 #7 of 38
    inkahauts

    inkahauts Well-Known Member

    23,196
    1,173
    Nov 13, 2006
    report 20100306-2381
    hr24-500

    the whole, pressing forward skip and the unit actually going back in time, with no audio, thats back....
     
  8. Mar 6, 2010 #8 of 38
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    HR24-500
    No Report

    Stuttered audio on playback startup. This happens with MRV and locally stored shows. It is 100% reproducible. Happens after every FF then play event I do as well.
     
  9. Mar 6, 2010 #9 of 38
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    HR24-500
    20100306-3219

    Perhaps intermittent as it seemed to start working after a few minutes .. BUT ..

    {SELECT} was only selectively working .. In fact, I tried to send a report and had no trouble drilling down to the misc menu and highlighting the report menu item, but pressing {SELECT} while on report yielded no action.

    First noticed by bringing up My Playlist and trying to open folders. {SELECT} failed in that instance as well.

    Again, after a few moments it started working right again, but seems odd that all keys were working except for {SELECT} in some situations.
     
  10. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    HR24 won't serve MRV.. shows in lists but can't play.. tried h24 and hr21 neither can play from hr24.
    report# (HR24):20100307-1f99
     
  11. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    OTA channels black again on hr24/am21...............................
     
  12. say-what

    say-what Active Member

    5,795
    15
    Dec 14, 2006
    New Orleans
    Client: H24-100 - Diagnostic: 20100307-22D5

    Server: HR23-700 (system 1b in sig) - Diagnostic: 20100307-2632

    Approximately 5 intermittent breakups while watching previously recorded program on H24 from HR23. Initially the breakups were both a/v with video freeze, but the later breakups were either a quick audio drop or video glitch.
     
  13. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    MRV

    Server HR22-100 20100308-1C57
    Client H24 20100308-2564

    During playback on an HD program. I have had intermittent video and audio breakups. MRV is deffiently not a good in this CE.
     
  14. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I tried to record House this evening but only got a blank screen onFox ch. 13. That channel is also available on OTA 22-2 (I can't receive 13 directly) but didn't come in on the AM21 hooked to my HR24. Now I am getting 13 via satellite but 22-2 is still blank. 13 was fine on my HR20 and the TV could receive 22-2 via its OTA tuner. Other channels appear to be received normally.

    Edit (Tuesday morning):

    Now some of the other satellite channels intermittently display blank (no audio) and all OTA channels give a 771 error (searching for signal on the off-air tuner).

    When trying to play any local recordings, I immediately get the "would you like to delete this recording" message. When trying to play recordings via MRV, I get a "We are having trouble accessing this program, would you like to try again?" message. If I try to access recordings on the HR 24 from another receiver I get that same message.

    Watching videos via Media Share works, but 16:9 videos display at 4:3 (the format key will allow me to stretch them, however).

    HR24-500
    Report #20100309-33E7


    After a post-report menu reset, the problems with recordings (local and MRV) were gone, but the Media Share format issue remains.
     
  15. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    Let me guess.. You left it on an OTA channel overnight?
    Been seeing this for weeks.. loose OTA, and many time several scattered sat channels too..
     
  16. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    No, this happened after I was watching another satellite channel.
     
  17. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    lost ability to playback mrv on HR24..
    report# 20100310-1895
     
  18. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    HR24-500/AM21

    Wanted to see if the bug with missing AM21/OTA channels was fixed, it wasn't.

    First did a reset on the AM21 setup then the initial setup for zip code 78737. After it did the APG update channels 7-1 KTBCDT, 42-1 KEYEDT, 42-2 KEYETD2, 62-1 KAKWDT and 62-2 KTFOCD were missing from the AM21 channel list. Generated report.

    Also, Windows XP system called Mediaserver, which has WMP and Playon, isn't showing up in MediaShare server list, does on other STB's.
     
  19. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    report#20100311-16B4
    lost OTA channels and LIL sat channels again.. all black screen/no audio..
     
  20. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
Thread Status:
Not open for further replies.

Share This Page