HR24/H24 0x03E0: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jun 2, 2010.

  1. Jun 11, 2010 #61 of 176
    k0rww

    k0rww Legend

    103
    0
    Aug 20, 2006
    St. Louis
    System: (2)HR24 + (3)HR21 + MRV using a SWiM-16 w/Broadband. All interfaces are HDMI. MRV upgrade on 6/3 with two new HR24s.

    After the DirecTV glitch some of the DVRs required multiple reboots.

    The problem HR24 was never the same. The front panel is unresponsive except for the RBR. The remote does work. The DVR is locked on 480P, but the system is set to only allow 1080i (native off). It locks up periodically and sometimes is searching for signal.

    DirecTV had no answer other than to request a service call on Saturday.

    Questions:

    Can DirecTV force a re-download of the firmware? I asked and they said no.
    DirecTV didn't add the capability to lock the front panel for protection from children when I wasn't looking?
     
  2. Jun 11, 2010 #62 of 176
    Juppers

    Juppers Icon

    596
    1
    Oct 26, 2006
    HR24-500

    AM21 is missing one of my locals. Signal for this channel is the strongest of all the locals.

    When adding a first run only series recording, the unit schedules the next airing episode, even if it isn't first run. This bug has been around since the first HR2x.

    Unit has been up for over 24 hours now, I only have guide data til 8PM tomorrow. Isn't it supposed to be at least 10 days?
     
  3. Jun 11, 2010 #63 of 176
    RAD

    RAD Well-Known Member

    16,621
    185
    Aug 5, 2002
    Dripping...
    This is a problem I've seen on the HR24 and AM21 for awhile now. Go back and do the antenna (AM21) initial setup again without doing a reset settings. For me at least the 2nd time through has picked up the missing channels (I've had more then one).

    BTW, doing this will cause a guide flush so start the clock over again for building the guide data again.
     
  4. Jun 11, 2010 #64 of 176
    Juppers

    Juppers Icon

    596
    1
    Oct 26, 2006
    That fixed it right up! Yep, guide til 8pm tonight now. :) I was missing more than 1 channel as well, I just don't watch the others it was missing.
     
  5. Jun 11, 2010 #65 of 176
    Billzebub

    Billzebub Godfather

    831
    58
    Jan 1, 2007
    Pittsburgh, PA
    Just wanted to point out that I've had no problems since the second reboot. Don't know why but the speed is fine now.
     
  6. Jun 11, 2010 #66 of 176
    paule123

    paule123 Legend

    139
    2
    Dec 14, 2006
    HR24-500 here. Recordings completely screwed up. Like everything is shifted ahead 30 minutes. Hard to describe, but I had program X,Y,Z scheduled to record tonight... (my local PBS station)

    Program X in guide from 6:00 - 7:00 (PBS Newshour)
    recorded: 6:30 - 7:00 instead of the whole hour.

    Program Y in guide from 8:00 - 8:30 (Washington Week)
    Shows first couple minutes of program Z (Need to Know), then asked if I want to delete this recording. None of WW was recorded, completely lost.

    Program Z in guide from 8:30 - 9:30 (Need to Know)
    Recording is from 9:00 - 9:30, the first half hour lost.

    Numerous audio dropouts on what was recorded.

    Not good, never had these issues with the HR20-700
     
  7. Jun 12, 2010 #67 of 176
    Juppers

    Juppers Icon

    596
    1
    Oct 26, 2006
    My HR24-500 locked up yesterday about 7pm. Wouldn't respond to remote or front panel buttons. Had to RBR.
     
  8. Jun 12, 2010 #68 of 176
    ktm250

    ktm250 AllStar

    50
    0
    May 22, 2010
    Ok talked to D TV last night about these problems wanted to make sure they knew people were having them. If everyone on this forum is not letting them know about problems then they think that all is well. So what they had me do for the caller ID was or course unplug the box and restart it. That fixed that problem. The other issue with on demands they switched me to a special tech group that handles the on demand problems. She did state that they do have a problem that they will have a fix for on the 14th. So if you don't have movie or channel on demands your fix is on the way. If you have one but not the other then it is a different problem.
    I will also add one more problem here, when setting up a series recording I went in to see if it had captured all the ones it should have and I found that it did not. The show I was going to record had what I call a page break in the guide, it should have set a recording up after the break but it did not. The funny thing was that there was another page break and it did set a recording for that one. Not sure if I explained this very well. But once again another issue with the HR24. If I only had the trusty HR21 back. :mad::mad::mad:
     
  9. Jun 12, 2010 #69 of 176
    Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,322
    31
    Aug 17, 2006
    The reason for this thread is to alert D* employee's to problems. They read it here.
     
  10. Jun 13, 2010 #70 of 176
    ktm250

    ktm250 AllStar

    50
    0
    May 22, 2010
    That's good. But I will still call them when I have problems just to make sure they know. IMO the box should have been tested longer. I have reset this box more in two weeks then I did my HR21 in 4 years.
     
  11. Jun 13, 2010 #71 of 176
    Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,322
    31
    Aug 17, 2006
    I have little to no confidence that actually calling in gets your issue to the right persons hands.

    IIRC, the HR20 had it's share of bugs the first 6 mo's, so this is to be expected. They cannot test every situation, part of being an early adopter.

    Another quirk ive noticed, using 30 second skip, is that while skipping ahead, ive seen it jump back to where I started skipping, real weird.
     
  12. Jun 13, 2010 #72 of 176
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    Yep, that bug has been around for a long time, and is still here with mine now. One more skip seems to get past it, but sometimes this is one skip too many for where you want to be.
     
  13. Jun 13, 2010 #73 of 176
    Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,322
    31
    Aug 17, 2006
    Yepp, that and the delayed audio coming out.
     
  14. Jun 13, 2010 #74 of 176
    ktm250

    ktm250 AllStar

    50
    0
    May 22, 2010
    I agree, but you would think that they would cover the basics. Like lets see, setting up a recording and have it capture all the episodes or segments. This is the big reason people by these DVR's. It's not for all the other garbage like MRV or 3D. Again let's get the basic's down first then add the rest.
     
  15. Jun 13, 2010 #75 of 176
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
  16. Jun 13, 2010 #76 of 176
    Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,322
    31
    Aug 17, 2006
    Once again, the Flashpoint WKRG local CBS OTA station went from starting to play to Keep/Delete. All random test recordings of this channel work, so maybe the timer is corrupt (all 3 series links for this channel, since I bought the 24, have been blanks; 1 CSI Miami and 2 Flashpoints). I've now deleted all OTA series links, and have deleted the OTA channels. Will now reboot box, re-scan for OTA channels, and re-add timers. We'll see if that fixes it.

    Retarded...
     
  17. Jun 13, 2010 #77 of 176
    Parsonsbri

    Parsonsbri Cool Member

    12
    0
    Oct 26, 2006
    Ohio
    Setup: 5 HR24's just installed in a "system swap" last week including the SWM16 multi.

    Weird intermittent issue with one box (never the same one) get's: "SAT2: searching for signal. 721".

    When the boxes work, they are fast and the picture is very good. But this intermittent issue is ridiculous.

    Could I have a bad SWM16? No clue where this leads.
     
  18. Jun 13, 2010 #78 of 176
    RAD

    RAD Well-Known Member

    16,621
    185
    Aug 5, 2002
    Dripping...
    That's 10 tuners, are all of them hung off one port from the SWiM16? Remember the SWiM16 is really only two SWiM8's that are bridged to allow for DECA single to pass. If all five HR24's were connected to only one port that's 10 tuners, 2 over the limit.
     
  19. Jun 13, 2010 #79 of 176
    Davenlr

    Davenlr Geek til I die

    9,143
    29
    Sep 16, 2006
    Make sure they dont have all 5 DVRs hooked to the same leg of the SWM16.
     
  20. Jun 14, 2010 #80 of 176
    mikey6719

    mikey6719 Mentor

    34
    0
    Sep 11, 2007
    I used a Seagate 750GB external sata drive on my HR20-700, got a new HR24-500 this weekend to replace it, and the DVR is a complete brick if I hook up the ext drive and reboot? Is this a fact of life? Is there a brand of supported Externals, or is it because it had been attached to a previous device?
    Thanks for any help!
     

Share This Page

spam firewall