1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR24 Not Playing HR22 Shows Whole Home

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by rubble3, Dec 22, 2011.

  1. rubble3

    rubble3 Cool Member

    Sep 21, 2007
    I have an issue with the new "upgrade" software that is not allowing me to play shows recorded on my HR22-100 on either of my HR24-100 DVR's. I can see the shows (but they have a red circle with a slash through them to the left on the list). When I try to play a show recorded on the HR22 from the HR24, I get an error that says "This show can't be played right now because too many programs are being watched from Playlist:loft". (NOTE: There are no shows being played from that DVR on any other TV)

    I just talked with a CS rep and he rebooted all my DVR's in hope that it would fix the problem. It did not. I still get the same error. He wants to send a tech out at my expense for $49 to fix the problem... a problem I didn't have prior to the software "upgrade".

    The shows play fine going from HR24 to HR24 and HR24 to HR22. I just can't play any of the shows recorded on the HR22 from the HR24. Shows recorded on the HR22 play on the HR22.

    0x57b is the software on the HR22 and both HR24's.

    Any suggestions to help me out?

  2. Davenlr

    Davenlr Geek til I die

    Sep 16, 2006
    Two things you can try. Dont know if it will help or not...

    Go into your whole home menu, and make sure sharing is still enabled on the HR22. Might toggle it off and on. Make sure everything is set correctly there, then reboot the HR22 with a menu restart and see if it helps.

    If that does not help, try rerunning network setup on the HR22.

    Make sure if you are getting IP addresses from your router, that all the DVRs are OUTSIDE the DHCP range if you are using Static IPs. If you are not using static IPs, you might consider trying to use one on the HR22. Seems to help with quirky stuff like that.
  3. rubble3

    rubble3 Cool Member

    Sep 21, 2007
    Sharing was enabled, but I toggled it off and then on and tested. No luck. I re-ran network setup... no luck. Then after doing both of these, I menu reset the box and when it came back up I have access to those recordings!!!!

    Thanks for your help! You just saved me a service call.

  4. CCarncross

    CCarncross Hall Of Fame

    Jul 19, 2005
    If everything else is correct in your whole home setup(IP's, sharing, etc.) reboots usually do the trick. Always restart via the menu when you can.

Share This Page