1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x (-200 / -700) and R22-200 0x02CA/0x02CB - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Feb 5, 2009.

Thread Status:
Not open for further replies.
  1. Feb 11, 2009 #21 of 117
    m4p

    m4p Legend

    238
    0
    Apr 12, 2007
    I got the update the night before last. Closed captioning is no longer working at all.
     
  2. Feb 11, 2009 #22 of 117
    alandd

    alandd New Member

    1
    0
    Jan 17, 2008
    HR21-700. Got the update Monday night / Tuesday morning and last night while watching a recorded show (HD) the screen went totally black and no sound. The unit was still functional beacuse I could go to the list and resume playing normally. It happened a second time during the same episode (Big Bang Theory). I then noticed a lot of missing guide data (Upcoming: Title not available). I rebooted and have not checked to see if the guide problem was corrected yet.
     
  3. Feb 11, 2009 #23 of 117
    hoos51

    hoos51 AllStar

    93
    0
    Feb 1, 2009
    Of course my Tuner 2 signal is still lower than Tuner1. Anyone one else having that issue? No picture problem though!
     
  4. Feb 11, 2009 #24 of 117
    onan38

    onan38 Legend

    320
    7
    Jul 17, 2008
    Just got 0x2b0 on both my HR21-100's (to do list i had setup is gone.)on both receivers any one else?
     
  5. Feb 12, 2009 #25 of 117
    MountainMan10

    MountainMan10 Icon

    607
    0
    Jan 30, 2008
    HR21-700 0x2cb downloaded at 3:28. Now have audio problem on all local channels.
    Report ID 20090212-28E7
    Menu reset did not fix the problem. Report was sent after menu reset. RBR didn't fix it either.

    TVersity is missing from the media share menu.
    Playon is still there. Playon and TVersity are both running on the same computer. This is after the menu reset.
    TVersity came back after RBR.

    HR22-100 still running 0x2ca. Same audio studdering on local channels. May be a local issue rather than the new software.
    Both TVersity and Playon available from HR22-100. Played a few seconds of video from Tversity to make sure it was really there.
     
  6. Feb 12, 2009 #26 of 117
    philbake

    philbake New Member

    1
    0
    Dec 22, 2007
    Same issue here. In Denver DMA and stuttering as of this morning on locals after the ox2cb update yesterday afternoon at 4:51pm. Funny thing was there was no stuttering last night immediately after the update.

    HR21-700
     
  7. Feb 12, 2009 #27 of 117
    oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    I received 0x2cb twice according to System Info. I got it once at 0330 11 Feb and again at 0330 12 Feb (today).

    The To Do list was empty after the first upgrade. I did a Reset form the menu and it restored it. I learned a lesson - the list, which had 62 items, takes a while to rebuild.

    The second upgrade didn't affect the list.
     
  8. Feb 12, 2009 #28 of 117
    Karen

    Karen Godfather

    331
    4
    Oct 4, 2007
    The update night before last solved my daily 771 problem - none yesterday at all. I got the update to 0x2cb last night. The box was set on ch820 when I turned it on. Changed it to one of my local HD channels and got a 771. :-( Checked the OTA channel and it was fine. Put it back on the local channel from Directv and still showed 771. I then changed it to another local channel, set that to record and went back to the channel that had the 771. It's just fine now. Weren't these updates supposed to fix that problem?
     
  9. Feb 12, 2009 #29 of 117
    cover

    cover Icon

    553
    1
    Feb 11, 2007
    Stuttering audio and problems with the crawler blurring persist on CNBCHD. This is not a new issue with this software, but an ongoing problem for the past couple of months.
     
  10. Feb 12, 2009 #30 of 117
    gregftlaud

    gregftlaud Hall Of Fame

    1,093
    0
    Nov 20, 2005
    ever since i got the update my receiver has been restarting itself like once a day. .......although today it's up to 2 now

    greg
     
  11. Feb 12, 2009 #31 of 117
    paco1986

    paco1986 Icon

    574
    0
    Mar 26, 2007
    HR20-700

    Still seeing the "771 problem" with this new release.:mad:
     
  12. Feb 12, 2009 #32 of 117
    jes

    jes Icon

    911
    0
    Apr 20, 2007
    HR20-100 0x02CA (CE)
    Report # 20090211-1CAA
    Issue: Grey screen, system date jumped to March 11th, lost all VODs. TODO list cleared and no longer working.

    On Feb 10th, sometime after 9pm, I was watching Hero's recorded this week. The screen went grey. After pushing random buttons, STOP, EXIT, GUIDE, LIST, I got a picture back. I noticed the system date showed March 11th. When I checked the Playlist, all VODs were gone, not just those that expired before Martch 11th. I continued to watch the rest of Hero's w/o incident. The date returned to the correct value fairly soon, but VODs did not return. On the evening of Feb 11th, I noticed that American Idol had not started to record (wife & daugter weren't happy :(). Checking the TODO list, showed no enteries even though the Prioritizer still showed 44 SLs... Pressing the record button once, turned on the series link icon. History showed error 46/0 for shows that failed to record since the 2/10 grey screen. I sent an error report and then rebooted. After reboot the TODO list re-populated. Status shows error 202 on services ports.
     
  13. Feb 12, 2009 #33 of 117
    Kansas Zephyr

    Kansas Zephyr Hall Of Fame

    1,489
    0
    Jun 29, 2007
  14. Feb 12, 2009 #34 of 117
    ansky

    ansky Hall Of Fame

    1,167
    0
    Oct 11, 2005
    Me too. Very annoying.
     
  15. Feb 12, 2009 #35 of 117
    kdonnel

    kdonnel Cool Member

    29
    0
    Jan 4, 2006
    My receiver has not managed to record anything in 3 days.

    Every night when I go to watch tv it is off and will not respond to the remote or buttons on the receiver.

    I have to pull the plug or press the red button.

    I guess I am going to have to get DirecTV to replace it with another crappy DirecTV receiver.

    I am trying to force a software update to get it to reload it again.

    I am at the software update screen but it does not appear to be doing anything.

    All I see is that in the upper left hand corner of the sceen a number is incrementing 2/4/XX/30. The XX keeps getting larger but the progress bar is still at 0%. As I type this XX just passed 100.

    It says it is looking for 0x02CB.

    After 10 minutes I pushed the red button again and tried 02468 again.

    This time it found 0x02CB immediately and started downloading.

    Maybe this crappy release will be better then the crappy release that broke the receiver 3 days ago.

    If only the cable company in my area was less crappy. I can't switch because it would just be worse.

    Another update:

    It got to 100%, rebooted, for a moment the projector locked onto a blue screen that I did not get a chance to read before it lost the signal.

    For the last 5 minutes or so it has just been sitting there with the center lights spinning in a circle. The projector will not lock onto a signal. I even tried connecting a regular tv as well. It will not change the output resolution when I press the res button on the receiver either.

    How long do I let it sit there doing that before I press the red button yet again?

    I just gave up and pressed the red button again.

    It is rebooting and this time it at least made it to the step 1 of 2 screen.

    I would be willing to bet that it will be locked up by tomorrow evening though and it will have gone 4 days without recording a single program.

    One last edit:

    It finally came up.

    I looked at the recording history and found three entires of interest.

    Software Download Today 3:14a Failed (So it has been locked up today since 3:14a)
    Software Download Yesterday 5:21p Failed (That would explain it being locked up last night at 9:30pm)
    Software Download Tue 2/10 3:46a Received (That would explain it being locked up that night at 9:30pm)

    So my box has not worked properly since 2/10 at 3:46a.
     
  16. Feb 12, 2009 #36 of 117
    lovswr

    lovswr Godfather

    387
    1
    Jan 12, 2004
    Riverview, FL
    Ok, I am on the latest CE & i just noticed that I have the same problem. All shows are on the prioritizer but there are 0 (ZERO) episodes listed for all shows!!!


    edit: I did RBR & after about 15 minutes the To Do started to repopulate.


    report # 20090212-823
     
  17. Feb 12, 2009 #37 of 117
    uteotw

    uteotw Legend

    144
    0
    Sep 30, 2006
    First, it froze and I had to do a RBR.
    Then, it froze completely today while I was at work. Pushed power on: Nothing. Pushed RBR--NOTHING. (And of course I realized this after Survivor was 3/4 over. ) Had to unplug, wait, replug in, and thankfully it fired back up.
    Seems to be working now, but I don't really see any improvements.
     
  18. Feb 12, 2009 #38 of 117
    uteotw

    uteotw Legend

    144
    0
    Sep 30, 2006
    FYI I had the exact same issue.:mad:
     
  19. Feb 12, 2009 #39 of 117
    wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    Software version 0x02CB. HR20-700. No problem here with the optical output. I have it hooked up to a Bose system.
     
  20. Feb 12, 2009 #40 of 117
    ChrisQ

    ChrisQ AllStar

    68
    0
    Sep 7, 2007
    At 5:30 yesterday my HR23 got update OxO2CB.

    Last night around 8 or 9pm a message popped up that said "your receiver has not received guide information for more than 1 hour. Please contact Directv Customer Service (920).

    It was getting late (I'm old) and my guide seemed fine, so I just clicked OK and went about my business. I forgot all about it until it just did it again about an hour ago. I searched the forum for a bit before I connected the update to the problem.

    My guide is populated well ahead and all my recorded shows are there including Lost which recorded fine last night. I don't see a problem except for the message.
     
Thread Status:
Not open for further replies.

Share This Page