HR2x and H2x: MRV Opt-In Beta Issues/Discussion

Discussion in 'DIRECTV Connected Home' started by Stuart Sweet, Jan 17, 2010.

  1. Feb 7, 2010 #301 of 422
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Peachtree...
    I would try moving your Router and WGA600Ns around to see if that helps. The signal can be refracted by metallic objects so try to put everything in a position where there is no reflectivity on metal objects such as putting your WGA600N on top of your DVR.
     
  2. Feb 7, 2010 #302 of 422
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    A very good point.

    I learned that (the hard way) when I first put in my wireless locations. It's sometimes amazing to see what just a small direction or distance adjustment can make. I moved one unit a foot, and the reception changed considerably...enough to maintain a solid level going forward.
     
  3. Feb 7, 2010 #303 of 422
    shedberg

    shedberg Icon

    533
    0
    Jan 20, 2007
    Thanks for the suggestion. I did move one of the WGA600N around. Neither are near the receivers, but that doesn't mean I am not getting refraction. I'll try that and let you guys know.
     
  4. Feb 7, 2010 #304 of 422
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    380
    Dec 9, 2006
    "Can you say" multipath? :lol:
     
  5. Feb 7, 2010 #305 of 422
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    OH NO......not that (term) again.... AAAAAAHHHHHHHHH.......:eek2::lol::lol::lol:
     
  6. Feb 7, 2010 #306 of 422
    uncrules

    uncrules Godfather

    345
    0
    Dec 20, 2005
    I have a HR20-700 in my living which is has a wired cat-5 connection to my router. I have a HR22-100 which is connected using the Linksys WET610N Ethernet bridge. My router is a Linksys wireless-N router model WRT160N

    Using MRV to watch something recorded on the HR20 on the HR22 works well. Both SD and MPEG4 HD play smoothly, no hiccups. Trickplay works fine too but there is just a little lag with the trickplay commands. No big deal and seems normal for most people.

    Here's the problem I'm having. Using MRV to watch something recorded on the HR22 on the HR20, trickplay doesn't work at all. SD and MPEG4 HD play smoothly (over the air HD MPEG2 does have some hiccups but it is a bigger file vs MPEG4). If I try to use even one trickplay command, the playback freezes and eventually I get an unable to access media error. At this point I can't watch anything that's been recorded on the HR22 from the HR20. I have to go to the HR22 and turn sharing off and then back on to be able to watch something on the HR22 from the HR20.
     
  7. Feb 8, 2010 #307 of 422
    pappy97

    pappy97 Icon

    611
    0
    Nov 14, 2009
    Never crossed my mind to see what happens if I go to the HT DVR and try to play something via MRV off the living room DVR. Turns out that works just fine!!


    Why it work perfectly one way (watching living room dvr programs off HT set up), and horribly the other way (Watching HT dvr programs off living room TV set up)? Doesn't make any sense at all to me. Thanks.
     
  8. Feb 8, 2010 #308 of 422
    scottjf8

    scottjf8 Godfather

    379
    2
    Oct 5, 2006
    Dallas, TX
    So I did a little tweaking to my 802.11n network (went from 2.4ghz to 5ghz) and OMG did it make a difference. Full HD plays over MRV w/out ANY glitches at all. It's really awesome.

    I would definitely pay for this, especially with the 50 Series Link limit on the HR2x boxes. Now I won't need SL's for the same show on both TV's (we never know which TV we want to watch a show on at any given time)

    Awesome job, DTV!
     
  9. Feb 8, 2010 #309 of 422
    Mainea

    Mainea Cool Member

    26
    0
    Aug 22, 2007
    Has the update been rolled out to the H23 yet?
     
  10. Feb 8, 2010 #310 of 422
    mopzo

    mopzo Legend

    127
    0
    Jun 15, 2007
    My configuration:
    One HR2X connected to the Linksys 4 Port Powerline AV. (One other port is used by the PS3)
    The second HR2X is connected to a single port Linksys Powerline AV.
    Both are networked to another Powerline AV which is connected to a Verizon FIOS router. Both DVR's are set to a static IP.

    Both are connected to the Internet. VOD, MediaShare work flawlessly. Using Direct2PC I can view HD recordings from both DVR's wirelessly to my laptop.

    I've received all the necessary updates, and have OPT'd in on both DVR's. Have turned sharing to ON.

    I've RBR'd numerious times. No matter, the DVRs refuse to see each other.
    Suggestions?
     
  11. Feb 8, 2010 #311 of 422
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I think the H21 and H23 are not yet out for everyone yet.
     
  12. Feb 8, 2010 #312 of 422
    Kansas Zephyr

    Kansas Zephyr Hall Of Fame

    1,489
    0
    Jun 29, 2007
    Do "network services" need to be running? I keep getting a <301> error, when trying to start them.

    I am connected to the Internet and LAN...the Media Share Beta works fine. I've been using DoD ever since it came on-line.

    But, I still get the "no networked DVRs" message when attempting to use MRV.

    Yes, I've opted in...yes, I've shared the playlists.

    What else?
     
  13. Feb 8, 2010 #313 of 422
    MizzouTiger

    MizzouTiger Icon

    645
    5
    Jan 9, 2007
    HR20-700 (living room) and HR20-100 (bedroom) connected via CAT5e to D-Link 615 router/2-Wire Gateway.

    MRV had been working very well until this evening. Pulled up Playlist on Living Room unit and nothing from Bedroom was showing. Went into setup menu and it said that no other DVRs were detected. Went to Bedroom unit and had same results. Both units said they were connected to network and internet. Ran system test on both units and everything came back okay. Reset both units and MRV came back on both units.
     
  14. Feb 9, 2010 #314 of 422
    jdjeff

    jdjeff Mentor

    49
    0
    Sep 20, 2007
    With me it was the HR20-100 that was the issue. It would never show up on the other DVR's, but could see the others just fine. Directv replaced it for other reasons and I still had the same problem. I then "bought" an HR22-100 and it all now works smoothly. I will say though that sometimes if I check status it shows no networked DVRs or not all of them, but if I exit and re-check they all show up.
     
  15. Feb 9, 2010 #315 of 422
    dirtyblueshirt

    dirtyblueshirt Under Suspicion

    1,093
    1
    Dec 6, 2008
    Anaheim, CA
    So, here's a question...

    My friend has an HR23-700 in the living room going plugged into his AT&T 2Wire wireless router. From that router, there is a line going into a D*-provided powerline adapter. Downstairs, his H23-600 is plugged into the second adapter. Both receivers can access the internet successfully, however when I try to start network services on the H23, I get a 202 error 'unable to start'. The HR23 has the option for Multi Room Viewing, but the H23 does not. I have verified BOTH receivers have the most current national release software. Any insight? Thanks in advance!
     
  16. Feb 9, 2010 #316 of 422
    mjwagner

    mjwagner Icon

    1,527
    428
    Oct 8, 2005
    I can confirm that is correct. I just forced a SW DL'd on my H21-100 and it pulled down 0x434e. That SW version does not contain the MRV beta.
     
  17. Feb 9, 2010 #317 of 422
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    380
    Dec 9, 2006
    Powerlines may or may not be that good, "but" what "I think" your question is would be "what version of software does the H23 need"? and the answer is 4395, which it may not have [yet].
     
  18. Feb 9, 2010 #318 of 422
    dirtyblueshirt

    dirtyblueshirt Under Suspicion

    1,093
    1
    Dec 6, 2008
    Anaheim, CA
    The H23 is running 434D. Okay, I;ll just go back Fri or Sat and get a CE release...
     
  19. Feb 9, 2010 #319 of 422
    pappy97

    pappy97 Icon

    611
    0
    Nov 14, 2009
    Anyone? Any thoughts on why it would work perfectly fine one way (Watching living room DVR programs off HT set up), but the other way (trying to watch HT DVR programs on living room set up) fast-forwarding causes it to cease working?
     
  20. Feb 9, 2010 #320 of 422
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    380
    Dec 9, 2006
    :confused: :shrug:

    How are you networked?
     

Share This Page

spam firewall

Advertisements