1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x0290 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 21, 2008.

  1. tas3986

    tas3986 AllStar

    109
    5
    Feb 6, 2008
    Late last night I hit play on the Browns / Jaguars game that was recorded on Sunday. Box instantly froze. TV reported loss of signal. Only out was the BRS. This is the second time this has happened since 290 came out. The game played fine after restarting the system.
     
  2. rdowdy95

    rdowdy95 Legend

    128
    0
    Mar 13, 2006
    For the last week I have noticed when I record an HD show some were local NBC channel (My Own Worst Enemy and Heroes) and HBO HD (True Blood) I have notcied a weird effect somtimes that last 1-5 seconds sometimes. It is like the motion on the screen is speed up like flash of a couple of miliseconds. Looks really weird. It is like the Vampire Bill effect when he speed walks. Another thing was last night on Heroes and My Own Worst Enemy I would hear these weird audio sounds like some were weird echo stutters that went along with the background music. I have an external esata drive that I have had for almost a year now, and it has worked great. Also watched Departed I think it was back from 12/07 on the unit and it was fine. So I think it had to be part of this upgrade. I might need to check if I am running 1080p or 1080i it should be on 1080i cause I haven't changed anything although my TV supports 1080p. Anyone else with the same problem?
     
  3. VaJim

    VaJim Godfather

    679
    5
    Jul 26, 2006
    Virginia...
    This may have already been reported. I have 2 DVR-21 700. One is on a Sony 46 Bravia the other is on a Samsung 36. Both LCD. The Sony appears to be fine. The Samsung is doing the channel change thing. I usually leave the DVR set at the TWC (362) when I turn it off. Since the update, it seems to change channel and end up in some pretty weird places, i.e. 201, somwhere in XM land, etc. Tonight I was staring at a 733 error message...?? As soon as you punch in another channel you're back to business. Not sure what the deal is with the mystery channel change.:confused: :confused: :eek2:


    ...let me add....the Sony is using both tuners, while the Samsung has only one line in. I saw this as a problem others had reported.
     
  4. California King

    California King Legend

    166
    0
    Nov 24, 2007
    Anyone else having this problem? If you're watching live TV and the message comes up that asks if you want to change the channel to record the upcoming show, and you cancel one of the two shows that are scheduled to record at the same time, but it still switches the channel? It wasn't like this in the previous software.
     
  5. runner26

    runner26 Legend

    105
    0
    Apr 8, 2007
    My experience exactly. This is on all three of my HR21-700 receivers. Any suggestions anyone? Anyone at all?
     
  6. wb1205

    wb1205 Cool Member

    13
    0
    Aug 12, 2007
    HR20-700 Lost mediashare option from the menu. RBR and going through all of the network setup options has not fixed the problem. DVR is visible on network and it connects to 'net but no resolution.
     
  7. oenophile

    oenophile Godfather

    276
    0
    Dec 1, 2006
    Northern...
    Since the latest update I have had major audio problems. Too loud for commercials (much worse than before); plus and even more annoyingly, I am getting digital audio silence when fast-forwarding sometimes. (This used to happen LONG ago, far away, but not for a year or so.) Basically what happens is that I fast forward (or rewind, or whatever) and the audio receive loses the audio signal (running via optical). I have to either turn off and turn on the receiver to get audio, or occasionally can rewind or change channel.

    Anyone else having this issue?
     
  8. LDLemu4U

    LDLemu4U Legend

    105
    0
    Oct 16, 2006
    I have been using this receiver in the family room for a year now. I have only one cable running to that room...so am on a single tuner. Since the update, I have the 771 message on a lot of channels, specially on the mid 200's and the 500.s. Doing a satellite set-up...no more option for single tuner. Guess, I have to call for service and get an SWM........what a bummer.
     
  9. jpprice

    jpprice Cool Member

    10
    0
    Oct 4, 2005
    HELLO DTV..... It is very apparent that your latest software upgrade is anything but an upgrade. OK that being said. what are you going to do about it?
    I would like to do a rollback, can and will you help us?
     
  10. rahlquist

    rahlquist Hall Of Fame

    1,671
    3
    Jul 24, 2007
    From what I understand, going back is not an option ever on a DirecTV DVR. Besides all indications are that 0x290 was to fix the bug that caused the nationwide lockups. If you were to roll back at this point you would be even more unstable than before.
     
  11. LI-SVT

    LI-SVT Icon

    668
    0
    May 18, 2006
    I have four auto records for hockey set up at two HR20-700. They are like this in the prioritizer:

    prioritizer search
    item# parameter

    5 Islanders cchan 634 639, show type, events
    7 Devils cchan 634 639, show type events
    15 Hockey cchan 215, show type, events
    16 Hockey, cchan 604, show type, events

    The items in between the above are a mix of manual repeat recordings, series links, and car racing auto records. There are no issues with any items not listed.

    The issue is hockey games on channel 215 and 604 are getting scheduled at a higher priority than the Islander games. It seems the single channel searches are populating faster than the channel range searches. This renders the set priorities useless. Both HR20-700s are acting the same.

    To further investigate I deleted items 15 and 16. I then created a new item:

    Hockey cchan 215 604, show type, events

    The new search is now in the prioritizer at 15. I will let it rip for a couple of weeks and report back.
     
  12. mridan

    mridan Godfather

    554
    2
    Nov 15, 2006
    Woke up this morning turned tv on and static snow no picture.RBR fixed it,I never turn hr20-700 off ,and it was on an OTA channel 9-1 wgn Chicago.
     
  13. antnyp73

    antnyp73 Mentor

    34
    0
    Oct 13, 2006
    My HR20-700 freezes about every other nite and does NOT reset itself. It spins aimlessly - sometimes I have to do half a dozen RBRs to get it working again. Even after that, it will still freeze up on me - no response at ALL!

    I am getting fed up with this DVR more and more every day! I dare say I am getting to the point where I want to switch to cable which would totally suck.

    What is being done about this problem!?

    GRRR! ARGH!!!
     
  14. DarinC

    DarinC Hall Of Fame

    1,183
    0
    Aug 31, 2004
    Static snow sounds like an HDMI issue. I've had HDMI issues with one of mine, and just putting the unit in standby (which turns off the outputs) and back on again has fixed it without having to reset the whole unit.
     
  15. GBFAN

    GBFAN Godfather

    342
    1
    Nov 13, 2006
    HR20-700

    Little People Big World recording from Monday night 7:00 Central. Tried to play recording and got the dreaded gray screen. I could fast forward but never get the show to play. After fast forwarding I could see a snowy picture of My own Worst enemy which was being recorded on NBC. The other tuner was also busy recording Raising the Bar on TNT.
     
  16. grandpaken

    grandpaken AllStar

    69
    0
    Feb 4, 2006
    I originally set a recording at 10pm on HistHD but later saw something on a different channel that I wanted to record so I went back to the guide and saw that HistHD repeated the show at 1am so I marked the 1am show then went back to the 9pm event and used the record button to delete it which first changed it to "record series" then cancl. It appears that canceling the 10pm event also canceled 1am event. I repeated the steps this morning and did verify that both events were deleted. Is this by design or a flaw in the logic? I'll need to remember to first delete the original event before adding the second.
     
  17. rjay717

    rjay717 Cool Member

    20
    0
    Dec 4, 2007
    Next time go to the To Do List and delete the specific episode from there. That will preserve your other recording.
     
  18. tas3986

    tas3986 AllStar

    109
    5
    Feb 6, 2008
    I use the RF implementation of the remote, and since the 290 software upgrade, the remote operates sluggishly. (I don't know if the optical implementation shares the same problem.) Skip forward and back seem to delay .5 - 1 second before they execute. Sometimes I press the keys twice, because I didn;t think it took, and then it skips twice! Moving up and down the menu's is a pain. I often press arrow too many times, because I didn't think that they took... and then it passes by the item I want. I haven't tried to enter any text, but I bet that would be a real pain.

    Sorry if this is a duplicate Issue item. The thread is too large to view all of the issues.
     
  19. islesfan

    islesfan Hall Of Fame

    2,670
    1
    Oct 18, 2006
    Nevada
    With the new software release, I have noticed that my HR20 has recorded 4 episodes of the Simpsons, even though I have it set to only keep 3. It hasn't kept more than 4, but why would it do this if I have it set only to keep 3? (It is not set to keep until I delete)

    My puzzlement came when I watched one tonight. As soon as the show ended, it never offered me to keep or delete, but I got a screen telling me that the "showing was over." When I clicked on Done, I went back to the playlist and that episode was gone. I now have 4 episodes sitting there, but I still have the series link set to keep only 3.

    Any ideas?
     
  20. phox_mulder

    phox_mulder Legend

    191
    0
    Nov 1, 2007
    HR21-700.

    Last night I was watching TV, was done with watching a recording, tuned to HDNET and went outside for a breath of fresh air.

    Came back and HR21 was off, TV showed "no signal", HR21 would not respond to remote.
    Well, the HR21 was off in that it was outputting nothing, but the blue ring was slowly pulsating. Bright to dim, then bright again, then dim.

    Tried the power button, nothing.
    Tried RBR and the power button came on for a couple of seconds, then went off agin.
    Unplugged for 10 seconds, plugged back in and power button came on for a couple seconds then off again.

    Unplugged for 5 minutes while I went for some fresh air again, came back and plugged back in and it powered up and seems fine now.

    Hooked to an APC UPS, HDMI to Onkyo Reciever, HDMI to Samsung CRT HDTV.
    No external drive, is networked.

    What does the pulsating blue ring signify?
    I was thinking overheating, but the unit wasn't near as warm as it usually is.

    I am seeing an oddity I don't recall seeing before.
    In the System Info tab, under Network, there is a yellow/black exlamation point next to "STB Services Port" and next to the ! is N/A(202)


    phox
     

Share This Page