HR2x and R22 0x0290 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 21, 2008.

  1. Oct 22, 2008 #41 of 334
    apace

    apace Legend

    150
    0
    Feb 1, 2007
    HR20-100 and HR21-100: Too much variation in volume level between HD and SD channels.
    Remote and guide performance improved in HR20-100, still pitiful on HR21-100.
    Oh and great timing for the "upgrade"

    IMO there is too much attention being given to adding new receiver models, and new features, and not enough to fixing old continuous problems.
    Seems like each new software version adds another bug but doesn't really fix anything.
     
  2. Oct 22, 2008 #42 of 334
    McCoyRJ

    McCoyRJ AllStar

    51
    0
    May 21, 2007
    I have a Sony 50A2000 as well, and pressed the "INFO" button as Wolf said and it worked. :) Thanks Wolf!

    Now I wish I could test it somehow.
     
  3. Oct 22, 2008 #43 of 334
    scrybigtv

    scrybigtv Godfather

    341
    5
    Jan 25, 2008
    Sounds like we're having the exact same issues, LVKeith. Other posters are reporting other problems, but it seems the audio issues are common to many of us since last night's software upgrade. Like you, my DVR was working fine until this latest "upgrade." If things don't improve soon, I'd be in favor of going back to the previous software.

    To LVKeith and dcowboy: My receiver is a HR21-700. What model is yours?
     
  4. Oct 22, 2008 #44 of 334
    johnps

    johnps New Member

    1
    0
    Oct 26, 2007
    I have a Sony KDS-R60XBR2 which supports 1080/60 P but not 1080/24 P. I kept getting the resolution not supported message after several attempts. I believe that the Sony 50A2000 is also not supported with 1080/24 P. I would be interested to know if this upgrade will support a 1080/60 P resolution.

    I have also had a significant drop in volume level after this upgrade.
     
  5. Oct 22, 2008 #45 of 334
    satcomranger

    satcomranger New Member

    4
    0
    Aug 9, 2007
    There is a new field in the network setup called Network Services. It is probably for Directv to PC. My config type on the HR20 is automatic and it looks like it opens some ports on my router. I took a look at my router and sure enuf I now have some ports open on my router that werent there before. Look at ur router it may be in the UPNP area if you have it enabled.
     
  6. Oct 22, 2008 #46 of 334
    dcowboy7

    dcowboy7 Hall Of Fame

    4,789
    37
    May 22, 2008
    Pequannock, NJ
    yes same.
     
  7. Oct 22, 2008 #47 of 334
    sailjr

    sailjr New Member

    8
    0
    Jan 29, 2007
    After downloading it no longer recognizes my esata drive despite numerous tries using RBR.

    Did they drop this feature?
     
  8. Oct 22, 2008 #48 of 334
    chuck1996

    chuck1996 Mentor

    66
    2
    Jun 28, 2007
    All day my HR22-100 has been starting the download process, hanging for about 20 mins, then resetting. After about a half hr, the download attempt begins again.
    Finally called cust support, and was told that they are aware of the situation, and it seems to be mainly affecting the east coast and central states.
    The rep suggested not trying to do the download until tomorrow when they (hopefully) will work out the problems. Not so easy, since you would have to be sitting there, watching, to choose the "download later" choice. What I think works, however, is setting up any recording. It seems that it will not attempt a download if a recording is in process. So I guess I may just set up the DVR to keep recording anything overnight, just to keep it busy.
     
  9. Oct 22, 2008 #49 of 334
    TreyS

    TreyS Legend

    124
    0
    Aug 22, 2006


    THANKS!!!

    I pressed the INFO button during the 1080p test and it was successful with my HR20-700 connected to my Sony KDS-60A3000.


    Looks like DirecTV needs to sort out some issues on their end!
     
  10. Oct 22, 2008 #50 of 334
    Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    After this update, the Prioritizer on my HR21-700 was wiped clean. :(
     
  11. Oct 22, 2008 #51 of 334
    ardent

    ardent New Member

    7
    0
    Aug 21, 2007
    I tried this technique and it did immediately start showing on my Sharp Aquos, but the Aquos still reported it at 1080i.

    I decided its probably not worth leaving DirecTV in 1080p if the TV is interpreting it in 1080i. What would be a way to detect if the Aquos is misreporting it and the 1080p setting is worthwhile?

    Thanks
     
  12. Oct 22, 2008 #52 of 334
    flipptyfloppity

    flipptyfloppity New Member

    1,073
    0
    Aug 20, 2007
    Sharp was late to the 1080p/24 game. Changes are your Aquos doesn't do 1080p/24. Mine was the top of the line in its size last year (LC-52D92U) and does 120Hz and it doesn't do it.

    The good news is that 120Hz Sharps do 5:5 pulldown from 1080i/60 movie (24fps) content to judder-free 24fps if you have cinemotion on. So you probably would do better to stay in 1080i and leave 1080p off.
     
  13. Oct 22, 2008 #53 of 334
    spidey

    spidey Hall Of Fame

    2,312
    2
    Aug 31, 2006
    This AM one of the HR20's was reporting 771 errors. Problem was cleared by doing RBR. The unit was put into standby last night tuned to VS HD. This Am when turned on was seeing the 771 errors.
     
  14. Oct 22, 2008 #54 of 334
    hdthebest

    hdthebest Godfather

    331
    0
    Sep 10, 2007
    If I select 1080p and it says" If you see this message your TV supports this resolution" does that mean my TV supports 1080p? I have an LED DLP that does 1080p but not sure if it has 1080p24
     
  15. Oct 22, 2008 #55 of 334
    cjever19

    cjever19 Legend

    232
    0
    Jun 2, 2007
    HR20-700, I think I am on 0x0290, can't tell for sure...

    Hit Menu, System Setup, Info & Test, no information is shown, just a blank blue box. Same with test network connection choice. Repeatable. Have done about 6 RBR's in the last two days.
     
  16. Oct 22, 2008 #56 of 334
    jpcothrenjr

    jpcothrenjr New Member

    3
    0
    Apr 4, 2007
    I had to unplug my esata drive then plug it back in then reboot
     
  17. Oct 22, 2008 #57 of 334
    spriebe

    spriebe Cool Member

    24
    3
    May 25, 2007
    Bpratt,

    One of my HR20's also lost connection to esata drive after 290 upgrade.

    To get it to reconnect I powered down HR20, powered down esata drive.
    Reconnected power to esata drive, then powered up HR20 and this time esata drive was back online.


    Just to be clear by 'powered down' I mean I unplugged power cord from units.

    C-ya,

    Scott
     
  18. Oct 22, 2008 #58 of 334
    bpratt

    bpratt Godfather

    664
    7
    Nov 24, 2005
    Salt Lake...
    I was scanning the On Demand list to see if I could find a 1080p show to view. I hit enter on one of the shows so I could see a description of it and was ask the question: Do you want to purchase the show. I moved to the "No" answer and hit enter. The show immediately started to play. I guess No means Yes and I will be billed for something I didn't want to see.
     
  19. Oct 22, 2008 #59 of 334
    HarryD

    HarryD Icon

    597
    0
    Mar 24, 2002
    Lehigh...
    I have a HR21-700 and got the update last night as well. I have a older Hitachi RPTV from 2004. Does anyone else see pixelization on FXHD? It only happens sometimes. But when it does, it is bad ... usually taking up the bottom part of the screen (lower half) and only lasts a few seconds... This didn't occur before the update.
     
  20. Oct 22, 2008 #60 of 334
    cjever19

    cjever19 Legend

    232
    0
    Jun 2, 2007
    Screen Saver is popping up on live and recorded TV every 6 min. Very annoying.
     

Share This Page

spam firewall

Advertisements