HR2x and R22 0x0290 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 21, 2008.

  1. Oct 23, 2008 #81 of 334
    benn5325

    benn5325 AllStar

    90
    0
    Mar 16, 2004
    I have a HR21-100 connected via HDMI to a Shard Aquos in the basement, it says all fine and dandy for the 1080P
    I have a HR20-700 connected via HDMI to exactly the same model Sharp in the bedroom and it tells me my TV doesn't support the 1080P :confused:
     
  2. Oct 23, 2008 #82 of 334
    etoh

    etoh Cool Member

    11
    0
    Sep 6, 2007
    I am now getting 771's on Tuner 2 only. Took a look at my signal strengths and every other one is 0 on Tuner 2 but fine on Tuner 1. Never had a problem before, so this is definately due to new update to DVR. Matter of fact some of the channels that get 771's now worked fine on Monday so I KNOW its the update.

    This is on an HR20-100b that has never had 771 issues in the past.

    EtOH
     
  3. Oct 23, 2008 #83 of 334
    benn5325

    benn5325 AllStar

    90
    0
    Mar 16, 2004
    To add to this. I have another HR20-700 in the family room.
    Not sure if this is related to the update or not, but the Bedroom and Family room are networked and can be seen on the network. In the menu options.
    The Bedroom rcvr shows the option for Photos, video etc, but the family room doesn't have that option.
    All rcvrs did get the update on Tuesday.
     
  4. Oct 23, 2008 #84 of 334
    jacmyoung

    jacmyoung Hall Of Fame

    6,544
    0
    Sep 8, 2006
    My lovely little 20" LG LCD set "passed" the 1080p test, it is 720p native I think, but my 50" Panny 1080p plasma did not pass the test.

    Correction, my 20" LG is 20LS7D, native 1366X768p not 720p, the manual does say it supports 1080p, HDMI with HDCP, nothing said about HDMI refresh rate but the component input can handle 1080p at 24Hz, 30Hz, 59.94Hz and 60Hz.

    I guess that means the HDMI can also handle 1080p at 24Hz, or is this why it passed the test?
     
  5. Oct 23, 2008 #85 of 334
    skyboysea

    skyboysea Icon

    540
    0
    Nov 1, 2002
    Model: HR20-700

    While using Mediashare+Mediatomb to listen to music, scrolling down the album list caused the receiver to stop responding to remote and front panel input. The current channel was continuing playing in the window for a while then it froze. Had to RBR.
    Report sent after reboot.
     
  6. Oct 23, 2008 #86 of 334
    Ohm

    Ohm New Member

    8
    0
    Oct 19, 2008
    No luck with the 1080p detection with my Sony KDL-52XBR4 and HR-22. My setup is a direct connection with HDMI cable from the DVR to the TV.

    I did check another site to verify that my TV would do the 1080p/24 and it does seem to support the format. If I do select the info during the detection it comes back saying it is supported but only if I select the info button on a black screen. At one point during the detection process my TV flashed that it was displaying 1080p/24 but quickly went back to a black screen and 1080i.

    I have tried the detection with "Native" on and off and still have no luck. I also did a few resets on the DVR and also verified that the software is 0x290 10/21 @ 11:39pm.

    I just had the service installed last week and the DVR unit is new. Anyone else have any suggestions?

    Thank you ahead of time.
     
  7. Oct 23, 2008 #87 of 334
    billbillw

    billbillw Mentor

    37
    0
    Aug 18, 2006
    After loading, both of my HR20-100 units would not tune my OTA locals. It gave me Error 750. Had to reboot one unit twice to get things back to normal. Other unit only required one reboot.

    In addition, I am finding that the HR20-100 will not allow selection of 1080p even though my Sony KDS-55A3000 is fully compliant to 1080p/24 and 1080p/60.
     
  8. Oct 23, 2008 #88 of 334
    fhedrick

    fhedrick Legend

    108
    0
    Sep 18, 2007
    No luck here either with 1080p detection. This software upgrade needs more work. After all units froze yesterday morning, two had to be restarted manually while one reset automatically. Everything was automatic with the afternoon software upgrade.
     
  9. Oct 23, 2008 #89 of 334
    sailjr

    sailjr New Member

    8
    0
    Jan 29, 2007
    Thank you, powering down the esata drive and reconnecting it first did the trick!
     
  10. Oct 23, 2008 #90 of 334
    Nuance

    Nuance AllStar

    79
    0
    Nov 30, 2007
    Has there been a resolution for the update causing a quieter HD viewing volume? It's really getting on my nerves.

    I always thought there was a setting on the HR-21's to adjust recording and viewing volume...wasn't there?
     
  11. Oct 23, 2008 #91 of 334
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    There is no option for setting record volume.

    Folks, our friends at DIRECTV are aware that some of you are noticing lower volume. However, unless you can report in on specific recordings, I ask that you not post about it in the issues thread.
     
  12. Oct 23, 2008 #92 of 334
    rahlquist

    rahlquist Hall Of Fame

    1,677
    3
    Jul 24, 2007
    House from 10/21/08.
     
  13. Oct 23, 2008 #93 of 334
    Farsight

    Farsight Mentor

    48
    0
    Jul 16, 2007
    Issue: Pressing PLAY while fast-forwarding no longer jumps back a few seconds to account for response time.

    HR21-200 0x290

    When watching a recording and fast-forwarding, the unit has always rewound a few seconds when pressing play. This is no longer the case. Pressing PLAY now resumes at the exact spot the fast-forwarding is at, meaning that I always have to rewind a few seconds, then watch a few seconds of what I fast-forwarded through, to get to the place I was actually trying to watch.
     
  14. Oct 23, 2008 #94 of 334
    robnaud

    robnaud Cool Member

    22
    0
    Jan 14, 2007
    I too had to push info during the black screen. However, it does not seem to upconvert to 1080p like it does to 1080i. I never saw an answer on where to find some 1080p content...
     
  15. Oct 24, 2008 #95 of 334
    easton

    easton Mentor

    42
    0
    Feb 16, 2005
    I am on the current national release, and 3 times in the last 10 minutes it has automatically changed the channel from an XM station that I was listening to, to channel 9980. This channel appears to be a PPV channel. I can see choppy video, and there is no audio. It also has been randomly popping up the screensaver and cutting audio. Very annoying considering this is the only box I have been installing in the 6 figure entertainment systems for my very demanding clients!
     
  16. Oct 24, 2008 #96 of 334
    easton

    easton Mentor

    42
    0
    Feb 16, 2005
    Ok, so I just changed it back to XM, as soon as I exited the info screen and it went to screensaver, the sound went off (using optical connection). Crap, as I am typing this, it just changed to 9980 again! Pushing previous channel then takes me back to 249 (which I was watching earlier) the next press takes me back to XM.
     
  17. Oct 24, 2008 #97 of 334
    Bitgod

    Bitgod AllStar

    64
    0
    Sep 23, 2006
    I'm not sure if this is an "issue" or "feature", but has anyone else noticed the volume levels from the HDMI to be lower since the update? I'm noticing now that I'm having to increase the volume more. Like ( and this will not make a tone of sense cuz it's all relative, it just shows I'm not talking about going up a notch or two) in the past my TV volume would be at say 13 or 14 on it's scale, and now I'm going to 24. ... Gosh, I hope it's the DVR and not my hearing. :)

    edit: NM, I ran across the thread asking the same thing. Well on the plus side, I has having a lot of 771s in the week or two before the first forced restart, I don't think I've had one since then.
     
  18. Oct 24, 2008 #98 of 334
    FredZ

    FredZ Mentor

    59
    0
    Aug 22, 2007
    Everything that my HR21-700 has recorded since downloading 290 has been "Instant Keep or Delete". A reboot seems to have fixed it and it is now successfully recording stuff. If I look in the history for those shows that it tried to record on Wed and Thurs: they all have the message that "the recording was cancelled due to an unexpected error (2003)." During the times that these shows were supposed to be recording, the red light was on and the "live" screen showed the programs that it was supposed to be recording. However, when I went back to watch from the list, they were IKD.
     
  19. Oct 24, 2008 #99 of 334
    jpprice

    jpprice Cool Member

    10
    0
    Oct 4, 2005


    I'm having a very similar issue. My playbacks will pause for 20 seconds or more and the DVR will not respond to commands. I also get the skip ahead problem but for a shorter period of time. This started after the upgrade.

    I did get an unsolicited recorded phone call from DirecTV apologizing for any trouble I had on Tuesday.
    Don't phone me, fix it.
     
  20. Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    I had this same thing happen to me last night with a HR20-100 - This morning everything is O.K. without a reboot :)
     

Share This Page

spam firewall

Advertisements