1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x0290 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 21, 2008.

  1. mroot

    mroot AllStar

    65
    0
    Mar 12, 2006
    Now I'm getting the flashing blue lights where it jumps back and forth between 480p and 720p. My DLP will not sync now. I had this problem right after the software upgrade, also known as a bug upgrade in my business. This is pissing me off. I need to get this box up and running before Dexter tonight!!!
     
  2. randude

    randude Cool Member

    16
    0
    Feb 3, 2008
    I was recording Amazing race on my HR22-100 via my AM21. 35 minutes into the program, the remaining portion of the show along with an extra 15 minutes of buffer I had setup was simply missing. The counter showed the program, but when you play the program it simply freezes at about 36 minutes and won't play anymore. If you hit fast forward, it skips to the end of the program and asks if you want to delete the program. I have never seen this issue before prior to the recent upgrade. My HR22 has been running for about 3 days since the last reboot. All other functions seem normal.
     
  3. VHS or Beta

    VHS or Beta AllStar

    84
    0
    Feb 22, 2008
    I discovered my HR20-100 locked up again today when I checked it around 1PM EDT.

    Now I'm getting audio stuttering all over the place.

    DirecTV needs to fix this now.
     
  4. RichardS

    RichardS Mentor

    31
    0
    Jan 2, 2007
    Testing over the weekend, the problem still is occurring. Contacted D* technical support again and supposedly the issue was "escalated" to engineering.
     
  5. paulman182

    paulman182 Hall Of Fame

    4,847
    8
    Aug 4, 2006
    This may not be just an issue with this download. I don't know because we have not tried to pause a Sunday Ticket for a long period before.

    HR20-700, no network, HDMI.

    Paused a ST game for about 15 minutes. When I came back to it, it played for a while, then went to a black screen--I assume this happened when the game ended and the channel went away, but I don't know this for sure. The buffer was simply gone and we could not see the end of the game.
     
  6. aramus8

    aramus8 Godfather

    279
    0
    Nov 20, 2006
    I'm in the same boat with my HR20-700. I'm seeing the second tuner with no signal at times on 99C and 101. I also have swapped out cables and BBC's and the problem remains on the second tuner. I unplug the unit for 15 minutes and it works for awhile and then it comes back again. The first time it also affected 103C, but on subsequent times it's always on 101 and 99C. If I give it an hour or two the problem will go away on its own. I hadn't seen a 771 error on this box for over a year and now it can't go more than 3 or 4 hours without one after this release. While I may be developing a hardware error, with others reporting the same problem the finger is pointing toward this software release. That would be the index finger pointing at software while the middle finger is pointing directly at the box.
     
  7. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    3xHR20-700 - Network Services setup fails on Automatic with an error 301.
    1xHR21-200 - Network Services setup fails on Automatic with an error 301

    3xHR20-700 - Network Services setup fails on Manual (with router configured) with an error 301
    1xHR21-700 - Network Services setup fails on Manual (with router configured) with an error 301

    All HR2x connect to the internet (DoD) and are able to use mediashare.

    All HR2x are on static IP addresses

    Moving HR2x to DMZ on router makes no difference and setup still fails.

    XBox360, Hava Platinum, Skype, uTorrent, Popcorn Hour and other devices have no problems utilizing PnP to setup router with open ports (TCP and UDP).

    Router: Xincom DPG503 Twin Wan.
    ISP: Comcast
    Modem: Motorola Surfboard
     
  8. Lee L

    Lee L Hall Of Fame

    3,134
    0
    Aug 15, 2002
    I am lucky and I am not having lockups or 771 issues.

    I have had more breakups on recordings than before. Not constant every few seconds or minutes, but looking back over the last few days, I don't remember very many recordings that do not have some sort of glitch in them somewhere whereas before, it was rare to have a glitch. And these are not the standard issue OTA reception glitches. I have had HDTV for almost 8 years now and have seen plenty of those in my time and these are different.
     
  9. tthunder38

    tthunder38 AllStar

    78
    0
    Apr 24, 2008
    I have noticed the same problem
     
  10. dsm

    dsm Godfather

    319
    2
    Jul 11, 2004
    I've got two HR20-700's. Both got seamlessly updated. No audio stutters that I've heard since 290, but I do still get horrible lip-sync issues from recordings both before and after the 290 update. I really wish D* would nail this problem down. It's most annoying and really detracts from the experience of watching a show.

    steve
     
  11. pjdavep

    pjdavep Cool Member

    14
    0
    Aug 26, 2008
    HR21-700 w/AM-21 (no networking)

    On Sunday morning I set the Sunday Ticket Raiders/Ravens game to record and padded it 10 minutes on the front end.

    When I started watching about 1:45pm, I was 55 minutes behind real time, I fast forwarded thru the 1pm commercial break, just prior to the game start. All of a sudden, I was taken to 'real time', which was the end of the recording and close to the end of the first quarter. Very lame, since knowing the score at a certain point definitely takes away from the excitement of watching! I had to 4x rewind back to the start of the game.

    Later,
    pjdavep
     
  12. sperho

    sperho Mentor

    39
    0
    Sep 27, 2008
    HR-21 700.

    I've noticed that since the 290 flash that my 30 second skip and replay functions are now slower. I hit replay and the picture freezes for a second, the sound starts playing from the new location and then a second later the picture updates and starts playing from the new location. It's especially bad with the forward skip. It mostly causes me to think that I've not gone far enough forward or backward and I end up farther than where I want to be in the recording. There was almost zero lag between the audio and picture sync before the flash to 290 firmware.
     
  13. trdrjeff

    trdrjeff Icon

    817
    5
    Dec 3, 2007
    I noticed yesterday while searching for '30 Rock' and coming across "30 plus Milfs" that the "Hide Adult Channels" does not seem to function correctly. Sure enough went to the guide and saw the upper 500 channels visible.
     
  14. LI-SVT

    LI-SVT Icon

    668
    0
    May 18, 2006
    While watching the Jets game replay last night I set the live tuner to ch 5 for the baseball game. At one point while watching the Jets I used the PREV button to flip to the live buffer and catch the score.

    After the Jets game ended I hit info>more info>start over. I watched about 2 minutes of the beginning of the recording, then pressed PREV. The screen flashed black for a second, then resumed the Jets game. Pressed PREV again, same thing.

    I then pressed EXIT and the live buffer picked up where I had paused it. I then pressed PREV and went back to the Jets game. One more PREV and the HR20 changed to the live buffer again.

    It looks like the HR20 is treating the start over as the selection of a unique recording from the play list.

    HR20-700
     
  15. bdcottle

    bdcottle Legend

    161
    0
    Mar 28, 2008
    Guide Info Bug
    Hit the list button, scroll down to Sanctuary, hit select, scroll down to episodes, hit select.
    The screen I get is.
    Upcoming: The Pumpkin Karver
    Then the description for this movie.
    Then
    Episodes: 1 First Run / 1 Total
    Then
    Kush
    Which is the episode of Sanctuary recorded this Friday
    A serch for The Pumpkin Karver shows no results.
    This happens for Fridays episode of Stargate Atlantis as well.
     
  16. BattleScott

    BattleScott Hall Of Fame

    2,353
    7
    Aug 28, 2006
    HR20-700 : Replay not starting from the point of exit when resuming a recorded program.
     
  17. twospeed

    twospeed New Member

    2
    0
    Oct 24, 2008
    I have 1 each of HR20-700, HR21-200 and HR22-100. After working for several days (weeks) to get the video to play correctly using Tversity on the screen without shrinking, stretching or magnifying, it has been working perfectly for several weeks. Now, since the latest update to 290, all the videos are magnified. Meaning they are stretched from top to bottom and the sides are cut off. Also, HD is very grainy at times.
     
  18. BimmerImmer

    BimmerImmer Cool Member

    12
    0
    Aug 31, 2007
    Sunday, my HR20-700 user interface was very slow. It would take 2 sec to respond to a key press (Guide, channel up). I thought it was 'cause I recently switched the remote from IR to RF. Going into the "Remote" menu, it took several seconds to just paint the screen.

    Switching back to IR seemed to help a little, but not much.
    I reset from the menu and after reboot the box started to respond better.

    So then I was watching an HBO (SD) recording made on Friday. I noticed the picture got jerky sometimes, with a little bit of pixelation once (we had no weather issues Friday). Suddenly the picture froze and then the box spontaneously rebooted. I was not using trickmode or anything. Just playing normally.

    I had been using DIRECTV2PC Friday morning, and Sunday too.
    I was wondering if all the cases of spontaneous reboot had their boxes plugged into a network?
     
  19. uteotw

    uteotw Legend

    144
    0
    Sep 30, 2006
    Don't rub it in. It HAD to be the 13 episode!!:mad:
     
  20. mgavs

    mgavs Legend

    328
    8
    Jun 17, 2007
    On my 3 HR20-100s which have video via HDMI and audio via coax, 254 fixed pretty much all sync problems. 290 Not only has audio synch problems (mostly seen on live CNN, TNT and History Channel which is almost constant problems) but the picture judders every once in a while now which never happened. You can clearly see judder watching the CNN news crawl. When watching other shows the judder makes them look out of focus for a few seconds. 290 was not ready from prime time. I don't like the occasional intermittent problems but having a problem all the time you're watching is really bad. I wish there was a way to go back to 254 and I really hope they don't take months again to fix this. The quality of audio and video should be their highest priority since that is what they are delivering.
     

Share This Page