HR2x and R22 0x0290 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 21, 2008.

  1. ColdShot

    ColdShot Cool Member

    26
    0
    Nov 30, 2007
    I have two 21-700's. Both connected via HDMI. 1 directly to a Sony Bravia LCD, the other to a Sony ES receiver, then to a Pioneer Elite Kuro plasma. The one direct to the Sony is functioning perfectly. The one to the ES and Kuro has an issue with recorded playback.

    Every 15 to 20 minutes, the playback freezes for 20 to 60 seconds, then resumes on its own. No remote button controls are accepted during the freezes. I re-downloaded 0290 and this has minimized random reboots, but I still have the freezing.

    I don't understand why they do not just re-issue the previous stable OS while they get this release fixed. Getting a little tired of being the software QA/QC department for DTV (since they obviously don't have one).

    Have any of the calls to support mentioned in this thread yielded an expected resolution date?
     
  2. msmith

    msmith Icon

    818
    0
    Apr 23, 2002
    HR20-700 0290

    Today I attempted to watch the WKRP in Cincinnati episode recorded yesterday at 7pm. The screen went black and sound was dead. The power light flashed when I pressed buttons, but nothing happened on the screen or sound. The light ring was flashing it's "all at once dim to bright" pattern.

    I had to RBR to get control back. After the RBR, both this episode and the 7:30pm episode were gone from the Playlist.
     
  3. jackdinla

    jackdinla Cool Member

    19
    0
    Jun 3, 2008
    Like so many others, I am still having the volume problem associated with the new release. Since it has been reported for almost a week, why havent they fixed it? Do they have to launch an engineer into space to turn up the volume knob on the satellite?
     
  4. Lee L

    Lee L Hall Of Fame

    3,136
    0
    Aug 15, 2002
    They probably have to do another software release to fix it, I would be surprised if there is much they can do to change it without that, unless it was a concidence and not a direct Cause of the software.
     
  5. coolyman

    coolyman Legend

    102
    0
    Oct 4, 2007
    Well, I guess I have the stuttering. I don't know how to describe it. Sometimes I don't even notice it. I thought it was just The History Channel recordings I had but I've since noticed it on Fox Business News HD. :confused: I'll keep my ears peeled for other channels.

    HR20-700, audio via optical to receiver.
     
  6. t_h

    t_h Icon

    819
    1
    Mar 7, 2008
    I had exactly the same thing happen to me, but different show.

    I was watching a football game from NFL sunday ticket. Paused it and put on a VOD kids show for my son. We watched that, and when it was almost over I hit the List button, picked the football game and hit Play. Screen went black. The power light would flash when I hit a button but nothing would happen. Ring was doing the same dim to bright transition thing.

    I waited 5 minutes for something to happen, but it was no use. Had to RBR.

    The football game was broken into two parts, I think directv breaks the transmission signal on the NFLST games at some point, because all my games end up in two pieces, one with the whole game in it and some filler stuff on the end, and a blank one that seems to fill out the 4:30 period.

    After I rebooted, the blank piece was gone, but thank god the rest of the giants/steelers game was still there. So whatever happened, it deleted a show on me as well.

    Bad bug...
     
  7. mgavs

    mgavs Legend

    368
    14
    Jun 17, 2007
    This is not new to 290 but important. When we watch a VOD movie from TNT, FMC, etc. the volume is very low and has to be brought way up. When the VOD is done and we go back to live/non VOD the sound blows us away if we forget to turn down the volume first. I think all shows, live, recorded, Sat, VOD should all use the same volume level.
     
  8. randude

    randude Cool Member

    16
    0
    Feb 3, 2008
    Just started to play an off Sat program on my HR22-100 with AM21 tuner. Got to the menu screen for the program, pressed play and the system locked up. The upper right hand corner that normally showes the currently tuned program did not display anything except a blue background. A red button reset seems to have resolved the issue for now.
     
  9. randude

    randude Cool Member

    16
    0
    Feb 3, 2008
    Not sure if this helps, but my HR21-700 has had 0 issues since the upgrade while my HR22-100 has locked up, slowed down required several reboots. I do have an AM21 attached to the HR22 but not the HR21. I have noticed that the FF pauses that I was experiencing with my HR22/AM21 combo seems to be almost gone. The only time I notice it again is when the whole unit is running slow. The slowdown seems to go away after a while, almost as though the unit is indexing or something. The lockups always require a reboot.
     
  10. randude

    randude Cool Member

    16
    0
    Feb 3, 2008
    Just to add. After the reboot, the remote would not work. I manually pressed the menu button on the front of the unit and the remote started to function again.
     
  11. smimi10

    smimi10 Legend

    100
    0
    May 22, 2006
    I don't know if this is specifically 0x290 related, but it never has happened before.

    First, my setup:

    Slimline Dish
    HR20-700
    NO Mulitswitch
    Panasonic Plasma via HDMI
    NO Networking

    Now, the problem:

    I am watching ESPNHD (ch. 206). The recorder is set to record a show on TLCHD and begins the recording. As soon as the yellow light comes on, I lose my ch. 206 picture. It pixelates, and goes black. Just like a 771 error, except I do not get a 771 message.

    If I stop the recording, then I can get back to ch. 206. To test, I then initiate a manual recording of the TLCHD program, again while watching ch. 206. Same symptoms occur.

    Strangely, while the recording is underway, I can tune other channels like 202, 676, 4 (our local Fox affiliate). I can also receive ch. 74 (MPEG-2 ESPNHD).

    I have restarted the recorder via a menu reset. No change.
    I have re-run satellite setup. No change.

    I called D*, the issue was escalated and I was assured they would fix it within 72 hours or I would get a call back from a mgr. or engineer.

    Could this be a BBC-issue? I don't think so, because if I am not recording, I can tune ch. 206 with no problem.

    I'm really stumped. Any ideas?
     
  12. rjay717

    rjay717 Cool Member

    20
    0
    Dec 4, 2007
    HR21-700

    Yesterday, 10/27, I scheduled two recordings, Cowboys/Buccaneers at noon (central time) KDFW channel 4 and and NASCAR racing at 1pm WFAA channel 8. Came home at 1:45 and turned everything on and found a black screen on live tv, channel 8. Went to list and hit play for Cowboys game and got the "instant keep or delete". Tried to play NASCAR from list and got the same thing. Eventually had to RBR, when it came back on the two recordings were gone. Also missing was a recording of the Sunday 3:05am recording of WFAA news. When I checked the history it said all three of the recordings were canceled due to unexpected error. Started recording Cowboys and NASCAR at that point and have had no problems since.
     
  13. labmansid

    labmansid Cool Member

    28
    0
    Nov 19, 2005
    HR21-100 with AM-21 attached.
    Since the update, practically every HD recording has intermittent pausing and restarting of video and sound every few seconds throughout playback. Even pausing a live broadcast for a time and restarting causes this effect, making the program virtually unwatchable. Fast forward to end of buffer and everything is fine. Kind of defeats the purpose of a DVR though, huh? SD programs seem to be OK.
    The HR20-700 in the bedroom seems to work fine so far. I guess I will have to swap them out. :confused:
     
  14. dwlevy

    dwlevy Mentor

    43
    1
    Sep 4, 2007
    Los Angeles, CA
    My two HR20-100s seemed to have upgraded without any major new problems.

    My HR20-700 seemed to upgrade okay as well, except that tonight I turned it on to set a few programs to record and found that all my recordings and my prioritizer list had been erased. All my recorder's other settings, however, were retained.

    Bummer.
     
  15. Brian Hanasky

    Brian Hanasky Godfather

    485
    53
    Feb 22, 2008
    Since my HR20 was upgraded it seems that the OTA tuner is not as strong. Prior to the upgrade I was getting consistent signals but since the singal strength has been down 10-20% and fluctuates more.
     
  16. miksmi21

    miksmi21 Legend

    156
    0
    Jan 19, 2007
    Since 290 went National, I have 2 issues that I see more on my HR20-100 vs my HR-20-700.

    Both show an audio synch issue. For instance the Fox 25 broadcast out of Boston for the Steelers vs. Giants game this past week was on an about 2-3 second audio vs. video delay. The audio was behind the video.

    The other issue, which is the more major of the issues. I have had 3 lockups now over the past few days. Happens when I go to my LIST and press play to watch a recording. The box will freeze on a black screen and not go anywhere. No other button presses do anything. A RBR is required to recover. This is not cool though as when this happens, it wipes everything I had previously recorded out of my LIST. Gone Baby Gone. Luckily I only had a few things in there that weren't important, but to have this happen 3 times where it wipes out my list after the lockup and subsequent RBR is frustrating.
    :mad:
     
  17. oldschoolecw

    oldschoolecw HarpoonIPA

    1,550
    35
    Jan 25, 2007
    Halifax, MA
    Same here on the Fox 25 audio synch issue, it’s been this way for a few weeks. When watching shows I have to tell myself it’s like watching the old Creature Double Feature with dubbed in voices, to be able to enjoy the shows on Fox 25 at this time.
     
  18. ColdShot

    ColdShot Cool Member

    26
    0
    Nov 30, 2007
    Well, yesterday the downstairs (Kuro) unit strted experiencing severe video stutter on recorded and live content. The picture then got "blocky" and froze. Could not do anything. Did a RBR, which caused the unit to initiate a self check. Result: corrupted files on the drive. Only options presented were a 1 minute drive erase and a several hour file repair attempt. Tried both for 4 hours straight. Progress bars would not move, and I heard no drive activity.

    Called CS. Tried another reboot at their request. same result. They refused to send me a unit FedEx, even though they admitted I was one of their first customers, have a protection plan and they would "really like to help me". They have local contracted installers/service guys coming to the house in a week. I'm pissed.

    If my dev team trashed this many of my customer installs - and I did not roll back the change within a few hours - my whole team would be looking for a job.
     
  19. rleffler

    rleffler Cool Member

    32
    0
    Mar 21, 2007
    I too have had a audio/video sync problem since the 290 upgrade. I've made four calls to D* on as many days. The problem originally was isolated to one dvr, but now it's migrated to the others as well. rbr doesn't seem to help at all.
     
  20. rjay717

    rjay717 Cool Member

    20
    0
    Dec 4, 2007
    Exact same thing happened to my HR21-700. I stayed up late RBR'ing multiple times and finally gave up. The only difference is I had an external drive (10 months old) that was corrupted, so I just have to replace that, not the whole unit. I'm sorry it happened to you but I'm glad to hear it's not just me and that it's probably not just an external drive issue. The only silver lining is that I'm upgrading to a 1TB from a 750GB, but I'd rather have my recorded shows back.
     

Share This Page

spam firewall