1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x02CB/0x02D7 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Feb 23, 2009.

  1. Mar 3, 2009 #21 of 101
    randyk47

    randyk47 Icon

    829
    5
    Aug 21, 2006
    San Antonio, TX
    Took my two HR20's a couple of hours to get through this mess but what I think happened is either the receivers gave up or DirecTV cancelled the download as both are on but show the software hasn't been upgraded since the mid-February update.
     
  2. Mar 3, 2009 #22 of 101
    ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    Same here. Still have the 'old' update. HR20-100
     
  3. Mar 3, 2009 #23 of 101
    Kricket

    Kricket Legend

    127
    0
    Nov 18, 2005
    interesting - looks like i had no issues downloading the 0x2d7 update - as soon as i powered up my system this morning, the download started - by the time i got out of the bathroom, it was at about 96% - a few minutes later, i was watching tv

    system shows 0x2d7 as the current software

    hr22-100
     
  4. Mar 3, 2009 #24 of 101
    Bad Rex

    Bad Rex Legend

    132
    0
    Sep 25, 2006
    Maybe it's just an HR20 issue? Any official word from D* about what happened? Both my HR20s are working now, but with the old release 0xcb0.
     
  5. Mar 3, 2009 #25 of 101
    GordonT

    GordonT Legend

    141
    1
    Apr 17, 2007
    HR20-100
    Are there any estimates as to when the staggered rollout of 0X02D7 is expected to be completed? While I was at work today, I read the large number of posts today about other users who were experiencing problems downloading the update today and I was concerned that I would return home to a problem. Fortunately that was not the case, but at the same time I would like to have an idea as to how much longer I might need to "babysit" my DVR waiting for the update. I don't have any of the problems the update is supposed to address (771's for example) so I'm not itching to force the download; I would just like to know what the window is for this update.
     
  6. Mar 4, 2009 #26 of 101
    ASAOG

    ASAOG AllStar

    53
    0
    Oct 7, 2008
    HR22-100

    Perhaps I missed this in another discussion, but I was hoping for better channel guide and channel change response with this software upgrade. Everything seems fine on my HR22-100 EXCEPT the guide speed and channel changing are worst I have ever seen. Reboots do nothing. Is this just my receiver or is this typical of the HR22-100 (now running 02xD7)? My previous HR20-100 was much faster. Any ideas/comments would be appreciated. Remote is an RC-64R.
     
  7. Mar 4, 2009 #27 of 101
    carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,488
    940
    Nov 15, 2005
    Seattle, WA
    Brand new to the -100 (HR22-100) activated yesterday. Right after activation, it downloaded 02B0. When I turned it on this morning it was stuck on a non-active game channel with a grey screen. Simply changing channels was all I needed to do to start watching. While watching recorded morning news, it said it needed to download so I clicked okay and it pulled 02D7 with no apparent problems. West coast (Seattle) location.
     
  8. Mar 4, 2009 #28 of 101
    loganrun

    loganrun New Member

    1
    0
    Mar 2, 2009
    I have had continual problems with my HR22-100 unit accepting IR commands from my Directv remote and Harmony One remote. The unit seems to accept commands just fine at times then the IR appears to go to sleep until you get less than 2 inches away and blast the unit with IR commands at which time it works for the next 15 minutes to an hour. I have had one unit returned to D* with this problem and now am experiencing the same problem. I am running the unit on a SWM setup on a HD dish. I checked the ground connects per other threads and they appear fine. Any Suggestions? I think this Directv unit is full of bugs and wish D* would go back to the TIVO setup in HDVR. I have the 0x2d7 download.
     
  9. Mar 5, 2009 #29 of 101
    Sam Spastic

    Sam Spastic Cool Member

    16
    0
    Mar 5, 2009
    Hi all!

    HR21-100

    New to the forum old hand at unpaid Beta testing.:bang

    Got the download at noon on the 3rd. I was asleep. It wiped the eSATA! Yesterday OTA started dropping out audio then locked up. RBR twice 2nd time to save from reformat. OK so far today.
     
  10. Mar 5, 2009 #30 of 101
    johnnytex

    johnnytex Legend DBSTalk Club

    198
    0
    Jul 20, 2007
    Zero Length Recording

    --------------------------------------------------------------------------------

    Please get me out of the doghouse. My wife’s two favorite shows are Idol and Top Model both on at 7PM locally. Last Monday, they were both in the To Do List and recorded. The Idol show played fine. However, when we tried to the play back the Season Premiere of Top Model, the screen was black for two seconds and then went to the delete or keep screen! Upon reboot,the recording was gone and the history screen reported this episode was canceled because of an unexpected error (2004/0/).
    Can anyone tell me how to keep this from happen again!!!

    HR20-700 with external eSata
    Running 0x2cb
    Sent report 20090305-175A
     
  11. Mar 5, 2009 #31 of 101
    rebkell

    rebkell Godfather

    469
    0
    Sep 9, 2006
    2 HR20-100s, got the update last night, all my Regional Fox HD channels are in the wrong place in the guide, I flipped over to catch a little of the SEC women's tourney and Fox South-HD was showing something from Fox Southwest, found Sun-HD on Sports South-HD, the SD channels seem to be correct, but the Regional HD channels are all over the place, seems to be the same on both of my HR20-100 receivers.

    Edit: I actually got the update early this morning, one receiver got it around 3:00 am and the other got it 3 or 4 hours later.
     
  12. Mar 5, 2009 #32 of 101
    obxterra

    obxterra AllStar

    54
    0
    Jun 22, 2007
    HR20-700


    I still have the "blank" recording problem, the one where when you try to start a recording you immediately get the delete or not option.

    I've done a search on the forum but can't seem to find anything recent on the issue. It seems like 6 - 8 months ago when it started, and I've contacted support at least twice a month. A RBR usually fixes it for a week or two, but you never know when it's going to happen again.

    Every time I've talked to a CSR they've told me that this is being worked on and that they have instructions not to replace units with this issue. This is tending to have a negative impact on domestic tranquility when someone's one favorite SOAP doesn't record. When on vacation a whole week failed to record.

    What are my options? Been a sub since 1997.
     
  13. Mar 5, 2009 #33 of 101
    raw121

    raw121 AllStar

    80
    0
    Jul 18, 2007
    HR20-100
    running 0x2b0 with a 750G free agent pro attached.
    It has 7 failed software download attempts in the history.
    Just a little while ago I was asked to try again, so I said yes and watched it fail 3 more times.

    EDIT:
    Like they say the 21st time is the charm. It finally upgraded at 5 this morning.
     
  14. Mar 6, 2009 #34 of 101
    Juppers

    Juppers Icon

    596
    1
    Oct 26, 2006
    HR21-200

    Randomly stops during playback and goes to keep or delete screen. Used to only do it on OTA recordings, now it does it on sat recordings if OTA is actively recording in the background.

    Randomly I can't play back recorded content. Every item will immediately go to the keep or delete screen. A reboot fixes it.

    OTA tuner has horrible pixelation during dark scenes and scene changes. I only see this using the AM21, my HR20-700s don't have this problem.
     
  15. Mar 6, 2009 #35 of 101
    pikespeakhiker

    pikespeakhiker Mentor

    46
    0
    Jul 26, 2008
    HR21-100

    Received the upgrade tonight. Already had two random freezes that last for 10-30 seconds during playback of SD and HD material.
     
  16. Mar 7, 2009 #36 of 101
    L2BENGTREK

    L2BENGTREK Godfather

    283
    0
    May 31, 2006
    My HR20-100 has been rebooting randomly ever since this update early morning Friday. Anyone else?
     
  17. Mar 9, 2009 #37 of 101
    Sam Spastic

    Sam Spastic Cool Member

    16
    0
    Mar 5, 2009
    One of my OTA stations reverted to its old analog channel. The HR21-100 w/AM21 didn't see it. So I redid the primary and secondary locals. This looked like it worked in the setup screens. Have 95-100% on both tuners for 25-1 and 25-2. But going to watch 25-2 I get the 771 error. Called DirecTV and they are looking into it.

    Several RBRs and NO reformating of eSATA drive since the D/L. YEAH!

    OT- The H20 fought me on the OTA transition, but finally got it right after a reset.
     
  18. Mar 9, 2009 #38 of 101
    pikespeakhiker

    pikespeakhiker Mentor

    46
    0
    Jul 26, 2008
    Another pause/freeze in playback tonight on a different HR21-1000 with 0x02D7. Had to RBR to fix it.
     
  19. Mar 10, 2009 #39 of 101
    oenophile

    oenophile Godfather

    276
    0
    Dec 1, 2006
    Northern...
    I have never (2 years) had this error before, but I now am frequently (one recording in 7?) getting the blank recording problem where it says zero minutes recorded.

    I have done an RBR, no change.

    Any explanations? fixes? Would love one--this sucks. I loved my HR20 up until this.


    Thanks.


    (Similar error to below.)

     
  20. Mar 10, 2009 #40 of 101
    Athlon646464

    Athlon646464 Gold Members DBSTalk Gold Club

    3,045
    66
    Feb 23, 2007
    Uxbridge, MA
    I saw this for the first time last night when I tried to watch 'American Graffiti', taped from Ch. 552 over the weekend. This is the first problem I've had with either 21 since I got them nearly a year ago. :confused:

    I rebooted (from the menu), and the movie was gone from my List. Tonight I will check to see if it properly recorded some stuff today.

    I first noticed there was a problem when I tried to watch the movie on my PC using Direc2PC. I got an error saying the 'server was having a problem'. When I went to the TV, I got what was explained above.

    I'll let you know if the re-boot worked or not tonight........

    :eek2:
     

Share This Page