HR2x and R22 0x0395: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jan 17, 2010.

  1. Jan 17, 2010 #1 of 179
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Receivers included in this release:
    HR20-100 • HR20-700
    HR21-100 • HR21-200 • HR21-700 • HR21Pro
    HR22-100 • HR23-700
    R22-200 • R22-100


    Release notes: http://www.dbstalk.com/showthread.php?t=171262

    Discussion: http://www.dbstalk.com/showthread.php?t=171265

    DO NOT POST MRV ISSUES IN THIS THREAD. PLEASE POST THEM HERE: http://www.dbstalk.com/showthread.php?t=171260


    Remember, of course... please keep all posts to issues only. If you have no issues, or simply want to discuss other issues related to this release, please use the discussion thread.

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.


    Thanks!
     
  2. Jan 20, 2010 #2 of 179
    athompson99

    athompson99 New Member

    4
    0
    Oct 4, 2006
    After the most recent update my receiver lost access to the esata drive. I have an HR20-700. I woke up to find the blue lights on my receiver indicating a reboot. I turned the receiver on and got a message about receiving a new update. However, when I pushed the list button the internal hard drive with no shows on it was listed. I did a hard and soft reboot with the ESATA drive connected and not connected and nothing worked. The drive is just not readable any longer. I called Directv and was told they don't support external drives. So, I lost all my recordings.
     
  3. Jan 23, 2010 #3 of 179
    TheKnobber

    TheKnobber Cool Member

    39
    0
    Dec 28, 2006
    After the latest update I can't get the blue lights to go away by pushing the two outside buttons that used to work to turn them off. Anyone know what changed and how to turn them off now?
     
  4. Jan 23, 2010 #4 of 179
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,743
    362
    Dec 9, 2006
    It still works but if you're on an "active channel" it doesn't. Try changing to a normal channel and then press the two arrows.
     
  5. Jan 24, 2010 #5 of 179
    billsharpe

    billsharpe Hall Of Fame

    3,039
    129
    Jan 25, 2007
    Southern...
    It's a minor point, but I would think it would be easy for DirecTV to fix that.:confused:
     
  6. Jan 24, 2010 #6 of 179
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,743
    362
    Dec 9, 2006
    Maybe or not, since when on an active channel or even one with scoreguide the remote buttons don't work the same as on non active or non scoreguide.
     
  7. Jan 26, 2010 #7 of 179
    mgroups

    mgroups AllStar

    54
    0
    Apr 27, 2007
    Has the hard drive hyperactivity and noise problem been fixed?
     
  8. Jan 27, 2010 #8 of 179
    TBlazer07

    TBlazer07 Large Member

    4,867
    22
    Feb 5, 2009
    Florida
  9. Jan 27, 2010 #9 of 179
    BobZ

    BobZ Mentor

    58
    1
    Feb 20, 2007
    TV APPS no longer working.

    I received the software update last night on my HR20-700 and am now getting an error message saying there is an application error when I press the right arrow key to view TV APPS. It worked fine prior to the update. I went into setup and reactivated my network setup and there was no indication of any problem with it.
     
  10. Jan 27, 2010 #10 of 179
    ccr1958

    ccr1958 Hall Of Fame

    1,043
    0
    Aug 29, 2007
    noticed when i got home this AM that the HR20-100
    in the office had recieved this update....within 5 minutes
    of TV watching STB locked up at rebooted on its own...

    if it continues will send a report
     
  11. Jan 27, 2010 #11 of 179
    cover

    cover Icon

    553
    1
    Feb 11, 2007
    The First Look PDF states that

    Alphabetic sorting of Folders is now chronological within folders

    If I understand correctly, this should work like the TiVos did and it is something I've been clamoring for ever since I got my first HR20.

    But it doesn't appear to be working that way on my updated HR20s. Shows within folders still applear to be sorted alphabetically.
     
  12. Jan 27, 2010 #12 of 179
    bnwrx

    bnwrx Icon

    1,176
    61
    Dec 29, 2007
    colorado,...
    After rec'g this update on both machines I make this observation. The HR20-700 seems fine. The HR21-100 is slower than with the previous software. The guide loads slower, the playlist loads slower and after making a selection from the playlist it loads slower. I was pretty happy with the HR21 but now we are back to slow again. My 2 cents. :confused:
     
  13. Jan 27, 2010 #13 of 179
    Impala1ss

    Impala1ss Godfather

    286
    0
    Jul 22, 2007
    Got it last night. I find that the guide is slower going across the time slots.
     
  14. Jan 27, 2010 #14 of 179
    tzphotos.com

    tzphotos.com Godfather

    410
    0
    Jul 12, 2006
    Same thing happend to me. Hopefully someone finds a fix. I don't feel like starting over(Fav Channels, Series Recordings, Recorded Programs Gone!).
     
  15. Jan 27, 2010 #15 of 179
    endeavor

    endeavor Cool Member

    44
    0
    Jan 27, 2010
    I received my 0x395 during the night last night too for my pair of HR20-700.
    I live on the East Coast USA.
    I haven't had time to check yet, but I hope that the problems that were introduced from the last two updates have been fixed!
    Namely, the quick audio/video that happens when you can all the sudden hear the HD starting all this unnecessary extra activity going on that it's processing, and that's when this quick freeze happens. What the heck is it processing? ..when the activity starts it can be if you are recording one show, or two shows, or no shows! ...the TV can be OFF and you can hear it start up of this processing activity.... but the whole issue is, if you are watching something and you hear this activity start up is when it can cause this quick freeze, etc. As others have said, you can backup and replay it again - and it plays fine - so we know it is happening in real time, and of course it's not the normal weather pixelation issues. I don't know what they did to the last update back in August and/or October of 2009 but ever since then it has been driving us crazy, it was fine before that.

    I wish we could flash back to a previous update - hey, can we? Is it possible to flash back?

    I hope that this new 0x395 update solves the problem though, I'll need a few hours of watching something so give me a few days to tell - and I will post back.

    At first glance though at least it seems to display the Channels quicker, and the other things done as shown in the release notes are fine, but I want to concentrate this post on the audio/video momentary freeze issues in 'realtime' ...resulting from the units processor being very busy doing something else.
     
  16. Jan 27, 2010 #16 of 179
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Here's a great writeup on 0395 and what it contains:

    http://www.dbstalk.com/forumdisplay.php?f=112
     
  17. Jan 27, 2010 #17 of 179
    pappasbike

    pappasbike Godfather

    573
    6
    Sep 19, 2006
    I got the update last night. Like you I was having the same excessive hard drive activity combined audio and video glitches since that late summer update. Well the hard drive activity has not diminished and I'm still seeing and hearing the other issues. It doesn't look like software can fix this. I'm going to try to get my HR 20 replaced.
    John
     
  18. Jan 27, 2010 #18 of 179
    gregftlaud

    gregftlaud Hall Of Fame

    1,094
    0
    Nov 20, 2005
    I'm not seeing any movie star ratings. Where are they?
     
  19. Jan 27, 2010 #19 of 179
    mhp

    mhp New Member

    7
    0
    Dec 15, 2006
    Got the software update last evening.......tried to use the new smart search function.....keyword search seems to work, i'm getting basic program info, but I am not getting any details on cast, crew, photos, etc. Tried a red button reboot.......no change....any ideas??
     
  20. Jan 27, 2010 #20 of 179
    slimoli

    slimoli Hall Of Fame

    1,979
    0
    Jan 27, 2005
    Cast and Crew, ratings, pictures will take 24/48 hours to come up. Relax.
     

Share This Page

spam firewall