1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR2x and R22 0x03A8: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Mar 1, 2010.

  1. ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    HR20-100 rebooted at 5:30 this morning. Third time in two weeks. So far no missed or lost programming. Just wondering what D* is doing. Bad data in the stream is the usual cause.
     
  2. CliffV

    CliffV Legend

    259
    0
    Jan 24, 2006
    I had an HR20-700 spontaneuosly reboot last night. I did a report after the reboot:

    Report Number: 20100415-02F06
     
  3. dtvnetfan

    dtvnetfan New Member

    5
    0
    Apr 16, 2010
    Hi all,

    I just installed LinkSys PLS300's powerline ethernet ... I have 2 HR22's dtv tuners that cannot see each other, yet they are online, VOD works great, I can stream to my PC etc etc ... but MRV will NOT work thru the PLS300s ... the DVRs remain invisible. I've also tried resets, opt ins and outs etc etc etc. I am new to the talk forum, so I am wondering if anybody ever found a solution to this problem? Thanks!
     
  4. Marty999

    Marty999 AllStar

    52
    0
    Mar 15, 2008
    Update:

    Well the wood I knocked on 2 weeks ago, must not really have been wood. Shortly after I sent this in, I had a lock up over night like others have reported. I rebooted and all was well until tonight. While I was setting a recording for tonight this afternoon, the screen froze. I haven't been able to get it going again. It keeps locking at "Checking on satellite settings" screen. I've pulled the plug several times after waiting from 15 minutes to 3 hours. To check if it was a drive problem, I disconnected the Seagate 750 esata drive (not an FAP) so it would reboot to the internal hard drive and the older software release, but it stops at the same point. Now after reconnecting the esata, turning it on first, I entered diagnostics mode by pressing select at checking disk screen. As of now, it is frozen on "entering diagnostics mode...." screen for 30 minutes. Not sure what else to do here. This has a bad feel to it. I think this unit is hosed if I can't even get it to come back into diagnostics. Any advice before contact D*. I've got service plan, but I really want the HR 20 for OTA. I recently ordered a new receiver for another TV and they wouldn't bring the HR 20 or provide an AM21 because I have HD locals. Worse, we have quite a bit on the esata drive we'll lose for us and kids if we go with a new receiver, so any ideas are most welcome. We are able to watch our other receivers -- HR 23, other SD receiver.
     
  5. kenmoo

    kenmoo Legend

    206
    0
    Oct 3, 2006
    HR21-100 Ox3a8 from 3/9/10. I keep the front light ring turned off and it has been coming back on at least once a day. I'm unable to re-dim it until a new RBR. I thought it was starting to malfunction but now see a lot of folks are getting spontaneous reboots. I don't think it started after the latest release but rather in the last 9-10 days.

    I don't seem to have any other issues like others have reported and I have not seen the actual reboots. Is there anything else that would explain the light ring reactivating 1-2 times a day?
     
  6. ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    It's rebooting -- that causes the lights to come back on.
     
  7. JohnDG

    JohnDG Legend

    241
    1
    Aug 16, 2006
  8. alexcomp

    alexcomp New Member

    4
    0
    Apr 19, 2010
    I've been hasslin with dtv as I'm getting lag times as long as 10 seconds bringing up a guide or what have you - same on both boxes and happened about the time of the firmware upgrade.

    I'VE COMPLAINED BUT THEY DON'T CARE!

    I do understand that satellite is going to be slower than cable but it used to be much better. Anybody else bent out of shape over this?

    Am I missing something? Is there something I can do? I can't believe that they can just sit there and ignore such horrible performance. Sometimes I just holler at the screen it's so slow. Wife thinks I'm nuts.
     
  9. Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    alexcomp: Try getting D* to lease you an HR24 (when they're available in your area) or find one in a store (eventually) and get D* to help pay for it.
     
  10. Ernie

    Ernie AllStar

    66
    0
    Sep 25, 2007
    Issue: Changing record additional time and record next show on same channel fails

    Dump: 20100420-3D6B

    The record attempts show up in the history as "The showing was canceled because of an unexpected error. (3/0/)".

    The "SAVE CHANGES" button wouldn't work after changing the overage time from 30 minutes to one hour. (The 30 minutes overage was set with the automatic detection a live action sports)
     
  11. captainjrl

    captainjrl Legend

    163
    0
    Jun 25, 2007
    HR21 rebooted again
     
  12. webshot

    webshot New Member

    3
    0
    May 1, 2007
    My new issues since upgrade...

    No more Caller ID
    Screen Saver comes on and sound cuts out after a while.
     
  13. sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,610
    373
    Sep 5, 2006
    Allen, TX
    When trying to record HD movies from the guide on Starz, that are also available via OnDemand, you CAN NOT record it. It tells you the movie is available and Play Now or Watch Later. However, the movie is in SD and not available in HD. It WILL NOT let you record the HD version.

    Try and record The Proposal tonight & you'll see it won't let you. It forces you to view in SD. This is a major design flaw.
     
  14. Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    A couple of days ago I noticed the blue ring was on, although I had turned it off. There was no eveidence of a reboot, but I suppose that must've been the reason.

    The strange thing is that I couldn't get the blue ring to dim and turn off any longer, as it usually does when you simultaneously press the Left and Right buttons on the HR21's front panel. I did a RBR and several hours after that I tried again to dim the ring, several times, but still no results.

    Then, just before typing this, I tried one more time and it worked. The ring is off now. Go figure. (I was in Live TV mode each time I tried — although dimming also works when paused in a recording.)
     
  15. dcandmc

    dcandmc Legend

    318
    9
    Sep 24, 2008
    I have three HR20-700s, all running on 0x3a8. Over the past several weeks I've noticed that all three units have problems with trick play; specifically, severe audio drop outs and/or stuttering video after using the rewind or skip back functions. It seems to have gotten worse recently, to the point that rewinding is completely frustrating. It usually takes a minute or two to get the problems "out of the system," after which things return to normal (until the next time I rewind or skip back).

    As this is happening with all three of my DVRs, I have to think that the problem is systemic. Does anyone know if there's a fix in sight?
     
  16. etexlady

    etexlady AllStar

    70
    3
    Oct 21, 2007
    My HR20-100 has rebooted twice in the last hour and a half. Takes about 10 minutes to reboot. Yesterday I had problems with a recorded program freezing periodically for 20-30 seconds. There were also spontaneous reboots in the last few days. On at least three occasions in the last week I have been away from the house and when I return, the TV attached to this receiver is on. I know it was off when I left. At least I'm not alone but DTV better get this fixed and soon. And, like others, my other non-hdDVR is recording and working perfectly.

    An update to add: this morning I checked to see if the programs I had scheduled recorded....they did but in the history there were 384 instances of cancellation of the same program??????
     
  17. phodg

    phodg Mentor

    66
    1
    Jan 20, 2007
    I had Australian GT Racing on Speed yesterday record on both tuners for some reason. I never scheduled it, and when I tried to delete the scheduled recording it would just reschedule itself immediately. Once the show had recorded, I was able to delete it without any problems.
    Happened on 2 of my 3 receivers.
     
  18. poppo

    poppo Hall Of Fame

    1,958
    15
    Oct 10, 2006
    I've reported this several times, but will do so again. If you leave the unit (HR20-700) on one channel (live) for an extended period without using the remote, the unit will dump the live buffer when the show changes for no reason. This happens even if no recordings are taking place. if you happen to be behind live, you are SOL as the buffer dumps and it puts you at the beginning of the new show. you can not rewind since there is no buffer. You can always tell this has happened even if you are caught up if you see the channel banner pop up for no reason at the beginning of a new show. I suspect this is some sort of bug with DP even though I don't have it enabled. This is repeatable on multiple HR20-700s although there is no specific pattern other than needing to leave it on one channel and not use the remote.
     
  19. Bitgod

    Bitgod AllStar

    64
    0
    Sep 23, 2006
    For the past week, my HR21-100 has been rebooting once a day. It took me a few days to catch on to what was happening, I'd find the blue lights on every morning when I knew I turned it off, but it finally interrupted a daytime recording on Tuesday. Now in the past hour, it's rebooted twice, yay.

    So I of course came here to look for tips on what to check, but checked this thread first, so now I don't know if I should try anything. It's late, I'll wait until tomorrow.

    I've also noticed the audio from my center channel has been staticy/distorted for a few weeks, possibly since the last update. Haven't spent the time to see if it's the dvr or something else like the audio switcher or sound system.
     
  20. LI-SVT

    LI-SVT Icon

    668
    0
    May 18, 2006
    Earlier this week I set a manual (VCR timer) recording for channel 603 SD for Wednesday at 7 pm to run for four hours. I got home at about 8:30 pm and turned on the TV. The box had been left on 603 SD from a few nights ago. There was a frozen image on the screen of the show preceding the hockey game. The progress bar was orange and showed the correct amount of elapsed time. The indicator was pointing to the beginning of the recording. I could not FF at all, the screen still had the frozen image.

    I opened up the recording list and tried to play it from there. The screen turned gray (my selected pillar color) and the progress bar looked right except for the starting point of being -34 minutes. Using FF just brings up the keep/delete prompt.

    I stopped the recording and changed channels up then down and the channel tuned fine. I was able to record the remainder of the event.



    HR21-200 (HR21Pro) connected to TV via component video
    SL3 with a WB68 multiswitch
    Ethernet connected
     

Share This Page