HR2x and R22 0x03DE/0x03DF: Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, May 20, 2010.

Tags:
  1. Jun 8, 2010 #101 of 137
    Gocanes

    Gocanes AllStar

    77
    1
    Jul 15, 2007
    Both My HR20 and HR22 had similar unresponsive issues. They both initially worked fine and then became unresponsive (but continued to play what was already showing just fine). It seems 1 RBR fixed the HR20. The HR22 I did one RBR and it worked for a few minutes. Then it became unresponsive again. Doing 2nd RBR now.
     
  2. Jun 8, 2010 #102 of 137
    ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    Not related to the software update -- it was some bad guide data that hosed all the systems.
     
  3. Jun 8, 2010 #103 of 137
    Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    From fredfa in AVS Forum > HDTV > HDTV Programming:
    Don't got twitter; don't got no cell phones. Luckily for me, I read the latest posts in that AVSForum thread even before I turned on my plasma this morning — and discovered my HR21 was bricked too.

    Because of what I read, I had the patience to try and try again to start up my box — without having to call D* and wait for a CSR.

    It did take at least two unpluggings/re-pluggings before I could get the blue power button on the box to respond; it seemed like the blue light at its center would come on for just a moment and then die again. I didn't need to disconnect the 'Satellite In' line.

    Once power-up worked, and the restart process was complete, all I had to do was a second restart (through the menu this time) to flush all the guide data. Each restart took only a few minutes.

    I must say it seems only a coincidence that this guide-data corruption followed shortly after the latest software rollout (0x03de for me), which I received 6 days ago, and which others got as many as 19 days ago.
     
  4. Jun 8, 2010 #104 of 137
    pbeaudet@mac.com

    pbeaudet@mac.com New Member

    9
    0
    Jan 8, 2010
    Since the update on 6/3 it has also been rebooting on it's own.

    It has also completely locked up on me a few times. It doesn't respond to any buttons on the remote or panel. I have to do a hard restart (power cycle) to get it back.
     
  5. Jun 8, 2010 #105 of 137
    DonDeAgo

    DonDeAgo Mentor

    43
    0
    Jun 3, 2008
    My HR21/700 was working OK at first this morning after taking the update (0x3de) then it locked up and I rebooted, it was still locked so I unplugged the receiver for a couple of minutes and let it boot up again. This seemed to fix the problem for a while but then I lost the signal and after a while the receiver rebooted on its own. Now everything seems to be working again.
     
  6. Jun 8, 2010 #106 of 137
    oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    Oh My God, they killed my HR21-100!! You B******s!!!!

    It survived the Guide glitch ok, but after the afternoon remote reset by D* my HR21-100 is now pixellating like crazy on all channels. Resets aren't helping. Sig strengths on all sats are > 72. The HR21-200 and H21 boxes are fine.
     
  7. Jun 8, 2010 #107 of 137
    KristySw

    KristySw New Member

    3
    0
    Jun 8, 2010
    I reset/ rebooted 11 times, to no avail. Finally, the front buttons on the receiver box would work. But, the remote still would not. So, I pushed menu, went to Parental/ Setup, then Setup, then Remote Control. Then, I selected IR/ RF. I had to toggle to IR and set up. Then, go back through the process and toggle back to RF and set up. It now works on RF like it originally did. Fixed my issues. I sat on hold on 7 calls today. 5 times trying to get to technical support, but being cut off. So, this would have saved me a lot of time had I known. I figured I'd post this fix for others in case it helps!!
     
  8. Jun 9, 2010 #108 of 137
    Uncle Lar

    Uncle Lar Cool Member

    32
    0
    Feb 24, 2007
    My hr-23/700 would not power on yesterday. I simply held the red button reset for about 10 seconds. System turned on and rebooted fine. No other problems. Got an apology email from Directv today about the problems. All is well.
     
  9. Jun 9, 2010 #109 of 137
    poppo

    poppo Hall Of Fame

    2,027
    39
    Oct 10, 2006
    Well, I see the loss of the live buffer issue has still not been resolved. :mad: This is ridiculous. This issue has been reported for several NRs. So once again here is what happen (not that anyone seems to be looking at these reports).

    If the channel is left on one station for an extended period without using the remote, at the change of a show (might be on the hour or the half hour), the channel banner comes up as if you have changed channels and the live buffer is gone. You can not back up to the previous show.

    If you happen to be behind live, you lose whatever you are watching as it jumps you back up to real time. I've lost the end of a show many times due to this.:mad: It happens on both my HR20-700s and my HR20-100, so it's not a defective unit.

    No recordings are taking place or scheduled when this happens. DP is not in use. It does not happen all of the time, but probably at least once a day.

    People may not notice it's happening if they are caught up to live TV. The indicator is the channel banner popping up for no reason at the change of the show.
     
  10. jayron

    jayron New Member

    3
    0
    Jun 10, 2010
    Not sure if this was an issue before the 0x03DE update or bad guide data problem, but...

    while recording "Caddyshack: The Inside Story" on 266 BioHD on my HR21-100

    I get "Searching for signal on Satellite In 1...(771)" when tuning to the following channels on the other tuner:
    231 FoodHD
    284 SciHD
    607 SpeedHD

    I can tune local HD, DirecTV network HD (aside from the ones listed above), OTA HD (via AM21) and SD (at least the channels I normally tune to) without issue and recording continues fine on 266 BioHD uninterrupted. I can even tune the other tuner to 266 BioHD. Did at least 3 RBR.

    Are these symptoms an indication of...
    bad software update
    bad guide data
    receiver/tuner/hard drive/b band converter/LNB/multiswitch going bad

    Thanks

    HR21-100 0x03DE w/ AM21, DirecTV2PC enabled, MRV not enabled
     
  11. laurelpark

    laurelpark Cool Member

    12
    0
    Jun 11, 2010
    I'm experiencing the same problem. About two weeks ago, I lost a bunch of my HD channels all at once. The system had been up and running perfectly for several years, and then all of a sudden, I get the 771 error across a lot of HD channels. All the local ones are fine, though.

    I called DirecTV and they sent a tech out. He realigned the dish, and still no channels. He replaced the LNB, and still no channels. He finally said that the switch to D12 caused a bunch of people to lose their signals, and his guess was that since it runs at a higher frequency than D10, people in 'fringe' areas or those with long coax runs are having problems. The switch to D12 happened at the same time as the software update, so I'm confused as to what is the underlying cause.

    Check your signal strengths - in my situation, 103(cb) are all in the 80's and 90's, and 103(ca) are all in the 20's to 30's. That's really weird since you'd think that the satellites are so close together that if one comes in great, the other should, too...
     
  12. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    10,336
    1,322
    May 17, 2010
    USA
    I'm sure all these problems can be explained by DirecTV as a "transmission glitch"!
     
  13. Primetime19

    Primetime19 Cool Member

    25
    0
    Jun 10, 2010
    My HR22 will not allow the 3D signal to be passed through to the native SbS supported Mitsu 73738 TV because the TV's EDID was not included in the firmware.


    A second issue is that unsupported SUamsungs (without native SbS support) were included in the EDID list and are receiving the signal but are unable to view it because they require checkerboard input.
     
  14. hmbay

    hmbay New Member

    8
    1
    May 15, 2010
    For everyone with stuttering video and banded/striped fast forward/commercial skip:

    I had these problems since my 3DE upgrade on May 27 and only went the "forced software download" 0-2-4-6-8 route out of total desperation after the unit hung at the end of a program and then behaved strangely on reboots in the Satellite Step 1 phase.

    From my 30 years experience in software, I suspect that on some particular days from some particular satellites, some customers got just slightly corrupt downloads of 3DE (or maybe corrupt guide data). In either case, the 0-2-4-6-8 forced download approach seems to clean up whatever mess was there and download new software and guide data. And it didn't take very long compared to all the time I spent doing reboots and all that (easily spent more time reading forum posts than it took to fix it). BTW, it does not "revert" you back to an earlier version of the software - it just downloads a new clean copy of 3DE - which is just what the doctor ordered.

    And don't even talk about the "experts" in the DTV forums - they were telling people to send units back and do complete resets (losing all data) and move their satellite dishes and all sorts of whacky stuff - just because their own units looked fine. The very nature of a bug like this is its randomness so saying that "my unit worked fine after downloading 3DE" doesn't solve the problem.

    AND the punch line: I did not lose a single recording or subscription!!! And I run an HR21 with an external eSATA drive!
    I will applaud whatever engineer built the 0-2-4-6-8 trick into the system - Bravo!
     
  15. jayron

    jayron New Member

    3
    0
    Jun 10, 2010
    Thanks for the reply, glad that I'm not the only one, but sorry you were affected too.

    103(cb)
    all 92+

    103(ca)
    93 00 69 00 92 00 92 00
    90 24 94 60 92 78 89 99

    The weird thing is that a can tune the channels I mentioned on my previous post in HD, as long as my other tuner isn't tuned to or recording any of those channels. Pretty annoying when a tuner is left on one of those channels and of course the channel that was scheduled to record will get the "no signal" message.
     
  16. RoyGBiv

    RoyGBiv Icon

    746
    12
    Jul 24, 2007
    This is not a terrible issue, but since the new software downloaded both of my HR20's respond less quickly to multiple presses of either the FF, RW, or 30 sec slip buttons. When pressing FF or RW multiple times, it will go to 1x for a few seconds, then 2x for a few seconds, and then finally 3. In the past it was almost immediate to go to the number of x's you pressed the button for. With 30 sec slip if I press it more than once it will show the number "1" for the number of slips, and it will go to live for under a second, and then suddenly it will continue to slip ahead with the number of actual presses showing now as one less than I've pressed. It's like it is reacting initially as if slip was only pressed once, and after it completes that task it then reacts to the other presses.

    It's not a terrible issue, but it is annoying, and it definitely started with the new software. Resets have not helped.

    SMK
     
  17. mgavs

    mgavs Legend

    370
    14
    Jun 17, 2007
    This problem was introduced in the last national release. If you play a show and delete it from "info" while watching, the show is deleted and the guide restarts at the beginning, not where you left off. This bug is the same whether you are in a folder nor not. It should work as in the past: when you delete a show using any method, the guide stays where it was before the delete. The only way to stay at the right place is to stop watching the show, go to the guide, and use the red button. This is a real pain in the arse that really needs to be fixed. I am amazed it was left in 3DF. BTW, I am using 3 HR20-100s. I wonder if any CE testers can test this on upcoming releases and report it?
     
  18. Syzygy

    Syzygy Hall Of Fame

    1,306
    0
    Dec 5, 2005
    Can't reproduce this on my HR21 running 0x03de. No matter what method I use to delete a show, I always return to the Playlist (which is what I think you meant when you said "guide") at exactly the expected point. Several times I deleted shows in folders, and shows not in folders, by selecting Delete in the detail screen for each show.

    BTW, I even tried starting a recording from the actual Guide, pressing Exit to watch it, pressing Stop to stop the recording and then delete it, and finally pressing Left to go back to the Guide; I ended up at the correct place in the Guide.
     
  19. clay_w

    clay_w Godfather

    275
    0
    Dec 7, 2003
    I have the same exact issue that I first noticed maybe a week and a half to 2 weeks ago. I just put one of my boxes back to the NR to see if it would fix it and it didn't.

    Is this due to them moving programming to different sats?
     
  20. Rich221976

    Rich221976 New Member

    4
    0
    Mar 25, 2008
    Im also having trouble with an HR23-700 with the video stuttering video and poor response from the remote. I tried the reb button reboot a few times. I even did the restart everything to format the hard drive and still have the issue. I never had any type of issues until the update came.
     

Share This Page

spam firewall