HR2x Lockup Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by DFWHD, Oct 6, 2008.

Did your HR2X require a restart/rbr on 10/6? (Thanks to Ken S for the poll)

  1. Yes, all of my HR2x required a restart/rbr.

    0 vote(s)
    0.0%
  2. Yes, some of my HR2x required a restart.

    1,955 vote(s)
    87.8%
  3. No, all of my HR2x were operating properly.

    211 vote(s)
    9.5%
  4. Restart/RBR didn't work I have to call DirecTV for help

    61 vote(s)
    2.7%
Thread Status:
Not open for further replies.
  1. Oct 6, 2008 #721 of 1578
    David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    might be a good idea to update the thread title for newcomers. something mentioning lockedup/no start/etc.
     
  2. Oct 6, 2008 #722 of 1578
    Pinion413

    Pinion413 Icon

    715
    0
    Oct 20, 2007
    My HR21-100 was not responsive. Just did a RBR (twice, actually, as the first time it didn't seem to work). Everything seems to be booting normally now.
     
  3. Oct 6, 2008 #723 of 1578
    henryld

    henryld Godfather

    306
    0
    Aug 16, 2006
    My unit was at 125 following a RBR about 45 minutes ago. Not good at all.:nono:
     
  4. Oct 6, 2008 #724 of 1578
    prospero63

    prospero63 Godfather

    331
    0
    Aug 30, 2008
    I'm sure they don't care. Depending on who you talk to today, they either don't know what the problem is, they know what the problem is and are working on it, or "it's a proprietary thing and we don't discuss it with customers" as 3 different people told me today.

    That's assuming you navigate their totally idiotic automated system now (oh for the days of pressing "0" and actually getting someone to talk to, as opposed to punching random numbers till the system finally gives up and let's me through anyway).

    I've had more problems in the past 11 months with my DTV DVR's than I did for 7+ years with my TIVO's. I am sooooooo looking forward to next year...
     
  5. Oct 6, 2008 #725 of 1578
    Jables

    Jables AllStar

    89
    0
    Apr 24, 2008
    Came back to add - I was incorrect. I had both TVs on this morning, and they were tuned to the channels I wanted them on already. So I assumed all was well.

    After perusing the thread, I went back and noticed that on both HR-20 700s the video was still fine but the remote and the front panel were unresponsive (stuck on those channels). A reboot seems to have fixed the issue.

    I actually had something like this happen to by bedroom HR-20 on Saturday; except the video was frozen and the sound still worked. RBR fixed it.
     
  6. Oct 6, 2008 #726 of 1578
    techman

    techman Mentor

    39
    0
    Oct 9, 2006
    My Hr20-700 and Hr22-100 both were locked up. The 700 was able to be rebooted with the RBR, but the 100 had to be unplugged to get it to reboot.:(
     
  7. Oct 6, 2008 #727 of 1578
    Restless2002

    Restless2002 New Member

    1
    0
    Oct 6, 2008
    Yes i had to reset mine twice today
     
  8. Oct 6, 2008 #728 of 1578
    miles

    miles Cool Member

    14
    0
    Aug 31, 2007
    So many systems experiencing the same symptom at around the same time period.
    Since there was no software update that is mentioned on this topic it could be a time triggered bug or Trojan horse. Maybe it’s a malicious attack from the internet. Are all these systems having problems connected to the internet?
     
  9. Oct 6, 2008 #729 of 1578
    GP245

    GP245 Godfather

    268
    0
    Aug 17, 2006
    Well, this morning, my HR-21-100 with an AM-21 connected was totally dead!

    The remote couldn't turn them on and neither could the power switch on the
    HR-21-100. Finally reverted to removing the A.C. cord from the AM-21 -
    waited a bit and then was able to turn things and wait and wait until all the
    rebooting stuff went on.

    This evening, got home same problem. Same method used to get things working.

    My H-21-100 in my bedroom - no problem.

    Called Direct, the recording mentioned long wait to reach someone, and fortunately, there was a recording mentioning the problem.

    Then I went to this thread, and although frustrated, there is some small bit of
    consolation, I'm not alone!
     
  10. Oct 6, 2008 #730 of 1578
    njblackberry

    njblackberry Icon

    655
    1
    Dec 29, 2007
    No.
     
  11. Oct 6, 2008 #731 of 1578
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    No, this is not a problem related to the Internet .. It is affecting most receivers including those not connected to the network at all.
     
  12. Oct 6, 2008 #732 of 1578
    oldschoolecw

    oldschoolecw HarpoonIPA

    1,550
    35
    Jan 25, 2007
    Halifax, MA
    I have been thinking that all day
     
  13. Oct 6, 2008 #733 of 1578
    henryld

    henryld Godfather

    306
    0
    Aug 16, 2006
    I asked a similar question earlier today and received no response.
     
  14. Oct 6, 2008 #734 of 1578
    dparisoe

    dparisoe Mentor

    40
    0
    Nov 14, 2007
    My HR21-700 also required a RBR this morning, currently running the previous ce.
     
  15. Oct 6, 2008 #735 of 1578
    LarryFlowers

    LarryFlowers New Member

    4,290
    1
    Sep 22, 2006
    The suspect should be the guide update....
     
  16. Oct 6, 2008 #736 of 1578
    Xagoth

    Xagoth Mentor

    32
    0
    Jul 16, 2007
    Mine is not and never has been connected to the internet, so can rule that out.
     
  17. Oct 6, 2008 #737 of 1578
    redrocker

    redrocker AllStar

    95
    0
    Jan 3, 2007
    My DVR temp is at 129*, it has been around that for many months
     
  18. Oct 6, 2008 #738 of 1578
    Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    I concur
     
  19. Oct 6, 2008 #739 of 1578
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    Just came back to my laptop where I checked this thread this morning... and there were only 15 posts... :lol:
     
  20. Oct 6, 2008 #740 of 1578
    dreadlk

    dreadlk Hall Of Fame

    2,008
    138
    Sep 18, 2007
    Earth
    I was up till 3am and all was fine at that point. That narrows the window a bit

     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements