HR2x Lockup Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by DFWHD, Oct 6, 2008.

Did your HR2X require a restart/rbr on 10/6? (Thanks to Ken S for the poll)

  1. Yes, all of my HR2x required a restart/rbr.

    0 vote(s)
    0.0%
  2. Yes, some of my HR2x required a restart.

    1,955 vote(s)
    87.8%
  3. No, all of my HR2x were operating properly.

    211 vote(s)
    9.5%
  4. Restart/RBR didn't work I have to call DirecTV for help

    61 vote(s)
    2.7%
Thread Status:
Not open for further replies.
  1. Oct 6, 2008 #81 of 1578
    spunkyvision

    spunkyvision Godfather

    436
    0
    Oct 12, 2006
    All 3 Hr20-700s and and one Hr21-700 were locked up.
    I guess I got lucky, I am leaving for 2 weeks in about 10 mins when I noticed it.
     
  2. Oct 6, 2008 #82 of 1578
    davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    My favorites were wiped clean.
     
  3. Oct 6, 2008 #83 of 1578
    dewey

    dewey Cool Member

    24
    0
    Oct 7, 2007
    Same here. HR20-100 came back after unplugging. Everything came back fine except my favorites setups were gone. :(
     
  4. Oct 6, 2008 #84 of 1578
    oldschoolecw

    oldschoolecw HarpoonIPA

    1,550
    35
    Jan 25, 2007
    Halifax, MA
    I also had to do a Red button reset but there is no new software up date on my unit. The last update was on 7/22/08
     
  5. Oct 6, 2008 #85 of 1578
    GBFAN

    GBFAN Godfather

    351
    3
    Nov 13, 2006
    I'm on the line with my wife now. The HR21 had record light on and would not respond to RBR. Had to pull the plug and it is back online. I will have to do the HR20 when I get home. I do not have any ethernet connections.
     
  6. Oct 6, 2008 #86 of 1578
    Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    CS,

    But error recovery is an important part of any hardware/software application. So, while there are obviously problems "upstream" the HR2x series wasn't programmed in a way to recover from those errors.

    So, yes...you're correct the device itself isn't at fault...those that built, designed, programmed and quality checked it may be though.

    This isn't the first time something like this has happened.
     
  7. Oct 6, 2008 #87 of 1578
    JMII

    JMII Legend

    183
    2
    Jan 19, 2008
    South Florida
    This is the problem I'm still having... if I switch the guide to ALL channels then everything is fine. My customized favorite channel list is completely EMPTY! :(
     
  8. Oct 6, 2008 #88 of 1578
    JS29

    JS29 Cool Member

    25
    0
    Feb 13, 2008
    Both my HR21 and HR22 were dead this morning. RBR solved the issue. I'd be curious what the problem was.
     
  9. Oct 6, 2008 #89 of 1578
    L2BENGTREK

    L2BENGTREK Godfather

    283
    0
    May 31, 2006
    Had to RBR my HR20-100 in the LR. Didn't think about the HR20-700 in Man's Land....hope it's OK....I have Season passes golore on it! Do want to point out that the regular D10 we have in the kitchen rebooted while I was fixing my lunch for work. This was 7-7:30. Bengals continue to make me proud...:nono2:
     
  10. Oct 6, 2008 #90 of 1578
    skylox

    skylox Legend

    162
    0
    Aug 10, 2008
    Same here....have 2 HR22-100 both of them locked up....one i had to pull the plug in the back to get it to turn back on..they work fine now though
     
  11. Oct 6, 2008 #91 of 1578
    gmrubin

    gmrubin Cool Member

    11
    0
    Jan 24, 2008
    Called DTV, a message says "there is a problem on their end effecting all HR20 and 21 receivers, and it will be fixed shortly..."
     
  12. Oct 6, 2008 #92 of 1578
    bills

    bills Legend

    114
    0
    Nov 7, 2002
    my hr22-would not power up!!!!
     
  13. Oct 6, 2008 #93 of 1578
    bradlej

    bradlej Cool Member

    16
    0
    Jan 27, 2008
    Both HR20-100 and HR2-700 had to have plug pulled to get running this morning
     
  14. Oct 6, 2008 #94 of 1578
    FireMedic8039

    FireMedic8039 AllStar

    97
    0
    Dec 23, 2007
    Same here in Fl. Couldnt even manually changed channels. Lost half of Favs. Not showing on the guide. And resolution was stuck at 420i. And remote was dead. Glad this post came up. I thought it was only me.
     
  15. Oct 6, 2008 #95 of 1578
    MIKE0616

    MIKE0616 Godfather

    484
    0
    Dec 13, 2006
    Got my favorite channel set-ups as well. :( Now, to cut those lists of 8-900 back to 50 and 20, sheesh!

    Are we playing "software roulette" in addition to "csr roulette" now with D*?
     
  16. Oct 6, 2008 #96 of 1578
    jfm

    jfm Legend

    191
    0
    Nov 29, 2006
    After RBR, my Guide only displays the top line (which ever channel I'm on). Also my To Do List only has 4 items (I have 49 SLs, so it usually has many items).

    Update - My Favorites List was erased, that is why no other channels but one being watched is displayed.
     
  17. Oct 6, 2008 #97 of 1578
    SteveHas

    SteveHas Hall of Fame

    1,025
    3
    Feb 6, 2007
    My 2 year old HR20 needed to be unplugged for 30 seconds
    the 1 year old HR20 was ok with a RBR
    both are fine now

    I remember this happening last year too. I'm that like last year, this will repaired in short order

    I do wish favorites were easier to set up though as I'm sure I'll have do do that again (like last year)
     
  18. Oct 6, 2008 #98 of 1578
    RAD

    RAD Well-Known Member

    16,637
    189
    Aug 5, 2002
    Dripping...
    Well I'm assuming that at least one of mine is locked up, HR20-700. I'm out of town and tried to use my Slingbox to access it and it won't respond to any commands. :mad:
     
  19. Oct 6, 2008 #99 of 1578
    mobandit

    mobandit Hall Of Fame

    1,142
    0
    Sep 4, 2007
    HR20-700 & HR21-700 both dead this morning. Had to pull the power plugs on both to get them to start. Nice to see I wasn't alone today in issues with technology.
     
  20. Oct 6, 2008 #100 of 1578
    Steve615

    Steve615 Hall Of Fame

    4,651
    38
    Feb 5, 2006
    Middle TN area
    Both HR20-700's were unresponsive to anything this morning.Pulled the power cord on both of them to reset.
    This occured approx. 1 hour ago.Upon restart of both receivers,Network Services had to be restarted too.
    Everything appears to be functioning normally at this time.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall