1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 0x04C9 - Initial Release ISSUES ONLY

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 28, 2011.

  1. tomallison24

    tomallison24 AllStar

    80
    0
    Dec 10, 2008
    I've had the HR34 since 1/9. This morning(for the 1st time) the remote wouldn't power up the unit. I tried the power on the unit and it still wouldn't come on. I did a RBR and when the unit came up it said the unit was 143* and needed the temp lowered to 140*. It went in to cool down mode and when it was through it said it needed to go down to 120*. It went through another cool down mode and did start up. It has been fine ever siince(6 hours). The strange thing is it was just warm to the touch on top. In fact it was/is much cooler than my Denon receiver.

    Not sure if this is a HR34 issue or for receivers in general. Comments?
    Should I call tech support?
     
  2. Drucifer

    Drucifer Well-Known Member

    9,407
    244
    Feb 12, 2009
    NY Hudson...
    Going to need a lot more info. Receivers?
     
  3. dpeters11

    dpeters11 Hall Of Fame

    16,340
    503
    May 30, 2007
    Cincinnati
    I had a heat issue on mine as well, but a lot more often than what you've seen. I had mine replaced, haven't had a problem since. I never had this issue with my HR20 or HR22 in the exact same spot.
     
  4. CliffV

    CliffV Legend

    259
    0
    Jan 24, 2006
    My HR34 forgets 30SKIP periodically. Perhaps it only happens when the machine reboots.
     
  5. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    Yes, currently you must reset the 30SKIP keyword after any resets.
     
  6. Losi b

    Losi b AllStar

    74
    0
    Nov 26, 2011
    :)
    I have 1 34 and 2 24s. When I try to play a show that was recorded on the 34 at one of the 24s, I get an error message. Something like "trouble with this request, would you like to try again.". I get the same error when I try again.
    This happens on both 24s when trying to watch a show that was recorded on the 34. I can watch shows that were recorded on either of the 24s from the other 24.
     
  7. Drucifer

    Drucifer Well-Known Member

    9,407
    244
    Feb 12, 2009
    NY Hudson...
    The 'Try Again' is a known issue.
     
  8. rtisby

    rtisby Mentor

    38
    0
    Jan 2, 2012
    Case management confirmed that the double banner menu issue is known to engineering and the fix will be in the UI release when it is available for the HR34. They could not give a date but did state that DTV wanted to have all receivers upgraded by the end of February.
     
  9. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    I was getting that and clearing it with a reset and it just came back over and over. So one day I decided to see how many try agains it would take to make the HR24 play the HR34 program. I counted and on the seventeenth, that is right 17 try agains, it started playing. It has not done that since. Maybe you just have to kick it in the pants hard enough for it to realize you mean business.
     
  10. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    What the heck is a blue and yellow screen that says audio and video alignment something or other it disappeared before I could read it all. Watching a recorded program. It stopped all on its own then this goofy screen in SD came up and then the program continued but not from where it had stopped.
     
  11. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    Sounds like something your TV is generating. Or AV Surround Receiver? What is your HR34 connected to?
     
  12. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    No not the TV or the Receiver. This was a DirecTV thing.

    And now recorded programs are stopping momentarily and then restarting again not from the frozen frame but at some point probably equivalent to the duration of the frozen frame.

    Two weeks of these boxes and I have seen 1000 times more anomalies than I ever had in 11 years of TiVo use.
     
  13. inkahauts

    inkahauts Well-Known Member

    22,661
    1,103
    Nov 13, 2006
    First, thats because they are new, and if you had a TiVo when it was new, you'd have seen that too. And I mean the day they launched.

    Second, holy smokes! Maybe you saw the hidden menu I think exists but can't be found, the av settings menu that could set raster settings and such. It's usually buried and hidden from anyone sight, but maybe you saw it..
     
  14. azvipers

    azvipers Cool Member

    23
    0
    Jan 19, 2008
    I tried this earlier this morning on my HR24 trying to get the recordings from the HR34 and on the 15th “try again” it played. All other recordings also played from the HR34. Hope I have the same luck as you and this fixes it. Better than doing a RBR each time.
    Thanks for the tip.
     
  15. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    I've never seen or heard of any such display on any DirecTV equipment. Maybe you can catch a video/photo of it?
     
  16. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    I had Series 3 TiVos from the initial run of production. Never a problem.

    It is possible it was some sort of buried test screen. It only displayed for a second or two before the program started playing again, but not from the frozen frame. Probably about where it would have been without the interruption.
     
  17. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    It's also possible that it was some glitch in that station/network's feed. We sometimes see reports of unusual brief displays of test patterns, satellite switching, and other odd displays.
     
  18. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    That certainly seems like a plausible explanation.
     
  19. azvipers

    azvipers Cool Member

    23
    0
    Jan 19, 2008
    Well, that didn’t work. After 24 hours I could not play my recordings on my HR24 from my HR34
     
  20. Jerry_K

    Jerry_K Godfather

    433
    0
    Oct 21, 2006
    Another random glitch. Tried to play a recording whice resides on the HR24 with the HR34. Had lots of audio level variation and of a weird variety. Backgound music seemed to stay at higher level and dialogue was so quiet one could not hear it over the background music. Then the audio would be normal for a bit, then back to weirdness, on and on. So I quit trying to watch it. Later I tried it on the HR24. Not a hitch. Again tried it on the HR34 and it plays normally.

    These boxes are just plain weird. A new adventure every day. Never a dull moment.
     

Share This Page