1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: 0x0547/0x0548 HDUI - Issues/Discussion Thread

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Mar 20, 2012.

  1. Apr 2, 2012 #141 of 322
    mitchinpa

    mitchinpa Cool Member

    22
    0
    Aug 28, 2007
    Started seeing issues this weekend with the guide gridlines. When I would bring up the guide, and page down a few times, one line of the grid would be smaller than the rest. One time, it was smaller and offset to the right. I exited out of the guide and went back in, same thing. Exited out another time, and when it came back, it was fine. Happened 3 or 4 times this weekend.

    One a side note, does anyone have the remote keypad combo to make the lights on the receiver less bright? I know I read it on here several weeks ago, and cant find it via search. Thanks in advance!
     
  2. Apr 2, 2012 #142 of 322
    slickshoes

    slickshoes Legend

    261
    1
    Sep 20, 2009
    Southern...
    On the receiver itself press the left and right arrows at the same time, the lights cycle from high, med, low, off.
     
  3. Apr 2, 2012 #143 of 322
    RAD

    RAD Well-Known Member

    16,501
    142
    Aug 5, 2002
    Dripping...
    When the HR34 is being used as the WHDVR server and a HR24 used as the client the First Aired date line is missing from the programs info, works fine if the server is a HR24.
     
  4. Apr 2, 2012 #144 of 322
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    I'm seeing the same thing. And not only that but the data itself is different. I have a recording of "Last Man Standing" on an HR21 and my HR34 and their descriptions aren't the same. They describe the same thing, but the wording isn't the same at all.
     
  5. Apr 2, 2012 #145 of 322
    mitchinpa

    mitchinpa Cool Member

    22
    0
    Aug 28, 2007
    Thanks slickshoes!!!
     
  6. Apr 2, 2012 #146 of 322
    slickshoes

    slickshoes Legend

    261
    1
    Sep 20, 2009
    Southern...
    No problem!!:)
     
  7. Apr 2, 2012 #147 of 322
    L2BENGTREK

    L2BENGTREK Godfather

    283
    0
    May 31, 2006
    Well...I guess I can't post it on here...a :03 video in .wmv format is still too big. See the P.S. above...:mad:
     
  8. Apr 2, 2012 #148 of 322
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Upload it to youtube, and embed it.
     
  9. Apr 3, 2012 #149 of 322
    KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    So I lost visibility to my HR-24 again via whole home. A reboot fixed it, but it seems to be happening more often. At least it's easily correctable with a little wait for the reboot.
     
  10. Apr 3, 2012 #150 of 322
    usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    KK in CT - do you have the power saver thing on or off on your 24? I kept loosing my HR22 till I turned off the power saver, and haven't lost it since. Just a suggestion.
     
  11. Apr 4, 2012 #151 of 322
    KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    I have it off. Thanks for the suggestion though.
     
  12. Apr 4, 2012 #152 of 322
    Stephen

    Stephen New Member

    8
    0
    Mar 28, 2012
    It's all related to the 90 minute buffer. Once 90 minutes has been reached on any channel that the receiver is currently showing, if the program is paused or has been paused (even a program that is in double-play that you may have forgotten about), the bar will start flashing. If 90 minutes has not been buffered you can press pause without it flashing. Once 90 minutes passes you can press any trick play button without it starting to flash except pause. Once pause is pressed that starts the ball rolling or in this case the bar flashing.
     
  13. Apr 4, 2012 #153 of 322
    Stephen

    Stephen New Member

    8
    0
    Mar 28, 2012
    I too have noticed the same but it is impossible to try and convince anyone in DTV Support that it's not as crisp. They say they will document your complaint but then they tack on to the end of the conversation that it's basically the same GUI so perhaps it's you TV? I tell them that both units are hooked up to the same set at which time they have no reply except to ask if there is anything else they can do for you.
     
  14. Apr 4, 2012 #154 of 322
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Did you try a reboot like others have? They're saying after the reboot the HR34 is just as crisp as other units.
     
  15. Apr 4, 2012 #155 of 322
    GAM

    GAM Member

    386
    6
    Jun 3, 2007
    I had my HR34 installed yesterday and on initial boot it was not as crisp either. A RBR took care of the issue and now looks as crisp as my HR24.
     
  16. Apr 4, 2012 #156 of 322
    inkahauts

    inkahauts Well-Known Member

    23,050
    1,165
    Nov 13, 2006
    But when it does it when the buffer only has a couple mins in it, it's an issue... I have seen that.
     
  17. Apr 4, 2012 #157 of 322
    L2BENGTREK

    L2BENGTREK Godfather

    283
    0
    May 31, 2006
    Yeah, I've seen it flash at different times other than the buffer being filled to capacity as well..also don't recall pause being pressed in all of the instances either. Most times I see it is when I first bring the box out of standby and bring up the progress banner...if the buffer has been running all night..it's flashing..So I take it this is a known issue and on the "to-fix" list?
     
  18. Apr 4, 2012 #158 of 322
    Kerry

    Kerry Mentor

    51
    0
    Jul 17, 2008
    my hr 34 is still very slow, the only thing thats a + now is the 5 tunners.
    SLOOOOOWWWW hit the list wait wait wait little window pops up THEN a blank list screen THEN wait wait THEN the list. Same with guide.
    SD interface INSTANT!!!!!!!!!!!!!
    I want the old sd interface back
     
  19. Apr 5, 2012 #159 of 322
    T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    Yeah my 34 is very slow to respond to remote commands. I still get the double info banner pop-up on channel changes. And the guide scrolling is not smooth and has graphical issues.

    Fix these and I'll be much happier!
     
  20. Apr 5, 2012 #160 of 322
    bkpierce

    bkpierce New Member

    8
    0
    Mar 7, 2012
    Before the latest software update, which brought down the HDGUI, my receiver was extremely fast. The update slowed it way down. I have had to reprogram all my macros to increase the delay time between events because of this. I wish I could go back to the previous version!!!!!!!!!! This a repost to be in the right forum.
     

Share This Page