1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34 stops a playing a show when a recording start

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by lbweber, Oct 16, 2012.

  1. lbweber

    lbweber Cool Member

    25
    0
    Nov 28, 2006
    I have looked around different threads and have't seen this mentioned so I might be unique. (Lucky me).

    While watching a recorded program it suddenly stops playing. Usually the back button will restart the show (but not always). What is especially curious is that it mostly happens on the hour or half hour.

    Further investigation shows that it happens when another show starts recording. This is usually on the hour. Then it happened on the half hour and last night at 10:45. What is interesting is that all of these times corresponds to a start time or end of a show. Last night when it stopped at 10:45 it wasn't to record a program I asked for but the HR34 was in fact tuned to an HBO program that had just started.

    So I am thinking it may be related to a tuner switching to a new channel. Mostly it is switching to a channel to record a show I requested. But sometimes to some other show.

    Usually the Back button will restart the recording at the spot stopped, but sometimes it restarts at the start of the program.

    My configuration is HR34, HR20/100, H24 on a Whole Home DVR connection and a couple of SD receivers.

    Any help is greatly appreciated.

    Larry
     
  2. Drucifer

    Drucifer Well-Known Member

    9,420
    245
    Feb 12, 2009
    NY Hudson...
    Is Genie Recommend turned ON or OFF?
     
  3. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,520
    958
    Nov 15, 2005
    Seattle, WA
    You have ten tuners from the description of your system. Do you have an SWM16? If you are running all of that off an SWM LNB or an SWM8, that could possibly be a factor.

    I agree though, the most likely culprit is Genie Recommends.
     
  4. lbweber

    lbweber Cool Member

    25
    0
    Nov 28, 2006
    It was turned on but I turned it off.
     
  5. lbweber

    lbweber Cool Member

    25
    0
    Nov 28, 2006
    I am not sure of exactly what the connection is. Looking at images of SWM*, it looks more like SWM16.
     

Share This Page