1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Version 0x0582 Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 23, 2012.

  1. Sep 5, 2012 #81 of 139
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    It's a bug in the software not a hardware issue with the HR34 you had or the one you have now.
     
  2. Sep 5, 2012 #82 of 139
    jimmie57

    jimmie57 Hall Of Fame

    7,216
    388
    Jun 26, 2010
    Texas City, TX
    Have you tried going into Menu, Settings, Display, Resolutions and selecting only the 1080i resolution ? This would have the receiver output 1080i all the time and might prevent this.
    Also while in that area of the menu in Display, Video, turn the Native to OFF.
     
  3. Sep 5, 2012 #83 of 139
    snappjay

    snappjay Legend

    107
    0
    Jul 16, 2010
    I'll give it a shot. Thanks!
     
  4. Sep 5, 2012 #84 of 139
    tonydi

    tonydi Mentor

    62
    0
    Jul 10, 2010
    Why doesn't it affect all HR34's then? Mine has never dropped off the network (HR34, HR24, 2-H25's). Could it be related to how everything is networked?
     
  5. Sep 5, 2012 #85 of 139
    Drucifer

    Drucifer Well-Known Member

    9,407
    244
    Feb 12, 2009
    NY Hudson...
    I have these two issues with 0x0582 that just plain annoy me.

    • Issue: Delete Remote Recording from More Info Screen - Deleting Remote Recording from the Program's More Info screen doesn't always take you back to the PlayList. Instead, you are often booted to Live TV or some other GUI screen that's not the PlayList.
    • Issue: Remote Recording's 'View Upcoming' Gives a False None - After checking the same remote recordings stored on my HR21 from both my HR34 & HR24, I can verify that every HR34 remote recording View Upcoming of None was proven to be a false statement looking at the same recording from the HR24.

    There are more, but the above two are either happening frequently or always.
     
  6. Sep 5, 2012 #86 of 139
    jimmie57

    jimmie57 Hall Of Fame

    7,216
    388
    Jun 26, 2010
    Texas City, TX
    I forgot to write to change the Format to Pillar Box. This will give the 1080 and 720 programs full screen ( almost all the time ) and the SD programs the 4:3 shape they are supposed to have.
    It is located in Menu, Settings, Display, Video.
     
  7. Sep 5, 2012 #87 of 139
    don s

    don s Mentor

    58
    1
    Sep 4, 2011
    Going backwards.....

    (1) My HR34 is constantly being knocked off the network now. It was fine until the the release before the current one. Since then and now with the current firmware, my HR34 can watch about 1 minute of recordings from a networked (whole home) HR24 and then it cuts off and says the 34 is no longer on the network. Same happens if I try to watch shows recorded on the HR34 from a HR24. 1 minute or so, then off the network. Resetting the box, or just repeating the Network Setup gets the shows visible on the playlist again. But it continues to get knocked off the network any time I try to view a remote show between the HR34 and any other box.

    (2) My Hr34 now sees only 2 of my other 3 whole home DVRs (HR24's). No matter what I do, 1 of my HR24's is suddenly not visible from the 34. It always was visible, until the last 2 firmware upgrades, and it still is visible to the other HR24s. Resets, etc on all boxes to not work.

    What the hell? This blows ...
     
  8. Sep 6, 2012 #88 of 139
    sriggins

    sriggins AllStar

    119
    3
    Jul 1, 2010
    We started seeing this yesterday, but I am not sure when we got the update. We get static on the TV. Sometimes mashing the RES button on the front will fix it.

    Our DVR is set to switch resolutions between 720p and 1080i so maybe they broke that?
     
  9. Sep 7, 2012 #89 of 139
    mitchinpa

    mitchinpa Cool Member

    22
    0
    Aug 28, 2007

    I've had a similar issue. I will have a double started, then try to resume a recording, but the recording will not play. The recording comes up paused, but you cant get it to play. I can exit out back to live tv just fine, but the only way I can get that recording to play is to startover instead of resume.
     
  10. Sep 7, 2012 #90 of 139
    Drucifer

    Drucifer Well-Known Member

    9,407
    244
    Feb 12, 2009
    NY Hudson...
    Issue: Lost the GUI Blue - Just lost the Blue GUI BG deleting a remote recording and going to the PlayList.

    Unable to complete a SENTREPORT. Because I'm still getting Return Code 3 since last week crash.

    And the Pink 'A FEW SECONDS MORE' screen is still there in the beginning of a process that takes a few minutes more.

    Menu/Reset restored the Blue GUI BG.
     
  11. Sep 9, 2012 #91 of 139
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    One thing I just discovered is when using DIRECTV2PC to my HR34, it does not show the NFL ST channels I'm recording. So I can't play the games I'm recording, on my PC or laptop. When connecting to my HR22via DIRECTV2PC I can see a game that I'm recording. So this does seem to be a bug.

    This may not be specific to this release, but today was the first time the NFL ST channels were active. So its the first time I have attempted to watch them.
     
  12. Sep 10, 2012 #92 of 139
    jcwest

    jcwest Legend

    324
    5
    May 3, 2006
    Yesterday was my first shot at NFL ST using the HR34.
    I kept the PIP up most of the afternoon switching screens and switching channels regularly.

    The unit performed flawless. I'm so glad I upgraded to the HR34.

    J C
     
  13. Sep 10, 2012 #93 of 139
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    Three times in the last three days I've had to reboot my HR34 for the following reason: I'm poking around in CAST AND CREW and I highlight something and press SELECT for more information on that item. Then the HR34 terminally freezes and needs to be rebooted. BTW: sometimes when I reboot my HR34, the complete GUIDE information appears immediately, sometimes it takes the full almost 24 hours to be restored. Anyone know why the difference? Thanks!
     
  14. Sep 10, 2012 #94 of 139
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Same here. The PIP swap works great. I just wish that we had buttons on the remote for PIP On/Off and PIP Move. I have a macro to handle it, but a button would be better. Or at least if they had discrete codes we could enter in our aftermarket remotes like AR and Harmony.
    When my HR34 goes to a black screen, I just turn the power off and back on and that seems to clear it up. You might try that. And as far as the question about guide data, its only supposed to refresh if you do 2 reboots in a short period of time.
     
  15. Sep 10, 2012 #95 of 139
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    In general, my HR23 and HR24 both yield very adequate CAST AND CREW information. My HR34 easily does not. For example, on a recent particular CHARLIES ANGELS episode, my 23 and 24 yielded 17 CAST AND CREW. My HR34 yielded only 7. I hope future software for my HR34 will allow more adequate CAST AND CREW information to be generated. BTW: also my HR34 oftentimes fails to deliver as many "hits" as my 23 and 24 do when I use SMART SEARCH.
     
  16. Sep 10, 2012 #96 of 139
    augisdad

    augisdad AllStar

    170
    4
    Sep 29, 2011
    KC area
    Was watching MLB on FOX Saturday and was flipping between it and a Conan I had recorded. On several occasions, when I came back to the game, the screen was frozen on the last frame from where I left it. FF would advance the scrollbar, but not the action. Once when flipping back, I had Conan on the screen frozen and the scrollbar advancing for the game. Was using the prev button each time to switch between shows. No weather related issues, so no reason for a dropped signal. Was able to back the game up once and play forward thru an area that had been frozen. No pattern to this madness. Sometimes it worked fine.
     
  17. Sep 10, 2012 #97 of 139
    onetimeonly00

    onetimeonly00 Cool Member

    13
    0
    Oct 13, 2008
    Had my HR34 installed the other day and am having freezing issues during playback from my HR22. It's not even necessarily during playback, but more so during FF'ing. Once I hit FF my screen freezes and I can not see what I am FF'ing through. This makes it virtually impossible to know how far forward to go.

    I've seen reports of issues with VOD playback, and other freezing issues, but I haven't seen this one. I'm doing an RBR right now to see if that will fix the issue, but I'm doubting it....

    Anyone else having/had these issues and know of a fix?

    Setup:
    I have my HR22 with the CCK hard wired to my modem. The HR34 is in another room with the power source.
     
  18. Sep 10, 2012 #98 of 139
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    I have the same thing happening when using FF on a remote recording. So I tend to use skip instead of FF.
     
  19. Sep 10, 2012 #99 of 139
    yatsco

    yatsco Mentor

    53
    0
    Aug 30, 2007
    To: Jibberyerkibber - I have had this problem for several weeks. It started after the software upgrade before the current one. I contacted DIRECTV and they advised me to disconnect my internet connection. I am hard wired to the internet but they said either hard wired or wireless to disconnect the internet. I have had no problem for about 10 days now. Someone from DIRECTV is suppose to contact me tomorrow and I am to advise them if this corrected my problem. I am going to ask if I should reconnect the internet after the next software upgrade. However, to be honest I don't utilize the VOD and would have no problem leaving it permanently disconnected.
     
  20. yatsco

    yatsco Mentor

    53
    0
    Aug 30, 2007
    I am sorry I should have quoted your message. I also should point out that when the freezing occurs, the power on/off from both the remote and at the receiver itself is also frozen. There is no option but to use the red button reset or unplug the unit. I also have to wait for the 24 hours to be rstored.
     

Share This Page