1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR34: Version 0x05C2 Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Sep 26, 2012.

  1. Oct 2, 2012 #81 of 158

    ejjames Icon

    Oct 2, 2006
    I've had my HR34 for over a month, and is a great addition to my other DVR, the HR24. I'm setup for whole home, with the HR34 in my basement theater room, and my HR24 upstairs in the family room.

    In our neck of the woods (central North Dakota), an OTA tuner is practically a necessity. Since I upgraded from an HR20 with the built-in OTA, the AM21 is the last piece to install.

    I need OTA for a couple big reasons. The western half of ND is considered one DMA, so legally Directv feeds the Bismarck affiliate to over half the state. Living in Minot, the Bismarck feed is 100 miles away, so if you want local news and weather, up goes the antenna.

    - The company that broadcasts FOX never made a deal with directv at all, so OTA is the only option.

    - and, of course, subchannels. We don't get many, but there's a local weather channel, and three more distinct PBS channels.
  2. Oct 2, 2012 #82 of 158

    nmetro Godfather

    Jul 11, 2006
    Anyone know when the update is going to be released that will address the issues identified with this release. That is, sound drop outs, the "recording message" (even though it is deactivated), the guide issue, etc.?
  3. Oct 2, 2012 #83 of 158

    lbweber Cool Member

    Nov 28, 2006
    I just had WH installed, added an HR34 and upgraded my DTV to SWiM.

    I am seeing the playback of a recorded show suddenly stopping and the channel switches when another show starts recording. Because shows start usually on the hour, I know what time it is when the football game suddenly stops (I guess I can call this a feature).

    The software on the HR34 is 0x05C2.

    Anyone else seeing this? any advice is appreciated.

  4. Oct 3, 2012 #84 of 158

    Tarheel115 Cool Member

    Apr 11, 2007
    I had a HR34 installed Sunday and it can only see 2 of 3 other dvrs, however the other dvr's see each other and the hr34..hoping for a fix. It is a great unit..Love PIP
  5. Oct 3, 2012 #85 of 158

    ejjames Icon

    Oct 2, 2006
    When I have this problem, a reboot resolves the issue. Have you tried that route?
  6. Oct 3, 2012 #86 of 158
    Carl Spock

    Carl Spock Superfly

    Sep 3, 2004
    I had to reboot the DVRs all around my house a couple of times to get everything to see each other after I got my HR34.
  7. Oct 3, 2012 #87 of 158

    raromr Legend

    Jun 24, 2010
    Also having MRV "drops" on my HR34 - at times it sees all my networked receivers. Other times, it does not and I have to re-run the network setup. Also, whenever I try to delete an upcoming future recording, I get the message that the show is still recording do I want to delete. I selected yes, then it asks if I want to keep the partial recording (of course, there is no recording since the actual recording is days away). Very odd. Is a fix coming?
  8. Oct 3, 2012 #88 of 158

    dccatl Cool Member

    Jan 17, 2009
    My HR-34 is doing the same, much more frequently now that I'm on 0x05C2, used to happen maybe once every 10 days, now seems to be daily. My HR-34 can't see my HR-24, but the HR-24 can see the HR-34 fine. My 2 H-24's also seem to loose sight of the HR-24 and HR-34 periodically but we don't use those receivers much so it's hard to tell how frequently they drop off. The HR-24 seems to be the only reliable one.
  9. Oct 3, 2012 #89 of 158

    jonesron AllStar

    Jun 23, 2007
    I'm have 3 frequent issues with my HR34.

    The first issue is the most significant is it has been happening with the current and the prior firmware national releases. That problem in the HR34 recorded programs are shown on the play lists of each of my three whole home DVRs (HR20, HR21 and HR22) but about once every two weeks the new HR34 recordings cannot be played on any of the other DVRs because when I attempt to play the listed recording the menu items on the left side of the screen (resume, play, done, etc) are not displayed. Thus, I see the program description but there is no way to play it. Once I reset the HR34 then recording made after the reset can be played on the other DVRs but those older recording still have the menu selections missing. Note the same problem recordings can be played normally on the HR34 itself.

    The second issue also has been present for the last two firmware releases and that is the HR34 when watching a live program may radomly display the directv screen saver screen after a few minutes of watching the progam. Then will usually keep happening until I reset the HR34 and the problem usually will not happen again for perhaps 2 to 4 weeks.

    Finally the 3rd problem seen new with this firmware release. Sometimes when in do a forward 30 second skip the playback first backs up perhaps 20 seconds before skipping ahead 30 seconds from that point.
  10. Oct 4, 2012 #90 of 158

    Tarheel115 Cool Member

    Apr 11, 2007
    Thanks. I did the reboot and all dvr's are showing I was thinking about a software problem. Just a few bugs with the new hr34..Thanks for the advice..
  11. Oct 4, 2012 #91 of 158

    RACJ2 Hall Of Fame

    Aug 2, 2008
    I've experienced your first issue and its been happening quite frequently since the last release. And there is a way to play the recording. On your remote DVR, after you press "List", arrow down and highlight the recording you want to watch. Then instead of pressing "Select" and getting that blank screen, press "Play" and your recording will start playing.
  12. Oct 4, 2012 #92 of 158

    mkertzman Cool Member

    Mar 19, 2007
    Hi - a problem that I experienced and that's also been reported by sheetz23 and Paul E in this thread:


    has not been fixed.

    This happens intermittently and, for me, only on 356 MSNBC. When I record a program and go to the playlist and select it, I get a freeze frame of the last live frame showed on the screen. The progress bar moves at a higher-than-normal rate of speed, but no video or audio. FF and rewind move the progress bar, but don't change what's on screen (still the freeze frame of the last live image). Rebooting doesn't change the recorded video - it's useless.

    Paul E reported a workaround in that he noticed that this only happens on recordings on the channel he last tuned to "live" and this might be true for us, too, as the HR34 is frequently tuned to MSNBC for live viewing.

  13. Oct 4, 2012 #93 of 158

    perkolater Mentor

    Sep 6, 2006
    New issue popped up last night.

    While watching live TV, I hit the pause button and rewound a few seconds to show my wife something she had missed. Pause worked, rewind worked, but when I hit play... nothing. I could then fast forward back to where I had hit pause but could not continue watching live. The only way I could watch that channel again was to change to another channel and then back.

    Repeated this multiple times. Once I hit pause, there was no way to play again without changing channels and then obviously I lost everything that was in the buffer. I will reboot tonight to see if the problem goes away, but it shouldn't have happened to begin with.

    Edit: Sounds like a similar issue to the post above mine, only my issue is with live TV, not a recording.
  14. Oct 4, 2012 #94 of 158

    liquidsense Mentor

    Apr 13, 2007
    After the update, my guide has become really glitchy, laggy, and slow. When I page down, lines will become blended and overlapped severely.
  15. Oct 4, 2012 #95 of 158

    Laxguy Honi Soit Qui Mal Y Pense.

    Dec 2, 2010
    If rebooting the '34 does not fix it, give it another reboot within 30 minutes. That will flush the Guide, and a new one will be downloaded. Give it overnight at least to build out.
  16. Oct 4, 2012 #96 of 158

    mkertzman Cool Member

    Mar 19, 2007
    I posted just above yours and it appears the same thing happened to my wife two days ago watching live TV - it just froze and we had to change channels to get it back.
  17. Oct 4, 2012 #97 of 158

    SDizzle Hall Of Fame

    Jan 1, 2007
    Roseville, CA
    Since the update, any remote bookings from my iPhone fail. The reason is "The remote recording (serial # = 735596774) was canceled because another matching program was scheduled to record (3011/0/)". Which is untrue, I have come home 2 nights in a row to see that my recordings simply did not happen.
  18. Oct 4, 2012 #98 of 158

    Laxguy Honi Soit Qui Mal Y Pense.

    Dec 2, 2010
    Yes, same here, first noticed with the Niners-Vikings game I "recorded" from my iPhone while I was away. Never showed up, and there were no football games I saw in Genie. Not a bad game to have missed.....

    For the time being, I consider that iPhone recordings are useless, though I wonder if I change from "record if possible" to "definitely record" that it would make a difference.
  19. Oct 5, 2012 #99 of 158

    onetimeonly00 Cool Member

    Oct 13, 2008
    My Issues:

    1 - This issue is driving me up a wall. When rw'ing or ffw'ing a recorded program from one receiver on the other (I have an HR22 and HR34) it freezes and takes a few seconds before you can see what you are ffw'ing or rw'ing through. Once hitting play you wind up well past where you wanted to get to and it's difficult to get to the right spot since the picture freezes each time you ffwd or rwd.

    2 - Sound drops out for a couple seconds when hitting play after ffw'ing or rw'ing.

    3 - Receivers have lost visibility of each other on a couple occasions. A reset or two usually fixes this.

    4 - This is not an issue, but a software update a while back that I didn't like. When looking at the list I can no longer pause the program that is on in the background, hitting pause simply plays whatever recording I am on. Pause used to work as, well, pause when looking at the list.
  20. Oct 5, 2012 #100 of 158
    don s

    don s Mentor

    Sep 4, 2011
    I continue to have this issue. Reboots have not helped , nor has repeating the NEtwork Setup. WH used to work fine for me, now it doesn't ...

Share This Page