HR44-200 and GenieGo Network Problems

Discussion in 'DIRECTV Connected Home' started by level_one, Feb 25, 2015.

  1. level_one

    level_one New Member

    2
    0
    Feb 24, 2015
    Northern...
    Hi all,

    I am hoping the DBS community can help me out here. I see that people are having a lot of problem with their setups, so some of this may be solved, some of it may be new.

    I recently put a new router in my home and it screwed up everything. Not that things were perfect mind you. I love the concept of the Genie and GenieGo products, but they are buggy and unreliable and DTV should be doing better. I am less than one year in to a two year contract however and so it's time to make the best of it. Here we go...

    I just got a D-Link 880L (which is great) and is sitting behind a U-Verse gateway. U-verse is set to DMZ+ mode to my router which handles all NAT/DHCP/port forwarding functions.

    Since installed my HR44 has been regularly losing connection to the Internet and to the router. Everything else in my house is working fine (multiple computers/ipads/thermostat/etc.) When I manually try to enter my wireless settings into the DVR Network Setup menu, it will not connect to the new Router. I get error code "86-100" which I can't find a description of anywhere. The only way to connect is by WPS. Then the connection works beautifully for about a day. Then it drops the connection and I have to start all over.

    I have since made the IP address assigned to the HR44 static (from the router) which seems to help a little. But my connections are still unstable and need to be reissued regularly.

    Any insights from the community would be great. In fact (since the DirecTV people aren't so good with the whole network setup thing) it would be great for everyone if we can put together a set of "best practices" by those who have figured out how to make this work.
     
  2. NR4P

    NR4P Dad

    6,546
    328
    Jan 15, 2007
    Sunny Florida
    How strong is the wireless comnection between the HR44 and the router?

    Alternatively if your home wireless network doesnt use the Uverse SSID connect the HR44 to that one and avoid the DLink.

    Separate Directv from your home LAN. GENIEGO needs to be on that as well

    But HR44s do better on wired connections of possible.
     
  3. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    It's been a long time but there's a trick to avoid when entering your network key on the HRs. I think I remember to NOT use the right arrow but use the DOWN arrow to end the key and move to the next dialog. The right arrow inserts a space on the key and won't connect.

    Also, I hope you're not using WEP. . . there are some characters that aren't allowed.

    If you can't get a CAT5 to the HR44, get a DECA module with a power supply (also known as a CCK) and connect the network to the coax somewhere convenient. (you may also need a 2 way splitter and a couple RG6 pigtails).

    When things are setup properly, the HRs and GenieGo are not buggy in the network area.
     
  4. NR4P

    NR4P Dad

    6,546
    328
    Jan 15, 2007
    Sunny Florida
    I just noted the thread is about a HR44-200. IIRC, the 200 series had a number of reported WiFi problems after it was rolled out.
    One of the symptoms was frequent dropouts.

    I haven't seen those in a while and don't know if it was ever corrected in f/w but perhaps that is related to the OP's problems.

    And FWIW, I used wireless initially on my HR44-500. Had some GG dropouts from time to time.
    Went wired and all problems went away.

    Hope all this info is helpful in some way.
     
  5. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    Yeap, taken care of and fixed
     
  6. level_one

    level_one New Member

    2
    0
    Feb 24, 2015
    Northern...
    My HR44 has very strong wifi signal, and can go 5.0 or 2.4 GHz, and I'm set to WPA2. I used the down arrow when entering the password.

    I would gladly use my wired network, but I was specifically instructed NOT to use the wired connection by the installer. I did it anyway, and the GenieGO didn't work well (kept dropping the connection). I switched it to wireless and it worked, until recently when I changed routers. If there have been firmware fixes for this, I will gladly switch back.

    I almost hate to say it, but It seems to be stable now. I set it up using WPS, and gave it a static address from the DLink router. The iOS and Mac apps are still buggy. My Mac can't connect, the iPad doesn't seem to be able to connect when out of the home, but at least the iPhone seems to work.

    I'll see if going back to Ethernet helps. Thanks for everyone's input. Any more insights would be much appreciated.
     

Share This Page

spam firewall