1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR44-500 for 3D channels with Panasonic PTAE8000U projector

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by css181, May 22, 2013.

  1. css181

    css181 New Member

    May 22, 2013
    I recently just upgraded to a HR44-500 Genie which is supposed to be 3D capable. I also have a new Panasonic PT-AE8000U 3D projector that I hooked it up to. However, when I go to any of the 3D channels like n3D or ESPN3D, I get a message saying my hardware is not compatible, but it should be.

    Note: I do typically have a receiver in between, but I even tried hooking the Genie directly to the projector, and I got the same message.

    I checked the "official approved" 3D TVs list from DirecTV, and obviously the projector wasn't listed, but I have to believe that list is way out of date with all the new 3D TVs/projectors that have come out in the last year or two.

    Does anyone know if there's any way I can get the 3D channels to work on my Panasonic projector? What do I need to do?

    Thanks for the help!
  2. celticpride

    celticpride Icon

    Sep 6, 2006
    I've read another thread somewhere (sorry cant recall where),But i think there should be a place in the directv menu where you can change something for the type of 3D you need ,(I've never had a 3D HDTV or 3D projector though so i dont know much about 3D.) But i think it has something to do with interlacing the 3d signal?you might just have to change a setting in your hr44 or the projector to get it working! Hang in there i'm sure someone here who has 3D will be able to help you.
  3. Jacob Braun

    Jacob Braun King of Awesome

    Oct 5, 2011
    Tulsa, OK
    This is a fix for the Side By Side issue that sometimes crops up, and may help you.
  4. peds48

    peds48 Genius.

    Jan 10, 2008
    There are no settings on the HR44 as far as 3D is concerned.
  5. joed32

    joed32 Hall Of Fame

    Jul 27, 2006
    The settings he was referring to are on the TVs themselves but those settings aren't the OPs problem.
  6. CCarncross

    CCarncross Hall Of Fame

    Jul 19, 2005
    Go into the projector's menu and see if you can change the 3D mode from auto to side by side. Not all devices are great at auto sensing the 3D format. You may have to remember to change it back for using your BD player or other source that may be checkerboard.
  7. peds48

    peds48 Genius.

    Jan 10, 2008
    He refers to the settings "are on the DirecTV menu" which is what I as replaying to. There are no settings for 3D on the DirecTV receiver. none, zilch, nada, zero…
  8. dishinitout

    dishinitout Mentor

    Jan 4, 2013
    Make sure the projector is fully turned on then turn on the DTV box. When the DTV box turns on it checks what it's connected to if the projector isn't fully on it may not detect its connected to a 3D compatible device (assuming yours is). This will usually help.
  9. Jun 4, 2013 #9 of 10

    Phil17108 Mentor

    Apr 10, 2010
    It may be the HDMI cable you are using. 3D needs high speed cable, and about the longest you can go is about 25 feet. The speed of HDMI cable is dependent on length and gaga. I use 2 25 foot 22gage monoprice.com cables for my 3D sets. If you have any switches or splitters in your system make sure that they and your AVR are HDMI spec 1.4. If AVR is not 1.4 use digital coax or optical for audio to the AVR.
  10. joed32

    joed32 Hall Of Fame

    Jul 27, 2006
    Why do you think I said that the settings would be on the TV?

Share This Page