1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR44 Issue

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by KsBillsFan, Jul 21, 2013.

  1. KsBillsFan

    KsBillsFan AllStar

    103
    1
    Oct 16, 2009
    I have a new HR44. Have had it for about a month I think. Issue I am seeing is digital tile now and when I type in a channel number, the receiver does not turn to that channel. Sometimes take 3 or 4 times of entering a channel number for the receiver will change channels.

    When I check my other HD/DVR receivers, I do not see the tiling. I have my wife in the room with the HR44 telling me when it tiles, and I do not see it on the other receivers.

    When I do a red button reset on the HR44, the problem is fixed for about 5 or so days.

    Anyone else seeing this? I would think this would a be a receiver issue?
     
  2. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    While a receiver issue cannot be dismissed, I would first suspect a bad cable and/or connector
     
  3. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,398
    585
    Dec 2, 2010
    Winters,...
    If the remote is not already on RF, try that. (command issues, not tiling)
     
  4. Drucifer

    Drucifer Well-Known Member

    9,428
    246
    Feb 12, 2009
    NY Hudson...
    Get that slowness occasionally. It is if the Genie is doing something else. Because if you wait it out, the channel numbers will appear.
     
  5. KsBillsFan

    KsBillsFan AllStar

    103
    1
    Oct 16, 2009
    For changing channels: The numbers appear right as you type them, but then nothing happens. You can type it in again, again the banner comes up, shows the numbers you are typing, and nothing happens after that. Seems after a reset, things work great for a few days.

    Remote is already on RF. The box is seeing the command, just not doing the command.
     
  6. NR4P

    NR4P Dad

    6,386
    280
    Jan 15, 2007
    Sunny Florida
    I have seen this channel change issue myself. It does this on occasion, not always. When it does it, I just press Enter on the second attempt at the channel.

    Its still a new product and I understand there was a s/w update recently and hopefully more will come to correct this.

    Regarding the tiling...
    Could be the TV and/or HDMI cables.

    Can you provide us with a list of all Directv receivers by model number and TV's they are connected to? And if they are connected with HDMI or component cables. And all set to same resolution such as 1080i?
     
  7. acostapimps

    acostapimps Hall Of Famer

    1,866
    50
    Nov 5, 2011
    Illinois
    I had this problem when you have the channel banner info setup for 2 seconds then it disappears which affects number channel changes, So I would change it 4 seconds through the settings menu then go to display, then preferences and go to banner time and change to 4 seconds.


    Sent from my iPad using DBSTalk mobile app
     
  8. Mike Greer

    Mike Greer Hall Of Fame

    1,612
    15
    Jan 20, 2004
    Salt Lake...
    Hopefully people with HR44s are not experiencing this problem - I hope!?
     
  9. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,398
    585
    Dec 2, 2010
    Winters,...
    Thanks for the good wishes, Mike; very thoughtful!
     
  10. Mike Greer

    Mike Greer Hall Of Fame

    1,612
    15
    Jan 20, 2004
    Salt Lake...
    Let's not turn this thread into another BS session. I really do hope this trouble has been taken care of with the HR44.
     
  11. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,398
    585
    Dec 2, 2010
    Winters,...
    Us, Mike? Really, US???

    :rotfl:
     
  12. Mike Greer

    Mike Greer Hall Of Fame

    1,612
    15
    Jan 20, 2004
    Salt Lake...
    As always you are correct. Why not just pm me the bull? I doubt everyone here wants to hear what we think of each other. Find that ignore button and use it.
     
  13. Mike Greer

    Mike Greer Hall Of Fame

    1,612
    15
    Jan 20, 2004
    Salt Lake...
    Let me rephrase the question. To those of you that have and use HR44s do you experience the trouble that the other DVRs have on occasion where you get no response for a bit and then the DVR seems to catch up and execute your button pushes? I suspect that is what is happening with Drucifer and his HR34.
     
  14. KsBillsFan

    KsBillsFan AllStar

    103
    1
    Oct 16, 2009
    No lag at all. The only issues I have are the ones in the original post.
     
  15. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,398
    585
    Dec 2, 2010
    Winters,...
    Were you able to try different cabling to the TV? Still lags on remote commands even when in RF?
     
  16. acostapimps

    acostapimps Hall Of Famer

    1,866
    50
    Nov 5, 2011
    Illinois
    Did you try what I suggested?
     
  17. KsBillsFan

    KsBillsFan AllStar

    103
    1
    Oct 16, 2009
    I did finally change the banner length to 4 seconds. Not seen an issue since then.
     
  18. KsBillsFan

    KsBillsFan AllStar

    103
    1
    Oct 16, 2009
    I have not tried different cables to the TV. Reason why is I see the "Searching for Signal" message on the TV. I doubt you see that with a bad HDMI cable. Plus never had an issue with this HDMI cable on my other HD/DVR box that use to be on this TV. I did try a different coax cable from wall to the box. Same problem. I did notice the last technician added more splitters in the basement. Wonder if he put in a bad splitter or screwed up on one of the new cables downstairs. Going to have to bite the bullet and call tech support.
     
  19. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    I have not tried different cables to the TV. Reason why is I see the "Searching for Signal" message on the TV. I doubt you see that with a bad HDMI cable. Plus never had an issue with this HDMI cable on my other HD/DVR box that use to be on this TV. I did try a different coax cable from wall to the box. Same problem. I did notice the last technician added more splitters in the basement. Wonder if he put in a bad splitter or screwed up on one of the new cables downstairs. Going to have to bite the bullet and call tech support.


    What type (how big, port wise) of splitters were added? can you tell us your splitter configuration?
     

Share This Page