HR44 Recordings Incomplete, Playback stops early

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by kkl, Jan 30, 2016.

Tags:
  1. kkl

    kkl Mentor

    153
    10
    Feb 11, 2007
    For the past several days, I've had trouble with my HR44 recordings stopping early. Typically 0-15 minutes into playback, the "Do you want to delete?" dialog comes up. The timeline and info show a complete recording. Restarting or resuming doesn't help. This is happening on more than 50% of my new recordings only. I can watch recordings made on other DVRs without a problem.

    I suspect Oxb15 downloaded on 1/21, but I don't see others reporting this particular problem. When exiting the problem recordings, I'll frequently get a blank screen with no sound or video. I've also had the DirecTV screensaver come up after only a few minutes of watching live TV but the sound continues.

    I use eSata with a high quality hard drive that hasn't given any trouble for more than one year. In their infinite wisdom, DirecTV has removed the utilities option to test an external drive.

    I've restarted many times and done a CLEARMYBOX.

    Anyone having similar problems or know what's going on? Thanks.
     
  2. mpar1

    mpar1 AllStar

    94
    0
    Mar 20, 2008
    Had this happen last night for the first time. I had a 4 1/2 hour recording. I got to the 1:08 mark and the "Do you want to delete?" message appeared. I could not get beyond that point in the recording.
     
  3. kkl

    kkl Mentor

    153
    10
    Feb 11, 2007
    I disconnected my eSata drive and started using the internal drive. The problem didn't recur, so I suspected it was the drive. I've ordered a new one and will report my results after I've tried it.
     
  4. lacubs

    lacubs Godfather

    770
    45
    Sep 11, 2010
    i doubt that problem, because i get that a here and there, and i don't know why its happen
     
  5. eileen22

    eileen22 Godfather

    446
    4
    Mar 24, 2006
    Philadelphia...
    I have also had this happen, on HR34 running 0xb15. Two hour recording shows in list as complete, but got the "do you want to delete" message at 0:03 mark. This was a recording on 1/28/16. My HR34 got the 0xb15 update on 1/26/16. I have never had this happen before with this HR34.
     
  6. jimmie57

    jimmie57 Hall Of Fame

    10,048
    857
    Jun 26, 2010
    Texas City, TX
    I had that problem with my HR24 back in October after a software update in September. Mine stopped after 1 minute of the recording started.
    I found that if I reset the receiver every 4 or 5 days it would fix the problem. I emailed back and to with engineering for about a month. Finally I was told new software was on the way that should fix the problem. In December I got new software and the problem appears to be gone.
     
  7. kkl

    kkl Mentor

    153
    10
    Feb 11, 2007
    At least in my case, the problem resolved with changing the external enclosure.

    I went through the tedious GParted copy process and the problem was even worse with a new drive including frequent lockups.
    Tried four different eSata cables - no help.
    Finally, I changed the external enclosure that I have used for many years with multiple DVRs and multiple drives. The problem resolved immediately. That enclosure is working fine connected to a PC via USB, so perhaps there is a specific eSata interface problem or maybe a power supply component is weakening.
     

Share This Page

spam firewall

Advertisements