1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR44 Wireless vs Wired Internet Issue

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by nitsudima, Sep 25, 2013.

  1. nitsudima

    nitsudima Cool Member

    Feb 5, 2009
    On Monday our two HR24s were replaced by an HR44 and a C41 along with two of the new remotes and a GenieGo. I'm a long-time DTV customer (since the mid-90s), and I think this new gear is just fantastic. Most importantly, everything is working as it should since the installation. There is a minor issue with some sub-menus being in Spanish on the C41, but I can live with little quirks like that when performance isn't affected.

    One of my old HR24s was directly connected to my router via an Ethernet cable, but when the DTV installer put in the new HR44 he left the Ethernet cable unattached and instead set it up for wireless internet. I have a wireless -n router backed up by a cable modem that gets 10Mbps on a bad day, so there's no real performance hit most of the time. Still, I'd rather not have the HR44 competing with my daughter when she's streaming Netflix on the iPad or with my son watching YouTube videos on the laptop (or all three at the same time).

    I read a number of earlier posts on this forum that all said to simply plug in the Ethernet cable and reset the receiver to have it switch over to its wired connection, but that did not work for me on multiple attempts last night. I even shut off my wireless router and tried a software reset and a reset using the red button on the front panel. Each attempt failed -- the receiver was still set up to use the wireless connection, and the wired connection remained set as "disabled." The cable itself seems to be seated properly -- I'm getting a solid light on one side and a blinking light on the other side of the plug, so I don't think that's the problem.

    Will I need to get into the networking setup menu to re-enable the wired adapter? If so, should I made note of the IP and DNS addresses before I do that, or will those settings remain if I re-run the setup?

    I hesitate to do too much because even though it's not ideal to have the wireless connection (in my mind, at least), everything is working perfectly. If I mess something up and lose some functionality, I'll have a house full of unhappy campers. But if there's another relatively easy way to switch to the wired connection, I'd love to hear it.

    Thanks for any help.
  2. HoTat2

    HoTat2 Hall Of Fame

    Nov 16, 2005

    First, don't have any mini clients, C31 or 41, here, nor an RC71 remote, but I've read that the Spanish language issue on them can be fixed by doing a reset on them by pressing and holding down the "DIRECTV" button.

    And yes, the wireless feature for a CCK connection on the HR44 should be disabled by plugging an "active" ethernet line into it first, then restarting the receiver.
  3. nitsudima

    nitsudima Cool Member

    Feb 5, 2009
    Thanks for your reply. I read about the reset for the C41 but haven't tried it yet. Since it doesn't bug me too much I'm in no rush to try it, but hopefully that's an easy fix.

    With the HR44, I did try restarting the receiver with the ethernet cable attached. All of the earlier threads I found in search also indicated this would fix the problem, so I was surprised that it didn't work in my case. I'm using the same ethernet cable that I used on my HR24, so I know it works, but maybe I'll try the reset again with a cable coming directly from my modem (bypassing the router completely). It's possible that when I disabled wireless the ethernet port was also disabled, although that wouldn't explain why the HR44 reset didn't work any of the other times.

    On the bright side, a reset is quite a bit faster on the HR44 than on any other DVR I've used over the years, so I'm not wasting 5-10 minutes each time like before.
  4. DB Stalker

    DB Stalker New Member

    Aug 21, 2013
    Tooele, UT
    Try resetting the network defaults.
    menu>settings>network setup>restore defaults.
    After it's run its course, then select repeat network setup.
  5. peds48

    peds48 Genius.

    Jan 10, 2008
    that wont work. the HR44 needs a DHCP IP address

Share This Page