HR54-100 OnDemand Error

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Logandros, Jun 8, 2016.

  1. Logandros

    Logandros New Member

    30
    0
    Apr 21, 2008
    NJ
    My current setup ...

    (1) HR54-500
    (1) C61K
    (2) C41-100
    (1) HR24-100
    (1) HR24-500
    (1) DECA1MR0-01
    (1) SWM-13 LNB Next-Generation Slimline-3 (SWM13LNB)
    (2) DIRECTV 8-Way Wideband Splitter (SPLIT8MRV)

    OnDemand Channel 1000 is working fine on both HR24 units but on my HR54-500 I get "1000 (*DTV) is currently not available."

    I was using CE firmware on the HR54 so I'm not sure when this issue started or if that had any bearing, since then I have reverted back to the national FW 0xba9 but that has not fixed the issue.

    Running a full system test gives me 0 errors.
    When pressing menu it says Internet Connected with a green check.
    If I go in to settings, internet setup and choose reconnect internet, it connects without issue. If I choose Browse on Demand, I get the 1000 error.
    If I go in to settings, internet setup and choose advanced setup, wired setup, I get all OKs, Network connected, Internet Connected, Result Code 88-817
    If I go in to settings, internet setup and choose advanced setup, network services, connect now, it takes about 3 minutes and displays starting network services followed by "Network Services have started successfully, but connection test failed."
    If I go in to settings, internet setup and choose advanced setup, reset network, it resets successfully giving me the option to browse on demand which immediately gives me 1000 error.

    I'm baffled, any help appreciated.
     
  2. CuttySnark

    CuttySnark Member

    130
    7
    Oct 23, 2015
    Reset the receiver with the red button, wait for programming to come on and then reset it again. Give it 24 hours. If still having issues after that do a keyword search for CLEARMYBOX and then give it 24 hours.
     

Share This Page

spam firewall

Advertisements