1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HS17-100 For people that have it how do you like it?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by irwingerszberg, Jun 6, 2017.

Tags:
  1. compnurd

    compnurd Hall Of Fame

    1,770
    37
    Apr 23, 2007
    Evans City PA
    Why must we speculate in every thread. We won't know until it comes out. I can tell you RVU on my Samsung is just as fast as my C61K. I see no difference Interface aside. A lot has to do with how much performance the TV dedicates to the RVU performance
     
    TermiNader likes this.
  2. RAD

    RAD Well-Known Member

    16,491
    135
    Aug 5, 2002
    Dripping...
    My Samsung RVU performance is fine, it's the lack of support for bugs and keeping up with the same feature set that the hardware clients have that have cause me to dump it.
     
    TermiNader likes this.
  3. CraigerM

    CraigerM Well-Known Member

    1,180
    36
    Apr 15, 2014
    St. Louis
    Sorry, I keep forgetting that the TV manufacture updates the RVU software and not DTV. However, could AT&T take over updating the RVU software once the new interface launches?
     
    Last edited: Aug 12, 2017 at 2:20 PM
  4. slice1900

    slice1900 Well-Known Member

    7,416
    745
    Feb 14, 2013
    Iowa
    Directv can't update RVU software because different models of TV use different CPUs and different operating systems. It will always be something that the TV vendor is responsible for.

    Since TV OEMs tend to quit doing updates a couple years after they sell the TV, RVU TVs will never be a better solution than clients. Maybe in the short term they are for some people with a brand new TV, but in the long run once the updates stop it is only a matter of time until something bites you in the ass.
     
    TermiNader and compnurd like this.
  5. CraigerM

    CraigerM Well-Known Member

    1,180
    36
    Apr 15, 2014
    St. Louis
    Thanks, that's a good way to look at RVU TV's vs. clients.
     
  6. jstewart0131

    jstewart0131 New Member

    16
    2
    Jul 29, 2015
    Ohio
    I was under the impression that my Sony TV got it's RVU app from the Google Play Store, but I double checked and it is definitely a built in app of Sony's custom Android 7.0 firmware. I have a hunch that this is why I cannot activate the RVU with my new HS17 setup.
     
  7. P Smith

    P Smith Mr. FixAnything

    22,230
    200
    Jul 25, 2002
    W.Mdtrn Sea
    post TV Fw version and the RVU app version
     
  8. Fateswarning

    Fateswarning Cool Member

    21
    1
    Jun 25, 2012
    Mine keeps glitching out. Three times in the last hour when I change channels I just goes black and I can't get to the next station unless I turn the box off and on, sometimes it takes more than once.
     
  9. jimmie57

    jimmie57 Hall Of Fame

    7,283
    403
    Jun 26, 2010
    Texas City, TX
    Does it fix it if you turn the TV off and then back on ?
    Have you tried changing the channel ?
    Are you running the HDMI direct from the Receiver to the TV or going thru an AVR ?
    Try going into settings and choose only the 1080i setting in Display and turn Native to OFF. What does that do ?
     
  10. Fateswarning

    Fateswarning Cool Member

    21
    1
    Jun 25, 2012
    Thanks for the tips. The screen just goes black and no matter what button I click it just doesn't work.

    Yes. Turning it off and on works. I've had to do it about ten times this evening.

    Yes. I've tried changing the channel and the screen remains black.

    It's HDMI from the mini to the TV.

    It's already set to 1080i and native off.
     
  11. jimmie57

    jimmie57 Hall Of Fame

    7,283
    403
    Jun 26, 2010
    Texas City, TX
    Call DTV and have them replace that unit.
     
  12. Rich

    Rich DBSTalk Club DBSTalk Club

    27,402
    566
    Feb 22, 2007
    Piscataway, NJ
    Ahh, this makes me want to put all my altered HRs on eBay and get this wonderful new device...

    Rich
     
    TermiNader and 1953 like this.
  13. compnurd

    compnurd Hall Of Fame

    1,770
    37
    Apr 23, 2007
    Evans City PA
    I think he is referring to the mini.. they go bad just like the many thousands of HR units have
     
  14. adamjeeps

    adamjeeps New Member

    15
    2
    Apr 16, 2008
    Installed hs 17 Friday. System went down Monday night. Eventually fixed by unplugging unit. Other than that it's been great. C61k a huge improvement over RVU.
     
    TermiNader likes this.
  15. inkahauts

    inkahauts Well-Known Member

    22,797
    1,121
    Nov 13, 2006
    What was your dvr before? It it was a hr34, then it wasnt the c61k that made the massive difference....
     
  16. 1953

    1953 Icon

    802
    12
    Feb 7, 2006
    Desoto, TX
    Fun times!
     
    TermiNader likes this.
  17. adamjeeps

    adamjeeps New Member

    15
    2
    Apr 16, 2008
    Hr44 before. I spoke too soon. No tvs working this morning even with both green lights on genie 2. Pushed reset button, saw white light, pushed add client button to supposedly install update, then they were all working in a minute or two. I hope this does not become a ritual as this is the second time I've had to do this. Something is going haywire at night.
     
  18. Rich

    Rich DBSTalk Club DBSTalk Club

    27,402
    566
    Feb 22, 2007
    Piscataway, NJ
    Make and model of your 4K TV?

    Rich
     
  19. adamjeeps

    adamjeeps New Member

    15
    2
    Apr 16, 2008
    Samsung KS8000 65 inch
    Samsung UN55HU6950
    Samsung UN55HU6950

    All 3 connected via C61K wired
     
    Last edited: Aug 17, 2017 at 5:53 PM
  20. adamjeeps

    adamjeeps New Member

    15
    2
    Apr 16, 2008
    The damn HS17 went out again today at 9AM after I had just reset it and got it working at 7AM! There has to be an install problem. I still see some old equipment listed on my online account, maybe that is confusing the Genie 2? I do not know much about how it works. I do know the installer swapped out the LNB for a reverse band LNB. What really stinks is it all worked perfectly from Friday afternoon through Monday night.

    Beginning to think it is a defective HS17. I can unplug it for 30 seconds, replug, and get no lights whatsoever. This sometimes even happens after a red button reset.

    Getting a blinking green light pretty much all the time now, like it won't completely reboot.

    LATEST EDIT: Finally got 2 green lights and got a picture. Then a minute or 2 later they all go out again. Hope the installer can figure it out in the morning.
     
    Last edited: Aug 17, 2017 at 5:52 PM

Share This Page