1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HS17 Genie 2 has been a nightmare! Anyone else experience this???

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Rockywwf, Sep 22, 2017.

Tags:

Have you had problems with you HS17 (Genie 2)?

Poll closed Oct 2, 2017.
  1. Yes

    30.8%
  2. No

    69.2%
  1. Rockywwf

    Rockywwf Legend

    158
    0
    Aug 21, 2006
    CT
    Well I was escalated so that only the "best" tech will come out to my house again today. I was guaranteed by my "case manager" that the issue will be resolved. I need to get something out of this for all the troubles. I'll report back on their findings...if any.
     
  2. Rich

    Rich DBSTalk Club DBSTalk Club

    28,285
    656
    Feb 22, 2007
    Piscataway, NJ
    That happens on my 24s and the 44. If I use the HR that recorded the content it's usually fine but when I try an HR that is in a different room I have problems, this is new to me.

    Rich
     
  3. Grafixguy

    Grafixguy Godfather

    547
    47
    Mar 15, 2008
    New Jersey
    That's the thing here. I had an HR44 before the HS17 and it worked flawlessly on that. Now with the HS17 I'm using nothing but clients. I have two C61Ks and two C41Ws. The wireless clients don't get used much but the two wired 4K clients are in my den and bedroom.
     
  4. Rockywwf

    Rockywwf Legend

    158
    0
    Aug 21, 2006
    CT
    They replaced the clients yesterday and this morning the same issues. Now I’m convinced it’s a software issue with the clients. I’m wondering if turning native on will help? I asked the “best” tech they sent about the native setting and he never heard of it. Ok...I guess I’ll be calling back today.


    Sent from my iPhone using Tapatalk
     
  5. P Smith

    P Smith Mr. FixAnything

    22,608
    241
    Jul 25, 2002
    W.Mdtrn Sea
    it would be easy task to check it by yourself ;)
     
  6. Rockywwf

    Rockywwf Legend

    158
    0
    Aug 21, 2006
    CT
    I will change the setting but will still be calling my case manager to report I got a noob instead of the “best” tech who came out.


    Sent from my iPhone using Tapatalk
     
  7. jimmie57

    jimmie57 Hall Of Fame

    7,521
    433
    Jun 26, 2010
    Texas City, TX
    When you set Native to ON,
    Go into the resolutions area and set the 720p, 1080i, 1080p if you do PPVs and the 4k. Do not check the 480i and 480p settings.
    I have always found that the 480 being checked slows things down a lot.

    When Native is set to ON, your receiver will send the same signal to your TV that is sent to it from the satellite.
    When Native is OFF you choose the resolution that is converted if necessary and then sent to your TV.
    Some say their TV does a better job of scaling than the receivers do. Others say no. It is a personal choice.
    Note: Your TV will change any signal it gets to the format that the TV is capable of before it is sent to the screen.
     
  8. P Smith

    P Smith Mr. FixAnything

    22,608
    241
    Jul 25, 2002
    W.Mdtrn Sea
    actually it's based on personal experience with different TV utilizing different scaler's chips and different FW
     
  9. Rockywwf

    Rockywwf Legend

    158
    0
    Aug 21, 2006
    CT
    Thanks for the info. I’ll try it for a day and see if that fixes the issue.


    Sent from my iPhone using Tapatalk
     
  10. jimmie57

    jimmie57 Hall Of Fame

    7,521
    433
    Jun 26, 2010
    Texas City, TX
    I do not think the Native setting will cure your problem. Native OFF changes channels a tiny bit faster than ON.
    Be sure to uncheck the 480 settings. Sometimes that seems to mess the timings up in the loop. Some TVs don't like them.

    If it is now set to OFF, which resolution are you sending to the TV ?
     
  11. Rich

    Rich DBSTalk Club DBSTalk Club

    28,285
    656
    Feb 22, 2007
    Piscataway, NJ
    Might well have been the best installer they had. Serious, I am.

    Rich
     
  12. Rich

    Rich DBSTalk Club DBSTalk Club

    28,285
    656
    Feb 22, 2007
    Piscataway, NJ
    I don't see any help for this, most of my HRs are acting up. That includes the 44.

    Rich
     
  13. west99999

    west99999 Icon

    1,396
    49
    May 11, 2007
    You should just cancel your service. Tons of known issues with G2 and clients that a tech can't fix.
     
  14. kram

    kram Godfather

    663
    10
    Sep 3, 2006
    And this is precisely why I’m sticking with my HR44 and HR24s, even though I was due for an upgrade in July.


    Sent from my iPhone using Tapatalk Pro
     
  15. Hideftv

    Hideftv Member

    37
    6
    Dec 15, 2015
    I upgraded to a HS17 from a HR54 about 2 and a half weeks ago. I already had a C61K and a C41. I replaced a HR21 with a C51 also. The system has worked flawlessly so far. All of the clients are wired. I was apprehensive on upgrading at first, but so far I am glad I did. The HR21 was rarely used for recording anything and was getting pretty slow.
     
  16. Rockywwf

    Rockywwf Legend

    158
    0
    Aug 21, 2006
    CT
    So it’s been a few days with the new clients. I only had 2 issues. 1 was the pink screen and the second was the ticking sound when I changed the channel. Once I changed it again both problems went away. I cancelled my follow up visit for tomorrow to give it a full week and see if I still have issues. When I set that up talking with the case manager I discussed the native setting that the tech never heard of. He suggested keeping it off and also recommended turning off HDMI control if it was on. He said he has had cases where shutting that off solved problems. It was on when I went to settings and is now off. I’m a little ticked that the case manager did not call me last night listen he was scheduled to and I had to talk to “Lynn” in India who took literally 20 minutes just to cancel my appointment.


    Sent from my iPhone using Tapatalk
     
  17. Rich

    Rich DBSTalk Club DBSTalk Club

    28,285
    656
    Feb 22, 2007
    Piscataway, NJ
    I had to do that, my good old Sony AVR did not play well with a new 4K set. Shut off the HDMI control and the problems went away. You will lose some functions if you shut it off. I never turned it back on, I switched to optical cables for sound and have stopped trying 4K AVRs. Much simpler, much more stable.

    Rich
     

Share This Page