1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hx24 {CE:01:05} 0x0395 - Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Doug Brott, Jan 15, 2010.

Did you receive the Hx24 download?

  1. HR24 - Yes, I have one and received the PUSH download

    0 vote(s)
    0.0%
  2. HR24 - Yes, I have one and forced a download

    58.5%
  3. HR24 - No, I have one and did not receive the update

    7.3%
  4. H24 - Yes, I have one and received the PUSH download

    2.4%
  5. H24 - Yes, I have one and forced a download

    65.9%
  6. H24 - No, I have one and did not receive the update

    2.4%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. inkahauts

    inkahauts Well-Known Member

    23,180
    1,173
    Nov 13, 2006
    Ok, I tried what smoke tried on his unit... I do not use static anything at this time... Letting the system set everything all on its own...

    Here is a shot at what smoke did on my h24...

    Confirm you're running 0x390 software. I'm actually on 0x395 now...

    Remove Ethernet cable. done

    Reboot (do not reset everything, just regular "Restart Receiver" menu reboot) done

    Confirm network is not working on MoCA. If possible, take pic of More System Info screen where the IP address, and Network: Coax Connected, etc. is shown.

    Still not connecting right...
    It is getting ip address or 169.254.5.220
    It did somehow find the dns address, although could that have been from the past?
    Network says coax connected... Internet says not connected....


    Go to "Network Setup" menu
    Choose "Restore Defaults" done

    Choose "Connect Now" done
    Should be prompted to name the box. done

    Confirm failure to connect. bad IP address And the next screen it says can not connect, and advanced through the screens, and it is still showing the bad ip address....

    Plug in Ethernet cable to H24 port.
    Reboot (again, do not reset everything, just a regular "Restart Receiver" menu reboot).
    After reboot, submit logs immediately.

    report id 20010117-58b
     
  2. say-what

    say-what Active Member

    5,795
    15
    Dec 14, 2006
    New Orleans
    H24 - Diagnostic: 20100117-9E3

    Server: HR23-700 (system 1b in sig) - Diagnostic: 20100117-1095

    Group play not working on H24 as client.

    Had 2 episodes of Chuck on the HR23 and selected group play, but upon completion of the first episode I used the 30-sec slip to get to the end and was returned to the playlist. Also, there were numerous glitches during playback - more than I typically see HR-HR.

    This group play error doesn't happen HR-HR and I confirmed by using teh HR20 referenced below and playing the Chuck folder and jumping to the end, then using 30-sec slip to get past the overrun buffer - I was then taken to the next episode as expected.

    HR20-700 (system 2 in sig) - Diagnostic: 20100115-261E
     
  3. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    Report # 20100117-11e4

    H24- client
    HR24- server

    MRV from HR24 to H24. Picture is fine, but audio is out of sync. Picture is lagging audio by a fraction of a second. Just bad enough that on close up shots, you can hear the audio stop, but the lips keep on moving. Report taken on H24.

    Bob
     
  4. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    HR24-500
    Diagnostic Report #: 20100118-26D3

    "Christine" is acting up again - 15 minutes after I started watching a program through MRV ("Pulp Fiction," recorded from IFC a month or two ago on my HR21-700), my box started acting as if was receiving GUIDE button commands. Initially, pressing EXIT restored normal function but over the next couple of minutes it happened with increasing frequency, so much so that it was difficult to navigate the menus to send a report. After submitting the report, I performed a menu reset. The box is performing normally now.
     
  5. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Viewed Stardust from TMCeHD 544 recorded 7/5 @5:15am on the new HR24 & old HR20 DVRs and a receiver for MRV unrepeatable breakup comparison.

    Server HR23-700 Report 20100118-C42 DECA-connected
    _________________________________________________

    Client H21-200 Report 20100118-3F14 DECA-connected
    6 unrepeatable breakups in 30 minutes.

    Client HR24-500 Report 20100118-2B88 internal DECA
    10 unrepeatable breakups in 30 minutes. Still have the audio burp when using menu functions such as bringing up the playlist, and a stuttering when starting playback. That is, after a quick rewind to get any audio.

    Client HR20-700 Report 20100118-339E DECA-connected
    7 unrepeatable breakups in 30 minutes.

    Not a big difference but some. I'll have to try it again but with the HR24 as the server.
     
  6. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    H24-100

    Multiple viewings via MRV - no report numbers.

    This CE has seen significant changes in MRV playback:

    1) The time period between video/audio interruption, using the H24 as the client and either the HR20-700 or H21-200 as the server, has become less. This means this CE has taken a step backward in MRV performance. The average with the previous firmware version was 41 minutes between breakups, and has dropped to 24 minutes with 0395.

    2) The nature of the interruptions has changed. There used to be a video/audio "breakup" of the content...now there is INSTEAD simply a brief "stop and hesitation" before the playback continues. This is the first firmware version where this new symptom has taken place.

    UPDATE: Watched a total of 7 hours of MRV content on the H24 last night and this morning in total. The time between "interruptions" has been reduced to 1/2 (about 20 minutes apart) of what they were in firmware version 0390 (where they were up to 41 minutes apart), and the only symptoms now are the momentary "freeze" reported above, and then the viewing continues.
     
  7. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    94
    Jan 24, 2007
    Diagnostic Report: 20100119-274E

    I was watching a recorded Highlander episode. Twice it spontaneously jumped to live TV. Both times the remote was sitting on the table in front of me.

    Mike

    Edit: I was just watching another recorded program when it did the same thing. It jumped to live TV while the remote was untouched on the table.
     
  8. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Sounds like you're getting the same spurious response to phantom remote commands (in your case probably EXIT). A reboot will probably fix it for a day or three.
     
  9. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,524
    958
    Nov 15, 2005
    Seattle, WA
    HR24, report 20100119-2B4A

    DVR was left on overnight with TV turned off. When I turned the TV on this morning the DirecTV screen saver was on. When I pressed the play button on the remote the screen saver cleared but there was no live TV buffer.

    Day before yesterday the screen saver was on, but the live buffer was intact.
     
  10. Grentz

    Grentz New Member

    5,916
    1
    Jan 10, 2007
    H24-100
    No report ID (just comes with watching via MRV)

    Lots of sets of pixelation and audio skips/brief drops during playback from either of my other HD-DVRs (HR22-100, HR21-700). Playback continues and catches up eventually, but it tends to go in spasms of sorts that last for about 30sec - 1min at a time. Usually the picture will either seem to be skipping frames or have areas of extreme pixelation. Audio cuts out at times, but much less than video does.

    None of these problems are new, but they are much more frequent and longer in duration. Before I would get one maybe every 4-6 min during playback that would last 10-20sec where now it is every couple minutes (2-3min) and for longer durations (30sec-1min at a time). By duration I dont mean it is completely bad that entire time, but during that time there is on and off pixelation and audio cuts/skips.
     
  11. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I was watching an SD recording on the H24 via MRV from the HR24 last night and the video froze solid (audio was not affected). After ten seconds I hit RW and everything returned to normal.
     
  12. DogLover

    DogLover Hall Of Fame

    2,510
    0
    Mar 18, 2007
    H24: 20100119-1AE2
    HR24: 20100119-1B49

    Watching CSI:Miami (Atlanta LIL) from HR24. Message popped up "CE DVR has been disconnected from your home network. This program can no longer be viewed." (CE DVR is the friendly name for the HR24.)

    This message was up for at least a minute while the the program was still playing. It may have been up longer, as I was multi-tasking and mostly just listening. As soon as selected OK, playback stopped.
     
  13. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    94
    Jan 24, 2007
    Diagnostic Report: 20100119-2237 - HR24-500

    FW/RW causes the video to freeze while the progress continues to move. This seems to happen only in recording as I haven't seen in happen in the buffer. This seems to be getting worse as time goes by.

    Also channel changes take a long time with the same conditions as described in this POST.

    I did a menu restart after running the Diagnostic Report. I checked some of the programs that I had problems with FW/RW and they still have problems while the slow channel changes seem to have been cleared up with the restart.

    Mike
     
  14. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Server HR24-500 Report 20100119-4446 Internal DECA

    Client HR20-700 Report 20100119-14EC DECA-connected

    While viewingAmerican Idol (25 KOKH FOX LiL recorded 1/19 @7:00pm) via MRV counted 19 unrepeatable breakups in about 40 minutes (fast-forwarded through commercials). I didn't discern any pattern to it, though I thought was interesting that there was one between slips.
     
  15. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    STB: HR24-500
    Report: None

    Interactive on The Weather Channel HD doesn't work, on the SD it does.
     
  16. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    H24-100
    20100120-2840

    I've had no real issues, so I'm going to report something petty. :)

    Yesterday I had a "Searching for signal" for a few seconds for no reason. It was a perfectly clear day.
     
  17. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    here's another small one..
    when you hit list the display 1st shows the list from the last time you hit list, then it updates to current a few seconds later.
     
  18. gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007
    HR24-500
    Report # 20100120-2897
    Issue: Missing Guide Info / self reset


    today the receiver done a auto reset due to not receiving any guide information for the past 13 hours.
     
  19. gulfwarvet

    gulfwarvet Tips & Resources Collaboration

    2,205
    0
    Mar 7, 2007
    HR24-500
    Report: none


    as mentioned already by others, Local on the 8's (HD version) has never worked on the HR24-500. i tried the SD version to see if it worked or not. yes with the SD version Local on the 8's work.
     
  20. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I've seen this too, I just never thought much of it until you mentioned it here.
     
Thread Status:
Not open for further replies.

Share This Page