1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I-Adapter do I need it.

Discussion in 'General DISH™ Discussion' started by reddice, Aug 28, 2008.

Thread Status:
Not open for further replies.
  1. reddice

    reddice Godfather

    445
    0
    Feb 18, 2003
    I currently have two Dish 500's. I have one at 110 & 119 and another one at 61.5. The one at 61.5 is hooked up using a Y-Bracket with only one LNB hooked up. If you change it to a I-Adapter would it improve reception. Could you just swap it with a I-Adapter or would you also have to reposition the Dish. When I check some transponders I am getting around 65 to 70 strength but other ones I get around 40.
     
  2. harsh

    harsh Beware the Attack Basset

    21,192
    183
    Jun 14, 2003
    Salem, OR
    The improvement, if any, would be relatively small.
     
  3. reddice

    reddice Godfather

    445
    0
    Feb 18, 2003
    So I will leave it the way it is then.
     
  4. BattleZone

    BattleZone Hall Of Fame

    8,969
    1
    Nov 13, 2007
    Improvement would be small but measurable, and the dish would need to be realigned.
     
  5. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,071
    3
    Jun 10, 2004
    Northern...
    No sir, it is not a requirement.

    I saw a gain. And it aesthetically looks a lot better.

    Remember the orbits are not perfectly spaced. So if you are using a Y adapter and a twin, the reflector will have some edge deflection. Now most will likely argue that it is minor, and I used to agree. But I did see a 20 point gain in the old signal meter when I converted to an I adapter and a DP Single. My 2 cents.
     
  6. reddice

    reddice Godfather

    445
    0
    Feb 18, 2003
    So you are saying that the dish would need to be realigned. I will leave it as it is because I don't know how to realign a dish or have a meter that will show you where to align it. I am not getting any signal lost except when we get heavy thunderstorms and then all the sat's go out.
     
Thread Status:
Not open for further replies.

Share This Page