I got mine!!!

Discussion in 'DIRECTV - Coax Networking (private)' started by RunnerFL, Jun 22, 2009.

  1. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Am I first??? :)
     
  2. Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    247
    Nov 15, 2005
    Pix!!!!
     
  3. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Sorry....about 10th....

    But that's OK.....see the other " I'm Ready" thread...
     
  4. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    :)
     
  5. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    Mine came in around 8:30:)
     
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    Mine came 20 mins ago.
     
  7. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    well crud... :lol:
     
  8. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Mine got here a little after 10. The FedEx driver knocking actually woke me up. :lol:
     
  9. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    He woke my wife, 2 kids, and the dog up this morning while I was at work.:lol:

    She called me and was :mad:

    LOL
     
  10. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Hah, too funny!
     
  11. Alan Gordon

    Alan Gordon Chancellor

    9,094
    100
    Jun 7, 2004
    Dawson, Georgia
    Mine was waiting for me when I got to work this morning...

    However, today is a LATE work day for me, and I'm very sick (some sort of flu, I guess, but it feels more like the "plague"... so it may be Thursday before I feel well enough to hook it up. Hopefully, I'll feel better tomorrow, and will feel better enough to do it, but I'm not very hopeful.

    ~Alan
     
  12. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,767
    1,072
    Nov 15, 2005
    Seattle, WA
    Package arrived yesterday but I was out of town. Picked it up from my neighbor this afternoon, and am now up and running. Installation was straightforward. Had to reset HR20-700 after breaking SWM connection to put everything after single splitter and the filter device, even though the HR20 itself is not part of DECA network.

    None of the other receivers needed to be reset. Went into advanced network setup and without making any changes selected the "Connect Now" option and it went through and validated both LAN and WAN connection. Repated procedure on all units I installed DECA on.

    A quick check of MRV seems to be working.

    Satellite signal readings appear to be identical before and after installation.

    That's as far as I've gotten.

    Carl
     
  13. Alan Gordon

    Alan Gordon Chancellor

    9,094
    100
    Jun 7, 2004
    Dawson, Georgia
    "Plague" be danged... I went ahead and hooked up my HR20-700 and HR23-700. I'm getting some more splitters tomorrow which will allow me to hook up the H21... which I'll do sometime this weekend.

    Unfortunately, I get an error message whenever I try to use MRV (which I'm assuming might be because my HR20-700 is two or three CE cycles behind), but hopefully that won't be an issue come Friday night.

    I took notes today, and by Friday, I'll try and post some of them when I'm feeling better...

    ~Alan
     

Share This Page

spam firewall