Interesting....

Discussion in 'DIRECTV - Coax Networking (private)' started by veryoldschool, Dec 17, 2009.

  1. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    I got my new DECAs and before I started installing them, my C.Link LEDs were yellow on all but one [DVR was green].
    Changed the router DECA first and all DECAs had green C.Link LEDs.
    It seems as if the firmware change of one DECA, was all that was needed to have all my LEDs green.
    Have since changed out all DECAs.

    Do I need to change out the filter?
     
  2. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I don't think you need to change the filter, only the DECAs.
     
  3. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    Thanks, that saves a trip under the house. :)
     
  4. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    heh, I changed it all out... DECA's, filter and even RJ-45 cables. :lol:
     
  5. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    I changed the filter as well. Glad you are all green now VOS.
     
  6. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,767
    1,072
    Nov 15, 2005
    Seattle, WA
    The new filter has different markings than the old one. Don't know if there is any functional difference. I replaced everything except the blue ethernet cables.
     
  7. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Likewise - changed filter and all DECAs here - all green.

    But then...all LEDs green before too.

    Glad to see VOS has joined the green team. :D
     
  8. webby_s

    webby_s Hall Of Fame

    1,299
    0
    Jan 11, 2008
    Ya I swapped out the filter too. Since they sent one to use, I figured there must be some reason to there maddness. :lol:

    So we need only send the DECA themselves back right, well and the filter, nothing else? I already have it all taped up, hope nothing else. I thought I read one of Doug's post stating we can keep the RJ-45, and twist ties!!!!!!!!!!!! :D
     
  9. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    I'm finally all green now too!
     
  10. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    The Mastes words! [slowly bowing head and extending arm to a majestrate acknowledgment]
     
  11. webby_s

    webby_s Hall Of Fame

    1,299
    0
    Jan 11, 2008
    Well I would have no reason for the filter, and it's already taped up so I am not going to worry, they can have the "old" filter back :) Thanks Spanky
     
  12. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Same here...sent back with the old DECAs.
     

Share This Page

spam firewall