Internet Connected, great speed test, but zero VOD

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by wilbur_the_goose, Feb 2, 2018.

  1. Feb 2, 2018 #1 of 35
    wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,701
    111
    Aug 16, 2006
    Hi - I've done a clearmybox and later 2 consecutive restarts, but I simply can't get VOD to work. The http://DIRECTV.COM website shows that the HS17 is "connected to the internet"; I get 4K plus speed on the test. I have 100/100 internet service, and the wireless router is only 20 feet from the HS-17.

    Any idea what else I could try?

    PS - I'm not able to connect via ethernet cable - I'd have a cable 20' long running in the middle of my floor. I do have a really old DECA, but when that's connected, the Genie can't connect to the internet.
     
  2. Feb 2, 2018 #2 of 35
    TimCoh

    TimCoh Cool Member

    52
    4
    Dec 24, 2011
    HS44-500 also no VOD.
     
  3. Feb 2, 2018 #3 of 35
    compnurd

    compnurd Hall Of Fame

    4,251
    839
    Apr 23, 2007
    Evans City PA
    run a search for clearmybox then give it 24-48 hours
     
  4. Feb 3, 2018 #4 of 35
    Rjw615

    Rjw615 New Member

    16
    0
    Mar 15, 2014
    Florida
    HR54 the same and I have done the “clearmybox” twice. No dice.


    Sent from my iPhone using Tapatalk
     
  5. Feb 3, 2018 #5 of 35
    wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,701
    111
    Aug 16, 2006
    In the last 2 weeks, I've done 2 CLEARMYBOX and even a double restart.
     
  6. Feb 3, 2018 #6 of 35
    wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,701
    111
    Aug 16, 2006
    I just ran an ethernet cable, reset the network on the HS-17, and I'm getting the same results.
     
  7. Feb 3, 2018 #7 of 35
    WestDC

    WestDC Well-Known Member DBSTalk Club

    3,811
    499
    Feb 9, 2008
    Every time you reset the receiver either by red button or Search of clear my box it takes as long as 24 to 48 hours for the GUIDE and VOD to rebuild.
    Doing it over & over again resets that process - after doing (I'm Sure everyone has) go into the menu and reconnect the internet. and then wait is all you can do - If you are seeing Pictures in Guide (they come from the internet) and are part of the building
     
  8. Feb 3, 2018 #8 of 35
    wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,701
    111
    Aug 16, 2006
    It's been 5 days between attempts. I've been fighting this for weeks.

    I've always had pictures in the guide.
     
  9. Feb 3, 2018 #9 of 35
    WestDC

    WestDC Well-Known Member DBSTalk Club

    3,811
    499
    Feb 9, 2008
    If that is the case- I would call and request a replacement
     
  10. Rich

    Rich DBSTalk Club DBSTalk Club

    36,391
    2,113
    Feb 22, 2007
    Piscataway, NJ
    Yup.

    Rich
     
  11. inkahauts

    inkahauts Well-Known Member

    25,158
    1,598
    Nov 13, 2006
    One last weird thing to try, run a clearmybox. As soon as it’s back up do it again. And as soon as it’s back up do it a third time...

    What firmware are you running on the hs17?
     
  12. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,811
    499
    Feb 9, 2008
    Either 0x1001 or If he's on a push list 0x1003
     
  13. wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,701
    111
    Aug 16, 2006
    0x1001 - I'm not on a push list.
     
  14. compnurd

    compnurd Hall Of Fame

    4,251
    839
    Apr 23, 2007
    Evans City PA
    Make sure your not watching any tv or using any tuners for a good 3-4 hours after running a clearmybox. The box needs to reboot 2-3 times after this and won’t if a tuner is in use
     
  15. wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,701
    111
    Aug 16, 2006
    The HS17-100 is showing as connected to the internet on the GUI and on directv.com.
    The HS17 pingable from my PC. I've tried dynamic and static IP
    Apps work perfectly.
    Program pictures are present; channel logos are not.

    For the heck of it, I opened my firewall up this morning to let everything in and out. No changes - for example, "1218 (GOLF) is currently not available".
     
  16. barneyz71

    barneyz71 AllStar

    68
    1
    Nov 22, 2006
    I just had a Genie2 installed Friday and I still do not have VOD. Would a CLEARMYBOX search help or should I just hold tight? I have an internet connection and it shows max Download speed when I run the test.
     
  17. Rich

    Rich DBSTalk Club DBSTalk Club

    36,391
    2,113
    Feb 22, 2007
    Piscataway, NJ
    Give it a couple days. CLEARMYBOX never hurts but if the box is new...?

    Rich
     
  18. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,541
    617
    Dec 2, 2010
    Monterey...
    What is the theory behind this?

    Also, clearmybox is not a panacea. It deletes the guide so it gets loaded afresh, as well as reboots the box.
     
  19. compnurd

    compnurd Hall Of Fame

    4,251
    839
    Apr 23, 2007
    Evans City PA
    See if you can pull another download of firmware
     
  20. west99999

    west99999 Icon

    1,581
    99
    May 11, 2007
    This is just another one of those known issues that seem to be very abundant lately.
     

Share This Page

spam firewall

Advertisements