1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet not connected

Discussion in 'DIRECTV Tips and Resources' started by johnchart, Sep 28, 2009.

  1. johnchart

    johnchart Legend

    127
    0
    Sep 17, 2006
    My equipment: DELL desktop 531S, ActionTec Router/modem, LINKSYS WRT54GS2, DirecTV 20/700, Panny TC-P50G10.

    After trying to connect the 20/700 to the internet I get the following info on setup screen:

    IP ADDRESS: 169.254.855
    SUBNET MASK: 255.255.0
    DEFAULT GATEWAY: -- -- --
    DNS: - - -
    NETWORK CONNECTION: Connected
    INTERNET: No connection (13).

    I'm connected to the Network but not the Internet.

    Advice?

    John
     
  2. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    You're not getting an ip address from your router, 169.....is not an adress the router would assign, thats the default address when there is no place to get an address from.
     
  3. jdspencer

    jdspencer Hall Of Fame

    6,701
    20
    Nov 7, 2003
  4. Oct 1, 2009 #4 of 13
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    What wireless adapter (bridge) are you using with the HR20?

    - Merg
     
  5. Nov 3, 2009 #5 of 13
    anubys

    anubys Godfather

    440
    1
    Jan 19, 2006
    VA
    I'm having the same exact problem...the weird thing is, this bridge (WET200, Linksys) used to work fine...I didn't change anything...

    I hooked up the bridge to my laptop and installed the latest firmware...I also checked all the settings and they're fine (my network password is in there and everything is how I left it)...but the HR21 won't see the network and keeps giving me the above error (no internet, 13)...
     
  6. Nov 3, 2009 #6 of 13
    WestDC

    WestDC Well-Known Member

    3,211
    254
    Feb 9, 2008
    By chance did your wireless Secuirty Key change with the firmware upgrade?
    \Maybe you need to re-admin your adapter?
     
  7. Nov 3, 2009 #7 of 13
    anubys

    anubys Godfather

    440
    1
    Jan 19, 2006
    VA
    no...the problem happened before that...I installed the firmware as a possible way to solve the problem (just making sure everything is up to date given that the HR21 got a new software version a few weeks ago)...

    all the settings were there and unchanged...
     
  8. johnchart

    johnchart Legend

    127
    0
    Sep 17, 2006
    Since I posted this subject I have changed to Apple iMac 21.5 Late '09. I still am not connected. Does this change things? I also want to ask basic questions. Does the IP address need to be the same in both 20/700 & my Actiontec GT 701-WG? How about the Sub-Mask, DNS, etc. settings? Also, I contacted ActionTec tech department. They said the GT701-WG is a router and I do not need another router to complete wireless connection.

    Thanks
    John H.
     
  9. BattleScott

    BattleScott Hall Of Fame

    2,353
    7
    Aug 28, 2006
    So you have the GT701 connected to the DVR? Does it have a configuration option to operate as wireless "bridge", or special firmware?

    Here is how my system with a Linksys Wireless Adapter is configured and it works very well:

    Home ISP/router
    Internal IP: 192.168.111.254
    SNM: 255.255.255.0
    GATEWAY: WAN IP address assigned by ISP
    DNS: DNS assigned by ISP

    Wireless bridge (static):
    IP: 192.168.111.250
    SNM: 255.255.255.0
    GATEWAY: 192.168.111.254
    DNS: 192.168.111.254

    HR-22 (static):
    IP: 192.168.111.251
    SNM: 255.255.255.0
    GATEWAY: 192.168.111.254
    DNS: 192.168.111.254
     
  10. anubys

    anubys Godfather

    440
    1
    Jan 19, 2006
    VA
    my two HD DVRs stopped connecting to the Internet and I can't get them to see the network...the bridge is working fine...I don't know what the latest firmware from Directv has done...I can't get it to work...

    I don't know enough about this stuff to figure out what's wrong...

    can someone direct me to step-by-step instructions? the one I found on this thread worked for me the first time, but not the second...

    I found these instructions to be difficult to understand but I was able to follow them the first time (as long as nothing went wrong)...now that something went wrong, I have no clue what to do...

    is there an idiot guide TO the idiot guide? :(
     
  11. johnchart

    johnchart Legend

    127
    0
    Sep 17, 2006
    BattleScott

    1. My ActionTec GT701 is connected to my iMac 21.5. Not to HR20/700.

    2. My HR20/700 sits 9 feet away; it is not connected to my GT701. Ethernet wire can't be used because I can't get it under carpet & a doorway is right there. At one point in time I ran ethernet wire on top of carpet from GT701 to HR20/700. It worked fine.

    3. Do I need a bridge even tho my GT701 has a built in router?

    4. Do I have to have a bridge with wire running to the HR20/700?

    If I could only get a list of THE EXACT EQUIPMENT I NEED WHILE USING MY GT701 & HR20/700 it would be great!
     
  12. BattleScott

    BattleScott Hall Of Fame

    2,353
    7
    Aug 28, 2006
    Responses in blue.

    Another option is the PowerLine adapters that allow you to use the home electrical wiring to establish the network connection. These can be ordered from DirecTV or purchased at retail/on-line.

    Hope this helps.
     
  13. doctor j

    doctor j Hall Of Fame DBSTalk Club

    1,767
    62
    Jun 14, 2006
    Birmingham, Al.

Share This Page